Aller au contenu

Filament ABS

Recommended Posts

Ouf ! J’ai terminé le montage mécanique et électrique de ma nouvelle Tornado et fait les premiers tests.

Déjà, rien n’a grillé, c’est encourageant.

J’ai un écran tactile, pas mal, même s’il n’a pas exactement la taille de la fenêtre qui lui est réservée dans le boîtier de commande, mais bon.

Il me semble que certains mouvements ne se font pas dans le bon sens. Pouvez-vous me confirmer que le home est en bas à gauche du plateau?

Quand je lance l’autolevel, le plateau descend, ce qui n’est pas a priori le bon sens  de déplacement.

Le X et le Y aussi partent à l’envers. J’imagine que je vais devoir aller modifier des paramètres dans le firmware. Je crois que je vais partir de celui que vient de diffuser Temete.

Vous me confirmez que la buse la plus à droite quand on regard l’imprimante du côté du boîtier de commande est la numéro 1?

Je vous tiendrai au courant de la suite de mes aventures. Je vous mets une petite photo de ma merveille.

 

D1245FD3-D248-45A7-AEB8-0DB2244C183E.jpeg

Modifié (le) par jmt75

Partager ce message


Lien à poster
Partager sur d’autres sites

belle bête ! ça va te changer de ta Geeetech I3 Pro B  :D par contre madame n'a pas l'air heureuse de cette nouvelle machine :x

désolé @jmt75 mais je ne connais pas cette machine... :( pour pouvoir t'aider

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, pascal_lb a dit :

belle bête ! ça va te changer de ta Geeetech I3 Pro B  :D par contre madame n'a pas l'air heureuse de cette nouvelle machine :x @jmt75

Je te rassure, elle regarde juste un film sur son iPad ?, et elle ne va pas rester au milieu du salon !

En fait, je dis sans doute une bêtise pour le home, puisque que les deux stops de X et Y sont en bas à droite. Du coup, les axes X et Y seraient dans le bon sens.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne connais pas cette machine, mais elle me plaît bien vivement que tu la termines afin que tu nous donnes tes impressions sur cette machine

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

As-tu changé l'interrupteur fournit ? Il s'agit d'un 16A, ce qui largement insuffisant ... et qui finira par "fumer" à terme.

En préchauffage, elle tourne presque qu'à 20A.

Modifié (le) par Temete

Partager ce message


Lien à poster
Partager sur d’autres sites

La tête à droite est la numéro 1, celle de gauche la numéro 2.

Mais tu peux inverser cela si tu le veux. Il faut alors déplacer le plateau chauffant sur les autres trous de fixations.

Dans ce cas, n'oublie pas aussi d'intervertir les 2 câbles des extrudeurs sur la carte-mère.

Il y a aussi l'Offset de la 2ème tête à modifier dans le firmware (à modifier de -18.00 à +18.00).

Modifié (le) par Temete

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Temete a dit :

Salut,

As-tu changé l'interrupteur fournit ? Il s'agit d'un 16A, ce qui largement insuffisant ... et qui finira par "fumer" à terme.

En préchauffage, elle tourne presque qu'à 20A.

Non, je n'ai pas changé l'interrupteur. C'est marqué sur l'interrupteur, l'ampérage supporté?

En tout cas, merci du tuyau.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les endstops avec la configuration de Marlin fournie par le constructeur

X => Max (branché sur X max)
Y => Min (branché sur Y max et inversé dans le firmware)
Z => Min 

Luc

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×