Aller au contenu

Filament ABS

Walli

Problème d'accès aux URLs avec accents depuis Google

Messages recommandés

Avez vous remarqué qu’il est impossible d’ouvrir les sujets avec accents depuis le moteur de recherche ? L’URL est mal encodée ?

 

Super bouleau, et merci pour ce forum

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Walli a dit :

Avez vous remarqué qu’il est impossible d’ouvrir les sujets avec accents depuis le moteur de recherche ? L’URL est mal encodée ?

Salut,

T'aurais un exemple ?

Je viens de tester avec cette requête et l'URL accentuée s'ouvre sans problème :S

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 30/01/2018 at 07:22, Motard Geek a dit :

Salut,

T'aurais un exemple ?

Je viens de tester avec cette requête et l'URL accentuée s'ouvre sans problème :S

J'ai ce problème depuis Safari sur iPad.

Ca fonctionne avec chrome sur PC.

Partager ce message


Lien à poster
Partager sur d’autres sites

Étrange, je suis incapable de reproduire ce "bug" sur un  iPhone 6S sous iOS 11.1.2 (15B202) sous Safari et Chrome :S

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×