Aller au contenu

Filament ABS

Bosco2509

Besoin de conseils sur Imprimante Dagoma

Messages recommandés

Bonjour la compagnie !

Par où commencer... oui... désolé d'avance pour le pavé.
J'ai, depuis quelques semaines, pour ceux qui m'ont pas déjà lu, une Dagoma Discovery 200, acheté d'occasion.
J'en suis super content... j'ai déjà imprimé quelques pièces qui me sont très utile au quotidien (surtout des éléments pour le jardin).
Mais... il y a un mais... comme beaucoup que j'ai lu ici même sur ce forum, lorsque que j'imprime des grosses pièces, elles ont une très forte tendance à se décoller du plateau dans les premières couches d'impression... mais je ne viens pas vous solliciter pour ce problème.
Dans les touts prochains jours, je veut améliorer ma petite Discovery 200, et la transformer en Discoeasy 200.
Vous me direz : "Suffit d'acheter le kit d'amélioration et d'imprimer les pièces."
Je vous répond : "Oui, entièrement d'accord, mais pourquoi m'arrêter là ?!"
Comme indiqué plus haut... mes grosses & grandes pièces se décollent 90% du temps... et c'est chiant.
En cherchant sur ce forum, j'ai lu qu'un plateau chauffant peut aider à résoudre de dilemme.
Donc comme j'ai prévu la passer en Discoeasy, pourquoi pas en profiter pour l'équiper d'un plateau...
Et c'est là que je bloque un peu... sur le nécessaire pour réaliser le projet d'un plateau chauffant... je suis complètement perdu.

Je vais vous détaillés mon projet de plateau chauffant :

Premièrement :

Je ne veut pas brancher le plateau chauffant à la carte électronique de l'imprimante, à fin de ne pas la solliciter, et je ne veut pas utiliser le chargeur secteur de celle-ci... car j'ai lu, que ce n'était pas fiable avec le risque de grillé le chargeur.
Je veut donc brancher le plateau chauffant sur une alimentation séparé/différente de celle de l'imprimante.
Et comme j'ai un certain nombre de chargeur secteur et bloc d'alimentation ou transformateur de 12V à 24V (je n'oublirai pas de regarder la puissance de l'ampérage, j'en ai de 5A jusqu'à 30A), issue de précédents appareils électronique, ce ne serait pas une mauvaise idée de prendre l'un d'eux et de le recycler en bloc d'alimentation dédié à ce plateau chauffant.
Sur le bloc, je pense largement pouvoir me débrouiller pour trouver mon bonheur... sachant que j'ai même des blocs d'alimention d'anciens PC fixe qui pourront être utile le cas échéant.
Pensez-vous que c'est bon de vouloir alimenter le plateau chauffant de manière séparé ?
Mais avant cela...

Deuxièment :

Je ne veut pas imprimer directement sur le plateau chauffant... je partirais bien sur la base d'impression d'une plaque de verre trempé, de 210mm x 210mm.
J'en ai d'ailleurs 2 sous la main... mais pas de la bonne taille... ceux sont des 180x300mm sur 3mm d'épaisseur.
J'ai d'ailleurs tenté une impression dessus... mais le palpeur fait descendre la tête à l'infini... jusqu'à que cela bloque... j'ai dû loupé un truc à savoir pour imprimer sur une surface en verre.
Donc première question : QUE FAUT-IL POUR IMPRIMER SUR UNE SURFACE EN VERRE ?
Faut-il désactiver le palpeur ?

Troisièment :

J'ai été sur le site de reprap-france, et j'ai vu des plateaux chauffants... bon là OK !
Mais ensuite il y a la thermistance ?
Désolé d'être le parfait débutant... ou NOOB... ou tout ce que vous voudrez... mais cela sert à quoi la Thermistance.
Sur Wikipedia, il explique que c'est un capteur de température... mais dans mon cas précis :
Est-ce indispensable ?
Si oui,  comment et à quoi suis-je censé la connecter ?

Quatrièmement :

Je veut que mon plateau en verre et son plateau chauffant soit légèrement surélevé... et sur des ressorts, pour amortir la pression exercé par la tête d'impression.
Bon... sur Thingiverse, j'ai vu à peu près ce que je veut faire... mais :
quels types de visseries aurais-je besoin ?
quels types de ressorts dois-je utiliser ?

Cinquièment : (je vous rassure j'en ai bientôt fini)

En regardant de près les trous de fixations des plateaux chauffants et ceux de mon plateau actuel sont complètement différents et ne sont pas situés aux mêmes endroits.
De plus il me semble avoir lu que sous le plateau chauffant une plaque isolante est fortement conseillé.
Une petite plaque de bois est-elle suffisante ?

Dernier point :

Si vous avez un tutoriel, ou sujet sur lequels je pourrais m'inspirer ou prendre modèle, je suis preneur.

Actuellement je suis un peu bloqué... toutes mes tentatives d'impressions des faces avant et arrière de la Discoeasy ont foirés et se sont décollés à la 4e couche.
J'en suis à la 8e tentative... j'ai baissé la hauteur de la tête d'impression de 2mm... j'ai augmenté la température de 200 à 215°C (solution adéquate pour les petites pièces qui ne se décollent plus ainsi), rien n'y fait les impressions se décollent.
J'en suis à me demander, si je n'aurais pas mieux fallut d'acheter une Discoeasy en kit.
J'ai 2 bobines de Filo3D (que j'utilise en ce moment) et une de Chromatik, c'est peut être ces filaments le problème...
vous me recommanderiez quoi comme bobine de filament pour mon imprimante ?

Merci d'avoir pris le temps de tout lire... et merci d'avance encore pour vos conseils.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ici tu as une alimentation déportée 380w, un plateau anycubic (lot complet résistance+plaque en verre+visserie) et ressorts le tout à sous Amazon.

Les plats en aluminium pour faire la jonction support plateau et plateau sont de la récupération. 

Ci-dessous mes lectures passionnantes et passionnées ;)

B951D1EF-4F41-4CF1-9542-6338646F5744.jpeg

Modifié (le) par chikungunya

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour toutes tes questions trouvent déjà réponse dans le forum.

Premièrement, concernant ton warping, sur quel support imprimes-tu actuellement ? Tu utilises du scotch bleu ? un Buildtak ? de la laque ? de la colle UHU ?

 

Pour tes question :

Pensez-vous que c'est bon de vouloir alimenter le plateau chauffant de manière séparé ?

Oui, tuto ici : 

et ici pour le relais :

 

QUE FAUT-IL POUR IMPRIMER SUR UNE SURFACE EN VERRE ?

Il faut de la laque ou de la colle blanche UHU ou du scotch bleu.

Ton capteur inductif doit s'approcher d'une surface en metal pour la détecter. Si ta plaque de verre est trop épaisse alors il n'arrive pas à détecter le metal et donc n'informe pas les moteurs Z de stopper. La solution est le BL-Touch : 

 

 

Pour la thermistance c'est pour mesurer la température de ton lit chauffant et donc pour l'asservissement de la température via ta carte de contrôle. Les Tuto t'indiqueront ou le brancher.

 

 

Pour l'isolation ce n'est pas indispensable. C'est juste pour gagner en vitesse de monté en température.

Modifié (le) par FabFir06

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses rapide et pour les liens... je vais prendre le temps de tout lire.

Voilà le résultat de ma dernière tentative d'impression (9e) de la face avant de la Disco Easy 200 :

1517492753-wp-20180201-14-36-04-pro.png

Au bout d'une heure... inutile de continuer... elle est beaucoup trop courbé de chaque côté pour être utilisable.

Pour répondre à la question :

Il y a 1 heure, FabFir06 a dit :

sur quel support imprimes-tu actuellement ? Tu utilises du scotch bleu ? un Buildtak ? de la laque ? de la colle UHU ?

Le plateau est actuellement recouvert d'une première couche de Scotch Bleu, puis recouvert d'un Buildtalk (propre que je nettoie précautionneusement après chaque impression).
Vu que cela ne coûte pas grand chose d'essayer... je tartinerai toute la surface de colle UHU (cela tombe bien j'ai acheté la semaine dernière :D ).
Et je refais un test... histoire de voir si cela résoud le warping.

Partager ce message


Lien à poster
Partager sur d’autres sites

Après sincèrement j'ai pu imprimer de grandes pièces sans aucune modification sur l'imprimante, certes avec quelques échecs mais surtout aussi parce que j'étais dans des pièces tempérées (21/22°C), peut être que ta pièce a une température un peu trop basse.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, chikungunya a dit :

Après sincèrement j'ai pu imprimer de grandes pièces sans aucune modification sur l'imprimante, certes avec quelques échecs mais surtout aussi parce que j'étais dans des pièces tempérées (21/22°C), peut être que ta pièce a une température un peu trop basse.

Il fait exactement 22,4°C dans la pièce... et si je prend la température vers l'imprimante... c'est du 21,8°C...
Je pense pas que la température du bureau soit la cause.
Je vais relancer une impression dans les prochaines minutes... avec du UHU... mais j'ai des doutes sur le bien fondé de mettre de la colle UHU sur le Buildtalk.

Ou... je commanderais un nouveau Bluildtalk... le mien est clairement abîmé et bon à être changé de toute façon... et paraît lisse et brillant par endroit... il me semble avoir lu que cela devait avoir un aspect granuleux mat...

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux aussi avoir un problème de planéité de ton plateau.

J'étais comme toi j'avais du mal à faire accrocher les pieces. Je suis passé au plateau chauffant + bl touch et je n'ai plus du tout le problème.

Pourtant, j'imprime à la température extérieur (10-12C en ce moment).

Partager ce message


Lien à poster
Partager sur d’autres sites

Un youtubeur que je suit... je lui est posé la question de comment éviter le warping sur la discovery 200, vu qu'il en a eût une.
Et il m'a conseillé un pistolet à air chaud et de chauffer la pièce, c'est ce qu'il faisait quand les pièces se déformaient.
Mais il m'a aussi dit qu'il est passé à une imprimante avec plateau chauffant.

Je me renseigne également pour connaitre le prix pour me faire imprimer les pièces de la Disco Easy 200... via Freelabster, pour l'instant, on me donne le tarif de 471 euros... autant acheter l'imprimante en kit à ce prix là :P

Bon... je vais tester différents trucs... c'est en tatonnant au début que j'ai réussi ma première impression... comme dit le dictons : Qui ne tente rien n'a rien.

Pour la planéité du plateau... pas besoin d'une règle pour voir qu'il est légèrement voilé surtout vers les bords.
C'est pour cela que je pense que si je viens à le changer... autant passer à un plateau chauffant.
Je le savais en achetant une d'occasion de me retrouver avec une qui aurait quelques défauts.

Cela étant dit... pour ce qui est de l'impression des petites pièces, elle imprime nikel... donc elle reste une bonne occase, c'est mon point de vue.

Edit de 18h40 :

Je crois qu'à force de vouloir bidouiller et tenter d'imprimer sans warping... que j'ai cramé la carte mère.
Au bout 5 minutes pendant une impression, elle s'est subitement arrêté.
J'ai tenté de relancer l'impression... mais plus rien ne se passe.
Je l'ai connecté au PC et lancé Dagomapp... l'imprimante est détecté... mais pas la tête d'impression.
J'ai le message "Erreur de l'imprimante - L'imprimante n'a pas correctement détectée la tête d'impression, vérifiez les cablages"
J'ai vérifier 5 fois le câblages... tout est bon
Et si je lance "Une impression parfaite"... cela me dit "L'imprimante est en mouvement"... mais rien ne se passe.
La seule chose qui tourne s'est le ventilo qui tourne a fond... et rien d'autre.

A suivre...

Modifié (le) par Bosco2509
nouvelle information

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, chikungunya a dit :

Tu pourrais éventuellement brancher ton imprimante à pronterface pour voir ce qu’elle te renvoie à l’ecran. 

Voici ce qui apparaît à droite de la fenêtre de Pronterface :

Connecting...
start
Printer is now online.
echo:Marlin 1.1.0-RC6
echo: Last Updated: 2016-04-24 12:00 | Author: Dagoma.Fr
Compiled: May 24 2017
echo: Free Memory: 12049  PlannerBufferBytes: 1232
echo:V23 stored settings retrieved (396 bytes)
echo:Steps per unit:
echo:  M92 X80.00 Y80.00 Z2560.00 E98.00
echo:Maximum feedrates (mm/s):
echo:  M203 X500.00 Y500.00 Z4.00 E170.00
echo:Maximum Acceleration (mm/s2):
echo:  M201 X9000 Y3000 Z100 E10000
echo:Accelerations: P=printing, R=retract and T=travel
echo:  M204 P3000.00 R3000.00 T3000.00
echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s),  Z=maximum Z jerk (mm/s),  E=maximum E jerk (mm/s)
echo:  M205 S0.00 T0.00 B20000 X20.00 Z0.40 E5.00
echo:Home offset (mm):
echo:  M206 X0.00 Y0.00 Z0.00
echo:PID settings:
echo:  M301 P126.27 I24.08 D165.51 C100.00 L20
echo:Filament settings: Disabled
echo:  M200 D3.00
echo:  M200 D0
echo:Z-Probe Offset (mm):
echo:  M851 Z0.00
Error:MINTEMP triggered, system stopped! Heater_ID: 0
[ERROR] Error:MINTEMP triggered, system stopped! Heater_ID: 0

Error:Printer halted. kill() called!
[ERROR] Error:Printer halted. kill() called!


J'en conclue que ce n'est pas la carte mère qui est HS... mais plutôt le bloc de chauffe... Corrige moi si je me trompe...

Partager ce message


Lien à poster
Partager sur d’autres sites

 Je l’avoue c’est en dehors de mes compétences, néanmoins ton message pourra servir de support à des personnes plus avancées dans ce domaine.

Je dirai que tu as un problème avec ta tête qui ne chauffe pas ou pas assez. 

Soit le corps de chauffe est mal branché soit la sonde ne renvoie pas la bonne température ou une information incohérente.

Prend ce que je dis avec des pincettes...

Tu n’aurais pas par hasard touché à la vis qui maintient la sonde dans la tête.

Modifié (le) par chikungunya

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, chikungunya a dit :

 Je l’avoue c’est en dehors de mes compétences, néanmoins ton message pourra servir de support à des personnes plus avancées dans ce domaine.

Je dirai que tu as un problème avec ta tête qui ne chauffe pas ou pas assez. 

Soit le corps de chauffe est mal branché soit la sonde ne renvoie pas la bonne température ou une information incohérente.

Prend ce que je dis avec des pincettes...

Tu n’aurais pas par hasard touché à la vis qui maintient la sonde dans la tête.

J'ai été ici : https://dagoma.fr/pronterface.html
et j'ai suivi les indications étape par étape...
Et au moment de régler la température à 185°C... il ne se passe rien.
J'ai mis mes doigts dessus... c'est pas chaud... mais pas du tout.

Si dans le pire des cas... j'ai une pièce qui a laché... je me fatiguerai pas à changer tel ou telle pièce... j'en achèterai une nouvelle en kit... et cette fois-ci neuve.
Et celle-ci je la metterai en pièce et les pièces me serviront de rechange en cas de besoin...

Partager ce message


Lien à poster
Partager sur d’autres sites

Et du coup en température captée par la sonde tu as la température de ta pièce ou une aberration?

Pour ta remarque ce n’est pas faux...

et une dernière chose les fils qui controlent ta buse au niveau de la carte n’ont pas noirci?

Modifié (le) par chikungunya

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, chikungunya a dit :

Et du coup en température captée par la sonde tu as la température de ta pièce ou une aberration?

Pour ta remarque ce n’est pas faux...

Honnêtement... j'en sais rien... je dirais une abérration... je vois 0°C... a moins que je me trompe...

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors si c’est 0 je pense que c’est plus précisément ta sonde qui est hs et pas le reste. Hélas je ne peux pas tester je suis en plein print... as tu essayé de juste donner un petit coup de tournevis pour dévisser d 1/10 eme la vis de la sonde. Tu as peut être un petit court circuit au niveau du câble qui est pincé par la tête de vis.

Voire un coup de sèche cheveux juste pour valider un changement de température sous pronterface  

Je suis désolé je tâtonne avec toi mais au moins je tâtonne ;)

Modifié (le) par chikungunya

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, chikungunya a dit :

Alors si c’est 0 je pense que c’est plus précisément ta sonde qui est hs et pas le reste. Hélas je ne peux pas tester je suis en plein print... as tu essayé de juste donner un petit coup de tournevis pour dévisser d 1/10 eme la vis de la sonde. Tu as peut être un petit court circuit au niveau du câble qui est pincé par la tête de vis.

Voire un coup de sèche cheveux juste pour valider un changement de température sous pronterface  

Je suis désolé je tâtonne avec toi mais au moins je tâtonne ;)

Bon... alors... voici ce que j'ai fait :

J'ai donner un petit coup de tournevis... histoire de voir si la sonde n'était pas trop serré... Résultat : Zéro !
Toujours pas de température sous Pronterface.

J'ai appliquer un sèche cheveux... Résultat : Zéro !
Toujours rien...

Je prend le problème à bras le corps, je prend mon fer à souder, je le règle sur 170°C, et je l'applique direct sur la visse de la sonde... au point où j'en suis, elle devrait capter la température..
Résultat : Zéro !

Bon... je reste positif... je voulais l'équiper d'un lit chauffant...
Et au vue de la situation... pourquoi racheter la même ?! Pourquoi pas en acheter une autre de marque différente avec un lit chauffant par défaut ?

Du coup... là je vais regarder ce qui se fait de mieux en imprimante 3D avec lit chauffant.
Si vous avez des propositions à faire... ne pas hésiter surtout.

PS : Impératif : faudra qu'elle soit commercialisé sur Amazon !

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, FabFir06 a dit :

regarde les imprimante Anet ou Creality tu trouveras sans doute ce qu'il te faut. Et avec une grosse communauté la aussi.

Je viens justement de voir la Creality CR-10... elle est grande, lit chauffant, facile d'emploi... et dans mon budget de 400-500 euros.
Les Anet A8 et Anet E10 sont pas mal non plus... je prend le temps de lire les avis et les retours d'utilisateurs pour l'instant.
Merci pour la réponse.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×