Aller au contenu

Filament ABS

Lecoyote

Erreur de chauffe

Messages recommandés

J'ai adopté le Marlin 1.1.8 sur ma CTC Prusa. Il fonctionne à merveille, mais si je veux imprimer de l'ABS, lorsque le lit chauffant arrive à 100°C, la procédure de chauffe s'interrompt avec un message à l'écran "Erreur de chauffe". 100° me parait un peu juste pour une bonne adhésion de l'ABS sur le lit... 

Donc j'apprécie qu'il y ait un système de sécurité qui permette de limiter la chauffe (ça m'empêchera peut-être de faire crâmer une troisième carte-mère!), mais savez-vous s'il y a dans le Marlin un endroit où on peut fixer cette température de chauffe limite (110 serait idéal, je pense)?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

salut

oui il y en a une dans configuration h

tu peut la modifié a ta convenance et l'enregistré   

Partager ce message


Lien à poster
Partager sur d’autres sites

salut, a tu mis un ou des mosfets avant de monter en température ?

perso j'utilise le Marlin 1.1.0 et ça fonctionne très bien, j'ai juste à trouver à quelle ligne rajouter ou modifier le paramètre des broches pour le futur Bltouch que je compte installer.

par contre la 1.1.8 apport quoi de plus? est ce que je vais au final être obligé à téléverser cette version au lieu de celle que j'utilise?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Jacky, j'ai trouvé en effet le paramètre dans le Marlin. Mon problème ne vient finalement pas de là, mais toujours de mon lit chauffant qui a du mal à grimper en température.

Arno, non je n'ai pas encore reçu les mosfets que j'ai commandé.

Le 1.1.8 fonctionne très bien, et il intègre normalement le BL Touch de série. Il prend aussi en compte la carte 2560rev A+ (les broches de connexion du BLTouch n'étant pas les mêmes). J'ai reçu mon 3Dtouch d'ailleurs, mais pas encore monté, faute d'un support correct.

Pour la conifg du Marlin 1.1.8, moi j'ai utilisé ce lien:

Tout fonctionne parfaitement pour l'instant.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

salut

pour ton lit chauffant a tu contrôlé ta sonde de température voir si ton plateau est bien alimenté en 12 v voir un peut plus 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×