Aller au contenu

Filament ABS

Benjamin/ex-Dagoma

Simplify3D Discovery200

Messages recommandés

Après plusieurs impression je constate que Cura optimise pas l'impression, on peux modifier des choses la dessus ?

Envoyé de mon HUAWEI CRR-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/12/2015 at 14:16, croky_b a dit :

3h1/2 de différences pour exactement les mêmes paramètre de vitesse et de qualité :o

 

cura.jpg

simplify.jpg

Très intéressant cette comparaison, tu es certain d'avoir sélectionné les même paramètre de finition et de remplissage ?

Partager ce message


Lien à poster
Partager sur d’autres sites

je refait en mettant 17% ( j'etait a 15%) et en grille ( j'était en rectilinear)

vitesse identique

épaisseur aussi

ont passe a 6h30

il ya quand même 3h de différence

et la longueur de fil est quasi identique maintenant

 

simplify2.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

slt j'ai utilisé ton fff (soit dit en passant j'ai regardé tes valeurs et ce sont pratiquement les mêmes a 99% que celle de ma tobeca v1 et ça marche très bien :) )

j'ai fais un test mais ça a merdé

c’est après que je me suis dis que je n'avais pas mis la fonction dans le start et end

dans la configuration de l'imprimante tu n'as rien changé (via les options dans simplify hors fff) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

voila le start

G91 ;relative positioning

 

G1 Z7

G90 ;absolute positioning

G28 X

M109 S[extruder0_temperature] T0

G28 X

G28 Y

G01 X20 Y100

G28 Z

M104 S[extruder0_temperature] T0

G29; Detailed Z-Probe

G92 Z3

G91

G1 Z-0.5 ; OFFSET AVEC PALPEUR + BuildTak

G90

G92 Z0

G1 Z3

G1 X100 Y200 F3000

G1 Z0

M106 S255

M109 S[extruder0_temperature] T0

M82 ;set extruder to absolute mode

G92 E0 ;zero the extruded length

G1 F200 E3 ;extrude 10mm of feed stock

M106 S0

 

sinon non rie changer dans les paramètre machine

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

super !! je finis mon impression en cours et je lance une autre avec ces parametres

j'ai juste modifier ton gcode en mettant G1 Z-0,75 car j'utilise du scoth bleu

Modifié (le) par monchyv62

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai tenté une impression

vers le devant de et a gauche de l'imprimante l'impression était trop basse le reste c’était pas mal

je retente en modifiant mon offset on verra bien

par contre la detection par palpeur se fait au milieu du plateau sur 4 points et apres vers le haut (je ne sais plus quand tu lances dans cura mais il me semble que c'est plus bas)

Partager ce message


Lien à poster
Partager sur d’autres sites

@croky_b

j'ai modifié la retractation car j'avais pas mal de fil qui se faisait entre deux pieces

longueur : 2.5mm et vitesse 70mm/s (premier test satisfaisant mais encore quelques progrès a faire)

sinon un vrai plaisir de retrouver ce logiciel

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir

la je rencontre un probleme assez genant

j'ai tranché des objets assez long et sur tout le plateau

ca faisait un moment que je voyais que ma premiere couche malgré le palpeur deconnait un peu mais je m'adaptatais

la j'ai lancé l'impression et vers l'avant et sur la gauche la couche est hyper ecrasé a peine visible sur le scoth

en haut a gauche ca tenait a peine

j'ai teste de trancher les memes fichiers sur cura by dagoma et la c'est nikel ca acrroche sur tout mon plateau

ai je une erreur dans mon gcode de script ?

G91 ;relative positioning

G1 Z7

G90 ;absolute positioning

G28 X

M109 S[extruder0_temperature] T0

G28 X

G28 Y

G01 X20 Y100

G28 Z

M104 S[extruder0_temperature] T0

G29; Detailed Z-Probe

G92 Z3

G91

G1 Z-0.76 ; OFFSET AVEC PALPEUR

G90

G92 Z0

G1 Z3

G1 X100 Y200 F3000

G1 Z0

M106 S255

M109 S[extruder0_temperature] T0

M82 ;set extruder to absolute mode

G92 E0 ;zero the extruded length

G1 F200 E3 ;extrude 10mm of feed stock

M106 S0

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Désolé de remonter ce topic qui a quelques semaines, mais c'est peut être mieux qu'en créer un identique.

Certains d'entre-vous on réussi à faire mieux niveau profil pour notre D200 ?
Ou peut être même @croky_b si depuis tu as fais des améliorations ?

Je me permets de te citer également @zer0logik, car j'ai vu que tu t'en sers ici.
Est-ce possible de savoir quel paramétrage tu as mis en place ?

Merci d'avance pour vos réponses :)

__
zazeur

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×