Aller au contenu

Filament ABS

scorpionsaw

Problème chauffe tête

Messages recommandés

Bonjour à tous,

Je dispose de la Creality depuis quelques mois, et pas mal de réalisations. Il y a quelques jours, elle allait encore très bien. Aujourd'hui, je l'allume, préchauffe pour le PLA, et déjà là elle mets du temps à préchauffer la tête... Sans atteindre la température désirée, reste coincée vers 180 degrés, au lieu de 200 souhaités. Je lance une impression après plusieurs essais, elle décide enfin à chauffer à la bonne température... Déjà un soucis.

 

Ensuite, après X minutes (entre 10 et 30, j'ai fait le test 2 fois), la température de la tête chute brusquement pour rester à 20-25 degrés, et continue l'impression, sans succès évidemment...

Des idées de l'origine du problème ? :( 

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

salut

deux problème qui causse le mème symptôme control ta cartouche chauffante et ta sonde de température il y a un des deux qui te fait le problème 

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

que veux tu dire par le MOFSFET  c'est un transistor de puissance a la base

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites

il me semble que le mosfet ne contrôle  que le plateau donc normalement rien à voir avec ton problème de tête. c 'est plus un problème de connexion mal serrée qui chauffe ou de réfroidissement

Partager ce message


Lien à poster
Partager sur d’autres sites

@jackyOui, un MOSFET est une sorte de relais électronique : il envoie de la puissance (du courant) à partir d'un signal faible puissance. 

@clucky  Il y a 3 MOSFETS dans notre console :  pour contrôler le plateau chauffant, la tête chauffante et ... un des ventilateurs.   
Sources : description de la carte mère de la CR-10 (Melzi-S) :  http://reprap.org/wiki/Melzi   
Sujet sur les composants de notre imprimante : là. 

Concernant, le problème initial, voir un autre sujet relatif à un problème de chauffe de la tête :  ici

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

moi sur cette photo je ne vois qu'un seul mosfet en bas à droite le circuit avec son radiateur

 

Creality-CR-10-3D-Printer-Cables-Large.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

alors il faut que tu contrôle les connections qui sont sur le connecteur à vis vert, le serrage mais aussi si du 12v sort du bornier nozzle et éventuellement intervertir Nozzle et Fan pour voir si ta tête chauffe. si tu à bien du 12v sur le bornier nozzle il faudra vérifier le câble depuis ce bornier jusqu'a la tête.

Si tu n'a rien et que la tête chauffe en inversant avec le Fan alors comme le disait @cr1cr1 le mosfet de la tête est sûrement mort. je n'avais pas vus les 3 mosfet sur la carte car chez moi ils sont sous un radiateur, je ne connaissais que celui du Bed. ils sont sous le radiateur noir en bas de la photo.

 

 

 

carte2-zoom.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as bien un radiateur noir à proximité du connecteur vert ? sur certaine photo j'ai l'impression que ce radiateur ne couvre pas le mosfet de la buse comme si il était mal collé.

sinon tu as resserré le connecteur vert sur les fils ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'ai resserré mais je n'ai quasi rien fait, tour était serré déjà. Sinon c'est bizarre on dirait que ça surchauffe et qu'il y a une sécurité. Peut-être le paramètre FailSafe Mode de l'imprimante ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×