Aller au contenu

Filament ABS

xav_ltt

ECRAN PRINT FIGER

Messages recommandés

Bonjour, 

je viens d'acquérir une Anycubic i3 MEGA et j'ai imprimé mes chouettes et tout va bien. Après quelques impression, il m'arrive que je ne peux plus imprimer avec la carte SD, des qu'elle est reconnue elle fige l'ecran PRINT et l'ecran n'est plus tactile. J'ai cru a une panne et j'ai lu beaucoup de choses et j'ai compris qu'il fallait essayer avec une autre carte. ce que j'ai fait et rien de mieux, toujours ecran figé. il faut eteindre l'imprimante pour repartir. Heureusement je peux imprimer avec un PC mais c'est pratique de pouvoir le faire avec une carte SD. Pourriez vous me donner des pistes pour retrouver une situation normale.Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

As-tu vérifié que la carte fille sur la Trigorilla est bien enfichée. Le lecteur SD passe par elle

Attention la nappe grise du lecteur SD est fragile

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Je ne sais pas si tu as vu dans tes recherches mais il faut éviter les noms trop longs et les caractères spéciaux.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je n'ai pas voulu encore ouvrir la bête, d'autant que le problème est survenue du jour au lendemain sans explication. La machine est sur un bureau et ne bouge pas. Je n'arrive pas à la réinitialiser car je pense que des que j'essaye d’insérer une carte SD est bloc.

En effet j'ai lu que les noms trop longs sont a proscrire et je pense que c'etait le cas. Avez vous une astuce pour revenir à une situation normale?

Merci beaucoup:P 

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est vrai que je n'ai pas assayer une carte vierge. j'ai essayer avec une carte et un fichier avec un nom court et j'ai toujours la premiere ligne avec "c" et l'ecran est figé sans pouvoir en sortir si ce n'est d'eteindre la machine

Partager ce message


Lien à poster
Partager sur d’autres sites

Un seul fichier sur la carte?

Place ton fichier à la racine de la carte, dans les dossiers généralement ça ne print pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

retire déjà les accents sur le nom de ton fichier

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai changé de carte sur laquelle il n'y a qu'un nom de fichier "spoll" et lorsque que je l'introduis ca bloque sur la meme page : un "c" sur la premiere ligne et l'ecran inactif peut plus sortir selectionner. il me faut l'eteindreo.O

Partager ce message


Lien à poster
Partager sur d’autres sites

avec votre aide tout est revenu dans l'ordre

j'ai formate la carte et inserer vierge et ca marche . j'ai essaye de mettre un fichier en faisant attention a la longueur et aux accents et.......ca fonctionne.

merci beaucoup de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour info, les tirets ne passent pas.

A l'avenir, juste des caractères non accentués et le seul caractère spécial autorisé est l'underscore ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×