Aller au contenu

Filament ABS

Math51

Fuite entre le cube de chauffe et le tube central ?

Messages recommandés

Salut

Hier soir, en déposant ma hotten pour monter un fan duct au niveau du ventilateur de refroidissement, je me suis aperçut que j'avais du PLA sur le dessus du cube de chauffe de la hotten.
Le PLA semble venir de l'interface cube chauffant / tube central.

Est-ce que c'est une potentielle fuite ? J'ai fait une recherche sur le forum, je n'ai pas trouvé de cas similaire.

Du coup, maintenant que la hotten est déposé, j'aimerais avoir votre avis avant de la remonter : retour SAV ou rien de grave ?

Merci !

Math

hotten.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Rien de grave, c'est un grand classique, juste que le bloc de chauffe qui est mal monté. Regarde sur youtube, il y a plein de tutos qui expliquent comment bien monter la tête. J'en connais un fait par RUIRAPTOr, qui est très clair et qui fonctionne à tous les coups. Prends le temps de le faire bien et ensuite, adieu les fuites et les bouchons ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

@Math51 fais attention en dévissant le bloc de chauffe, il faut le faire a (très) chaud. Et delicatement, sinon la tige filetée centrale risque de casser et rendre ainsi la hotend inutilisable.

Commences par devisser la buse a chaud, puis la tige filetée pour nettoyer tout cela. Une fois tout ce petit monde remonté (a chaud !), il faut serrer la buse dans le bloc de chauffe jusqu’à ce qu’elle bute sur la tige filetée pour empecher le filament de oozer.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

@Math51 Le montage et le démontage de la tête Hexagon doit être soigneusement effectué pour éviter les fuites

regarde ce PDF de Emotion Tech https://data.emotion-tech.com/highlights_fr/Hexagon - Notice montage-debouchage.pdf

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Merci pour vos retours. J'avais vu la documentation sur le montage de la Hotten, ça avait l'air complexe comme opération en plus à chaud, j'espérais ne jamais à avoir à le faire. Perdu !

Bon en plus j'ai pas le matos pour chauffer la tête (pas de décapeur thermique, pas de chalumeau de cuisine, de cuisinière, de lampe à souder etc...), rien pour manipuler à chaud, ça va être pratique !

@Marlequeen j'ai vu que tu avais cassé ta hotten en faisant la manip, c'est par ce que tu n'es pas monté assez haut en température ?

 

@+

 

Math

Partager ce message


Lien à poster
Partager sur d’autres sites

@Math51 Plutôt parce que j'ai fait la brutasse et que je croyais que la tige filetée pouvait se désolidariser avec le dissipateur de chaleur, ce qui n'est pas le cas.

 

Par contre, tu n'as pas besoin d'ustensile de chauffe en particulier, laisses juste la cartouche et la thermistance en place et branchées sur le noyau puis montes à 230°C, cela devrait suffire pour te permettre de dévisser sereinement et de nettoyer. (il faut bien sur au préalable enlever la hotend du support).

Attention à ne pas enlever par mégarde la thermistance, tu risques une très forte surchauffe sinon, puisque la cartouche chauffante ne sera pas régulée !

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Du coup j'ai démonté la tête hexagone aujourd’hui. Chauffé à environ 230°C, la buse s'est démontée facilement à la clef. Le tube central, rien qu'après la chauffe, il tournait déjà librement autour du tube central. Je me dis chouette, c'est probablement de là que venait le soucis, le corps central ne devait pas (plus ?) être assez serré sur le cube de chauffe.

Ensuite, autant profiter que tout ce petit monde soit démonté pour faire un débouchage comme marqué sur la doc eMotion-Tech. A la fin la buse est nickel, je vois la jour à travers le trou de sortie et pas de plastique sur le filetage du cube de chauffe.

Je réchauffe le tout à 230°C, la buse se vis facilement et je la serre sans problème. Idem pour le tube de chauffe sur le cube de chauffe, que je serre également. Bref tout me semble s'être déroulé à merveille. Je remonte la tête, je chauffe pour mettre le filament et la problème ! :8_laughing:

Impossible d'enfoncer le filament dans la tête plus loin qu'environ 3cm (a partir du haut du dissipateur, je faisais un essais avant de remonter le tube PTFE). Rien à faire il bute sur quelque-chose. Je tombe à nouveau la buse, desserre un peu la petite vis sur le côté du dissipateur, me disant que c'était peut-être ça. Mais non, rien a faire, j'atteins à peine 3cm que le fil bute sur quelque-chose dans le dissipateur. Mais quoi ?

Avez-vous une idée ?

Merci !

Math

Partager ce message


Lien à poster
Partager sur d’autres sites

@Math51 il n'y a rien de coincé dans le tube fileté (corps central du dissipateur) ? Tu vois aussi le jour à travers ? Genre un peu de filament fondu qui serait remonté jusque là ?

Sinon tu remontes à chaud l'ensemble et à 230°C tu insère délicatement une aiguille très fine par la buse pour voir s'il n'y a pas un bout de plastique fondu qui gène.

Normalement à 230°C tu devrais pouvoir le déloger si c'est ça.

La tête Hexagon n'a, sauf erreur de ma part, pas de tube teflon à l'intérieur, donc cette piste peut être éliminée.

 

D'ailleurs amha il vaut mieux d'abord serrer la vis du dissipateur sur le bloc de chauffe, puis venir serrer la buse pour colmater toute interstice le long du col de la vis filetée déjà en place.

Il y a moins de risque de casse de la tige filetée dans ce sens ! ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Merci pour le retour. Pour le tube central, je n'ai pas vérifié si je voyais le jour à travers avant de le remonter. Donc c'est peut-être ça. Là, la tête remontée, je ne peux pas vérifier. Faut que je re-chauffe le tout pour démonter et vérifier !

Pour le coup de l'aiguille, il faut déjà que je me procure une assez fine j'ai pas le matos.

Il y a 12 heures, Marlequeen a dit :

La tête Hexagon n'a, sauf erreur de ma part, pas de tube teflon à l'intérieur, donc cette piste peut être éliminée.

Il me semble bien qu'il y avait dans une tube central à l'intérieur un guide blanc, du coup est-ce que c'est cela que tu a en tête ? C'est quoi le risque du coup ?

Il y a 12 heures, Marlequeen a dit :

D'ailleurs amha il vaut mieux d'abord serrer la vis du dissipateur sur le bloc de chauffe, puis venir serrer la buse pour colmater toute interstice le long du col de la vis filetée déjà en place.

Il y a moins de risque de casse de la tige filetée dans ce sens ! ;) 

La procédure eMotion-Tech donne l'inverse : déjà serrer la buse sur le bloc de chauffe puis le tube central sur le bloc de chauffe. C'est pour cela que je l'ai fait dans cet ordre.
 

Merci !

 

Math

Partager ce message


Lien à poster
Partager sur d’autres sites

Si on lit la description de la Hexagon ici :

https://www.reprap-france.com/produit/1234568292-kit-hexagon-1-75mm

Il est précisé qu'il n'y a pas de tube en PTFE dans le corps. Si tu vois quelque chose qui ressemble à du plastique dedans ce n'est donc pas normal ! Soit un morceau du tube bowden s'est fait la malle dans ta tige filetée, soit un bout de filament est coincé dedans !

Pour retirer les morceaux si c'est bien le cas, ça risque d'être coton, je n'ai même pas le début d'une piste pour t'aider, à part y aller à coup d'aiguille beaucoup plus grosse puisque normalement un filament de 1.75mm doit pouvoir passer. (Il est fortement déconseillé de faire fondre du PTFE, d'une part car cela fond à très hautes températures et d'autre part car cela émettrait des fumées très toxiques)

 

Pour le montage de la hotend à chaud en effet, les notices pour la Hexagon indiquent qu'il faut d'abord bloquer la buse avant la tige filetée, donc mea culpa ! :S

Je trouve cela un peu bizarre car la buse est beaucoup plus facile à serrer que la vis filetée et ça me paraissait logique de finir par ce qui est le plus facile à "bloquer" et qui a le moins de risque de casser.

Pour la petite histoire, chez E3D ils conseillent de bloquer la buse en dernier, d'où ma confusion, comme j'utilise leurs hotends ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×