Aller au contenu

Filament ABS

Cupra Power

ANET A6 - Les débuts

Messages recommandés

Salut à tous,

J'ai reçu et installé mon Anet A6, ça s'est bien passé même si les 4 trous du sous bed n'ont pas le filetage pour les vis, elles passent à travers, donc j'ai dû mettre des écrous.

Et que j'ai pas pu installer mes palmiers Igus car il freinaient beaucoup beaucoup trop les axces X et Y lorsque je les vissais, sinon il glissent incroyablement bien et quasiment sans bruit, quel dommage.

Sinon j'ai effectué quelques prints déjà mais j'ai quelques questions.

Comment se fait-il que le ventilateur de la pièce ne tourne pas alors que la ventilation est bien cochée dans Cura? (je dois l'activer manuellement dans TUNE)

Niveau rétractation, quelle distance dois-je mettre pour du PLA Grossite3D selon vous? (extrudeur d'origine)

Merci à vous!

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour tes igus comme je te l'ai dit, c'est un problème d'alignement des igus entre eux, il suffit que l'un d'entre forme un angle, même minime, par rapport aux autres pour qu'ils se comportent comme des freins, tu dois les desserrer, puis les resserrer lentement, en t'assurant que l'ensemble glisse librement régulièrement. et serre les vis en suivant cette image.
ordre des vis 1->2->3->4

1179-00.jpg

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

RJ4JP-01-08 made in China de très bonne qualité. Silencieux et quasiment sans jeux. Mais c'est le soucis, le moindre défaut d'axialité et ils bloquent... :( justement

Modifié (le) par Cupra Power

Partager ce message


Lien à poster
Partager sur d’autres sites

Attends made in china? Igus est basé à cologne. Tu peux me montrer une photo d'un de tes igus?

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, cela sont des paliers génériques, sans marque. J'ai dis Igus pour que tout le monde comprennent.

Ils sont identiques aux Igus, mais ne portent pas la mention Igus.

Partager ce message


Lien à poster
Partager sur d’autres sites

non, igus utilise un plastique très spécial qui contient une sorte de lubrifiant, c'est pour çà qu'on dit qu'ils sont auto-lubrifiants.

Partager ce message


Lien à poster
Partager sur d’autres sites

Certainement. Mais ils glissent incroyablement bien lorsqu'ils sont dans leurs logements seuls, non vissés. Dès que je visse, c'est la fin du monde.

Gros frottements, j'ai essayé de retirer quelques vis pour voir mais ça ne suffit pas, il doit réellement y avoir un défaut d'alignement/concentricité lorsque l'on visse.

Demain j'essaierai de graisser les roulements d'origine avec de la graisse de tracteur, à priori cela fera déjà beaucoup moins de bruit mais rendra les barres très sales avec la poussière avec le temps..

Modifié (le) par Cupra Power

Partager ce message


Lien à poster
Partager sur d’autres sites

@papa50 a eu le même problème d'alignement, j'ai eu le même problème d'alignement et pourtant chez nous deux çà marche, parce qu'on a corrigé le problème. Il faut juste être persévérant et appliqué.

Bon ceci dit papa50 a un peu triché.


Essaies avec ces supports, je les ai utilisés un bon moment, et je vais bientôt en refaire https://www.thingiverse.com/thing:2402054

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Okay dak, merci! Je te dirai ça alors!

Si il y en a qui peuvent me guider pour la ventilation qui ne s'active pas alors qu'elle le devrait faites moi signe s'il vous plait!

Merci!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Didier,

Merci de ton retour, je viens de lancer une impression et finalement cela confirme ce que Maeke me disait, le ventilateur ne s'active automatiquement qu'à partir de la 2ème couche.

De mon expérience, cela n'était pas comme ça avec ma CR-10. Ce serait à priori pour optimiser l'adhérence au bed et limiter le warping.

Dans Cura je n'ai pas trouvé de réglage pour le forcer à s'activer dès le lancement de l'impression, c'est peut-être mieux de cette façon, je vais faire des tests et mieux level mon bed.

Modifié (le) par Cupra Power

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui, par le gcode tout à fait, mais je ne me voit pas modifier manuellement tous mes prints..!

Je pensais que Cura intégrait comme Simplify3D la gestion de la ventilation par couche où l'on peut choisir son activation et sa désactivation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hey!

Un peu de news.

Alors je confirme que pour avoir une première couche qui adhère, le ventilateur ne doit pas être enclenché, merci Maeke, je l'ai donc laissé activé à partir de la 2ème layer.

Pour les paliers lisses X et Y, je laisse tombé, je reviens aux roulements d'origines :(,  j'en ai profité pour les graisser (le bruit a très légèrement diminué), par contre c'est de la vraie merde, comme Maeke, j'ai perdu au moins 2 billes dans l'opération. Donc mieux vaut les installer une fois et ne plus y toucher.

Sinon, je confirme que les prints surface chinoise sans marque fonctionnent très bien, j'économise même de l'argent et du temps en n'utilisant pas le plateau chauffant! (pour PLA uniquement).

Et pour finir, aujourd'hui, nouvelle surprise, après les 4 coins du bed non filétés, c'est maintenant les vis! :4_joy: 

Qui dit mieux?

 

27990688_10214503078666373_208274528_o.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

pas mal cette vis. Les chinois se foutent vraiment du contrôle de qualité. Un de ces jours quelqu'un va juste trouver les matières premières et va devoir se débrouiller seul pour l'usinage.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Question imprimante 3D et santé:

Pour ceux d'entres vous qui impriment dans leurs bureaux ou chambres, subissez-vous des nausées et maux de tête lorsque vous imprimez pendant des heures en restant dans la même pièce? (PLA, car ABS je suis convaincu que c'est nocif)

Merci de votre retour.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, Cupra Power a dit :

(PLA, car ABS je suis convaincu que c'est nocif)

il est évident que c'est nocif , ça reste du plastique fondu  après à qu'elle degrés , ça reste un mystère , c'est bien pour scella qu'il faut pensé à aérer la pièce de temps en temps , surtout sur un long print

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous,

Je subis un problème intéressant en ce moment, pour simplifier j'imprime un rectangle de 23 cm par 23 cm par 4 mm en PLA.

Il est donc imprimer sur la diagonale du bed à 45 degrés car le bed ne fait que 22 cm par 22.

Tout se passe bien jusqu'à un moment donné où il y a un layer shift...!

Le soucis c'est qu'à priori il n'arrive pas au même endroit.

La 1ère photo il arrive à environ 16 cm de haut, sur la 2ème photo il arrive à environ 14.5 cm de haut (j'ai arrêté l'impression dès que je l'ai vu), ils vont cependant dans la même direction axe N.O. vers S.E.

La deuxième pièce est quasi identique à la première (quelques mm de différence), et a été reslicée depuis de STL, donc il s'agit "d'un programme neuf" par rapport à la 1ère pièce afin d'écarter Cura ou le gcode comme soucis potentiel.

Ben ça a loupé lol. Le fait que le soucis arrive à une hauteur différente permet à priori d'exclure le hardware machine d'après moi, sinon j'aurais le soucis à chaque fois au même endroit selon moi, la pièce ayant été reslicée cela écarterait le gcode à priori, mais que reste-t'il alors comme cause probable...?

Vous avez 4 heures...! :4_joy:

28340180_10214594692716667_536120185_o.jpg

28309745_10214594690476611_1377618501_o.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

c est parfait comme ca touche plus a rien :emoji-E412:

23x23x4 tu dis je vois pas la meme chose et aprés 16 cm de haut je suis perdu. 

verifie un peu tous les axes les courroies .....

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×