Aller au contenu

Filament ABS

THEscienty

Problème sur mon imprimante 3D creality CR-10

Messages recommandés

Bonjour,

Je suis en possession d'une creality CR-10, je l'ai monté tout s'est bien passé mais maintenant je ne peux rien imprimer car j'ai quelques problèmes.

Numéro 1 :

Mon imprimante imprime dans le vide. Le moteur qui envoi le filament à l'extrudeur fait, j'ai l'impression, l'inverse de ce qu'il doit faire. Il fait revenir le filament vers la bobine.

Numéro 2 :

Si je met par exemple l'extrudeur au milieu de la barre où il bouge et que je lance une impression, il commencera à imprimer de cet endroit.

Numéro 3 : 

Quand j'imprime par exemple un benchy large, quand l'extrudeur est tout à droite de son axe, il se bloque à cause d'une visse alors que la buse n'est même plus au dessus du plateau.

Numéro 4 :

Quand je fais "auto home", le plateau bouge mais pas l'extrudeur. Le moteur pour le filament enlève ce dernier.

Je mettrai une vidéo des problèmes que j'ai très bientôt.

J'espère que vous saurez m'aider,

Bien à vous,

THEscienty

Modifié (le) par THEscienty
Ajout d'une question.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

pour le

1 tu modifie le sens de rotation dans le marlin config h

2 un peut normal tu lui a donner une position alors que on fais un home pour le départ

3 petit problème de montage peut être

4 control t'est câblages des endstop on se branche sur les deux bornes des extrémité du endstop  celui du centre n'est pas utilisé

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : j'ai déplacé le post pour plus de visibilité ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

As-tu bien vérifié toutes tes connexions ? Lorsque tu fais "auto-home", l'extrudeur vient-il bien à sa position "home" en bas à gauche ? 

Lorsque tu as branché les moteurs, tu n'as pas "forcé" sur les connecteurs ? Pas sûr de pouvoir les brancher à l'envers...  mais bon ! 

J'ai l'impression que tous les problèmes cités peuvent être dus à des défauts de câblage ou de connexions. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,
Il faut effectivement que je vérifie mes câblages. L'extrudeur ne reviens pas en bas à gauche.
Je ne sais pas où est le marlin config h.
Avant de te lancer là dedans, vérifie le câblage ! Ça serait assez improbable que tu sois seul à avoir une erreur de configuration logicielle...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayer en rebranchant les câblages mais c'est toujours la même chose. L'extrudeur ne vas même pas au milieu du plateau pour imprimer alors que sur cura l'objet est au milieu.

Quand l'impression commence l'extrudeur craque un peu en descendant au plateau. Quand je fais auto home c'est toujours la même chose, le moteur retire le filament, le plateau bouge mais pas l'extrudeur.
Rien ne sort de la buse alors qu'elle n'est pas bouchée.

Quand je fais abandonner l'impression le moteur retire également le filament.

HELP PLEASE

Partager ce message


Lien à poster
Partager sur d’autres sites

N'essaye même pas de lancer une impression tant que ton "auto home" n'est pas satisfaisant ! Sinon tu risque de casser quelque chose !

il y a 15 minutes, THEscienty a dit :

Quand l'impression commence l'extrudeur craque un peu en descendant au plateau. Quand je fais auto home c'est toujours la même chose, le moteur retire le filament, le plateau bouge mais pas l'extrudeur.

Rien que ça, ce n'est pas normal. Inversion entre câble du moteur du feeder (normalement, identifié "E" et celui du moteur de l'axe X noté "X" ? 

As-tu bien fait le niveau de ton plateau avec la feuille de papier, à tous les angles et au centre du lit ? Ne force t-il pas, la buse contre le verre ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, démonte ta console pour vérifier les branchements sur la carte mère. J'ai déjà lu des soucis d'inversions de câbles à ce niveau. 

Voir les photos décrites ici : 

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, THEscienty a dit :

Le câble "E" est branché au moteur pour faire bouger l'extrudeur de gauche à droite.

AHHHH!!!!

Tu as la réponse à ton problème ! Tu as échangé le X avec le E !!

Partager ce message


Lien à poster
Partager sur d’autres sites

E = Extrudeur (en fait... le feeder, le moteur qui pousse et tire le filament dans la gaine blanche qui va vers l'extrudeur / le hot-end / la buse / la tête) 

X = moteur qui actionne la courroie de gauche à droite faisant bouger la tête

Y = moteur qui actionne la courroie du plateau de l'avant vers l'arrière

Z = moteur qui actionne la vis sans fin faisant monter et descendre la barre des X. 

Vérifie bien tes contacts de fin de course également... Notés X, Y et Z, ils se branchent à côté des moteurs

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok  j'ai vérifié et tout est parfais merci beaucoup mais combien de mm d'épaisseur je met pour l'impression ? Et j'ai un autre problème maintenant.

Le filament coule et sort de la buse sauf qu'il ne va pas sur le plateau, il fait demi-tour.

Modifié (le) par THEscienty

Partager ce message


Lien à poster
Partager sur d’autres sites

J'espère que tu n'as pas trop forcé avec tes essais... Car les ordres de l'axe X envoyés au moteur du feeder... pas top. Tu as dû pousser fort ton filament ! 

Je t'invite à faire des recherches sur ce forum, à lire et regarder des tutoriaux avant d'aller plus loin.

Il est possible qu'une fuite ait été créée au niveau de ton hot end de par tes essais préalables. 

On ne le dira jamais assez : c'est simple mais il faut y aller étape par étape, et inutile de sauter les étapes en espérant un miracle si un truc ne se passe pas correctement au début ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×