Aller au contenu

Filament ABS

holblin

CR-10S Extruder hs

Recommended Posts

Bonjour a tous!

J'ai reçu ma CR-10s, apres 2 mois... Et mon extruder ne tourne pas du tout.

J'ai ouvre le boitier et brancher l'extruder sur l'axe X, tout marche, donc je suppose que c'est la carte...

Avez-vous des idées ? Ou seul une carte de remplacement peux me sauver ?

Merci par avance

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

si tu a deux connexion sur ta carte pour deux extrudeur alors il te faut aller dans marlin config h et la tu pourra activé E2

image.png.755c126ad0326c4d0658fdcebc00b287.png

Modifié (le) par jacky

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, holblin a dit :

J'ai reçu ma CR-10s, apres 2 mois... Et mon extruder ne tourne pas du tout.

J'ai ouvre le boitier et brancher l'extruder sur l'axe X, tout marche, donc je suppose que c'est la carte...

Avez-vous des idées ? Ou seul une carte de remplacement peux me sauver ?

Quand tu as testé, ta buse etait chaude ? (au moins 170 degrés) L'extudeur ne tournera pas si elle est trop froide, c'est une protection du firmware

Sinon, vu les photos de la carte mère, si c'est bien celle--ci, il y a bien le connecteur pour le second extrudeur mais le driver correspondant semble absent.

Partager ce message


Lien à poster
Partager sur d’autres sites

Question bête pour un profane qui s'intéresse à ce post... comment accède t'on à Marlin h ????

Il faut relier l'imprimante à un ordinateur ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Pascal357 a dit :

Question bête pour un profane qui s'intéresse à ce post... comment accède t'on à Marlin h ????

Il faut relier l'imprimante à un ordinateur ?

pour accéder aux marlin il te faut le programme de arduino pas besoin de se connecter a l'imprimante tout se passe sur le pc avant d’enregistré

et après brancher en usb l'imprimante pour faire le téléversement

http://solidutopia.com/fr/configurer-le-firmware-marlin/

et

https://www.arduino.cc/en/Main/OldSoftwareReleases

Modifié (le) par jacky

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben j'ai fait un preheat PLA avant de demander de bouger l'extruder :emoji-E412:

En tous cas, ca commence a bien imprimer, j'ai deja change la vitre par un miroir et je prévois quelques autres ameliorations :D
Je compte meme faire un petit post pour suivre tout ça ! D'ailleurs, il faut aussi que j'en fasse un pour me présenter mais j'ai pas beaucoup de temps ces temps ci :-/

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×