Aller au contenu

Filament ABS

Messages recommandés

Bonjour

Après installation de repetier mon écran ne présente pas la vue 3d du volume de l'imprimante dans la partie gauche de la fenêtre, ni la pièce a réaliser.Y a-t-il un réglage pour faire apparaitre cette vue?

Merci par avance pour votre aide

 

Sans titre.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu mis les paramètres de ton imprimante : largeur, profondeur et hauteur de la zone d'impression dans "Configuration" puis "Réglages imprimante" ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas trop l'habitude d’échanger sur les forums et j'avoue que je suis un peu perdu pour les réponses.

Pour ce qui concerne mon pb Je n'ai tjs pas trouvé de solution.J'ai pensé que c'était liée à l'OS(32 OU 64 bits) car sur le PC qui me sert au fraisage,qui est en 64 bits, j'ai bien l'affichage de l'espace de visualisation,ce qui me permet de travailler mes pièces et enregistrer le G-code sur une carte SD.Sur mon PC portable,qui est en 32 bits, par contre c'est impossible car je ne peux pas visualiser la pièce,malgré le fait d'avoir installé une version plus ancienne (en 32bits).Je précise que par ailleurs toutes les autre fonctions sont actives,la COM fonctionne et l'imprimante est reconnue et je peux utiliser les commandes manuelles.

Voilà je ne suis pas plus avancé.Si qlq'1 a une idée... Merci d'avance. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Il faut ouvrir le fichier stl de la pièce que tu veux imprimer.

20180222_171955.jpg.2563f4277b058e90b2fe8260de8c0b8d.jpg

 

:)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Yo' et merci d'essayer de me dépatouiller,

J'ai essayé d'ouvrir mes pièces selon ta méthode sans plus de succès(j'avais d'ailleurs tenté cela auparavant).

Il semblerait que ce soit un souci particulier à ce PC qui ne prendrai pas en charge cette extension (g.co ou stl) comme le montre l'explorateur (voir la copie écran)

image.png.f784da5cb0777bbe19e2499a9ec3e25d.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Que nenni,

C'est une fonction de Windows qui permet de masquer les extensions dont le type est connu.

Il faut la désactiver.

 

ini1.JPG.56ef7498d2176606048951382c89efe0.JPGini2.JPG.f3a194e0f5ae981f6c017ca6934f21b2.JPG

 

:)

Modifié (le) par Yo'

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Fais juste un test sur une version autonome de Slic3r, qui est intégré à Repetier. Ainsi, tu auras une piste pour savoir si ça vient de Repetier lui même ou d'ailleurs. Car Slic3r utilise une autre bibliothèque graphique pour afficher l'objet. Il est disponible sur le site officiel http://slic3r.org/

Modifié (le) par Lagaffe

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce qui m'étonne, c'est que sur ta capture d'écran, tu as un objet chargé.

25d.png.e96f8f010091ce872a5381bc1d1caae4.png

 

Malgré ça, tu n'as aucun visuel ?

 

:)

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 23/02/2018 at 11:26, Lagaffe a dit :

Bonjour,

Fais juste un test sur une version autonome de Slic3r, qui est intégré à Repetier. Ainsi, tu auras une piste pour savoir si ça vient de Repetier lui même ou d'ailleurs. Car Slic3r utilise une autre bibliothèque graphique pour afficher l'objet. Il est disponible sur le site officiel http://slic3r.org/

Bonsoir Lagaffe et Yo'

Je viens d'installer la dernière version du site officiel slic3R,et là je peux ouvrir les STL mais l'explorateur W présente toujours les mm icônes,mais Cura présente le visuel alors que Répetier  doit ouvrir le fichier,à en croire la partie droite de l'écran comme Yo' le fait remarquer,sans en présenter la représentation graphique.Peut être une dll manquante, ou qlq chose du genre.mais bon je suis une bille en informatique.pourquoi Cura fonctionne et pas Repetier?image.png.3ac9bcb14bf89f23ae38b26de665d291.png

Modifié (le) par PINTO IIRIVERST

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

C'est l'absence d’icône qui t’ennuie ?

665d291.png.e04a8c833ef59fec0cf37e1f8effda95.png

C'est purement lié à Windows et ça ne gène en rien le bon fonctionnement de cura.

 

:)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 28 minutes, Yo' a dit :

'est l'absence d’icône qui t’ennuie ?

Bonjour, 

J'étais justement en train de me demander la même chose. Car effectivement ça ne pose pas de souci pour le fonctionnement. 

@PINTO IIRIVERST, les fichiers stl semblent n'être associés à aucun programme, mais ne t'arrête pas à l'icône moche, sélectionne le fichier et fais ouvrir. Ceci avec n'importe quel logiciel (cura, slicer ou repieter). 

Modifié (le) par Lagaffe

Partager ce message


Lien à poster
Partager sur d’autres sites

Cela ne m'ennuie pas vraiment de ne pas avoir le bon icône,ce qui est plus gênant c'est de ne pas pouvoir utiliser Repetier à cause de de l'absence de l'espace graphique.Bon j'utiliserai cura Mais là aussi l'espace graphique pose problème:la pièce qui devrai faire environ 30 mm fait à l'écran plus de 300mm

image.png.776c8a71216c7329fb4c991ed2525350.png

de plus l'application est assez lente et saccadée lorsque l'on manipule l'objet.Enfin c'est pas top et je pense que c'est lié à un paramétrage sur ce PC,mais quoi..????

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×