Aller au contenu

Filament ABS

Zyow

Changement des fusibles GT2560 rev A

Messages recommandés

Bonjour,

j'ai un soucis avec la carte GT2560 rev A de mon imprimante, depuis hier plus aucun ventilateur/moteur ne fonctionne. Au début je pensais que l'alimentation était morte j'ai donc fait une vérification avec un multimètre mais je tombe sur du 12V, la led s’allume et l'ordinateur (usb) arrive à reconnaître la GT2560 et envoyer des informations mais rien ne bouge.. J'ai donc commencé à vérifier la carte (aucune brûlure) et tester les composants comme indiqué ici : https://www.geeetech.com/forum/viewtopic.php?t=17039 et ça m'a donné :

IMG_20180215_112906_volt.thumb.jpg.4a30d5461a5f065b1a097efa735af29b.jpg

 

J'en conclu donc que le résistance 10A est morte (elle ne réagit pas à un test ohm) et que je dois la changer, si je peux avoir une confirmation sur ça. Par contre je ne comprend pas le 0.138v sur le 5V, si de l'autre côté j'ai du 0v.. Vu que mes connaissances en électronique ce limites a ce que je me souviens du collège j'aimerai avoir un retour de quelqu'un qui si connait ^^ (Je tiens aussi à préciser que la carte n'a jamais réussi à fonctionner seul sans être connecté à un ordinateur et ceci depuis que j'ai reçu l'imprimante. Ca ne m'a jamais dérangé mais je me dit que le problème pourrait venir de là).

Autre chose que je ne comprends pas : 

20160222203826.jpg

La gt2560 du tuto à deux résistances de 15A et de 5A, alors que chez moi c'est 15A et 10A, c'est normal? Je me dit que c'est à cause de la Rev A mais je n'ai pas trouvé plus d'informations à ce sujet.

 

Si jamais je devais changer la résistance de 10A, est-ce qu'il est possible de la remplacer par une de ce type : http://www.conrad.fr/ce/fr/product/529869/Fusible-CMS-ESKA-220043-rapide-F-CMS-2410-10-A-125-V-1-pcs?ref=searchDetail  ? (Vu que j'ai un magasin pas loin de chez moi ça m'éviterai de commander sur le net).

 

Voilà, j'espère avoir été assez clair ^^'

Merci d'avance et bonne journée!

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

salut

t'est fusible son t'il bon car ils on sur deux circuit différent contrôlé les et aux cas ou ils on hs a changer

normalement tout rentrera dans l'ordre avec des fusible neufs

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Pour les fusibles tu parle bien de ceux là ?

IMG_20180215_112906_fusibles.jpg.c27f5754af8dc0ee870703cd708ce2b2.jpg

Si c'est bien ça d'après les test que j'ai fait plus haut celui de 10A (en bas) est mort, l'autre à l'air de fonctionner parfaitement. J'aimerais le remplacer par un de ce type : http://www.conrad.fr/ce/fr/product/529869/Fusible-CMS-ESKA-220043-rapide-F-CMS-2410-10-A-125-V-1-pcs?ref=searchDetail  mais je suis pas certains de la compatibilité.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

re oui

fais sur tout très attention aux ampères marquer dessus c'est très importent de mémoire c'est des 10A

j'ai la mème machine que toi mais la elle travaille

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

si tu veux pour soulager ta carte tu peut  faire un autre circuit avec deux relais et une autre alimentation

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, jacky a dit :

si tu veux pour soulager ta carte tu peut faire faire un autre circuit avec deux relais et une autre alimentation

Merci pour l'instant je vais juste faire un changement de fusibles histoire de voir si le soucis vient de là mais si il existe un tuto pour faire peut m’intéresser :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

un petit retour sur le remplacements des fusibles. J'ai finalement changé celui qui ne fonctionnait plus par un de 10A commandé en magasin (ceux des liens plus haut) parce qu'ils en avaient pas directement en stock. Les embouts ne sont pas du même matériaux j'ai l'impression mais ça fonctionne, j'obtiens du 12V en sortie et l'extrudeur ainsi que les ventilateurs tournent comme avant. Par contre quand je test le 5V je suis à  ~1V si je ne branche pas l'usb, je ne sais pas si c'est normal..

D'ailleurs j'ai une question suite à ça, est-ce que l'imprimante peut fonctionner seule sans être branché a un pc? (Geetech i3 prusa pro B, GT2560 Rev A)

 5a9c4936ca6bf_IMG_20180304_143539(2).jpg.813de796d3fec9152cda819df4ad2541.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Zyow a dit :

est-ce que l'imprimante peut fonctionner seule sans être branché a un pc?

oui bien sur, tu peux imprimer à partir d'une carte SD sans ordinateur....

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok c'est bien ce que je me disais, merci. Le soucis c'est que chez moi le lcd et la carte sd ne fonctionnent pas si je ne branche pas le cable usb, tout reste étéint. C'est comme ça depuis le début mais elle a toujours été branché au pc donc cela ne m'a jamais posé de soucis. Vu que je répare la partie électronique en ce moment je me dit ça serait bien de pouvoir la faire fonctionner à 100% ^^  Des idées de comment arranger ça?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 34 minutes, jacky a dit :

peut être a tu un paramètre de non activé dans le marlin pour le pilotage du lcd

J'ai déjà regardé un peu de ce côté là mais je n'ai pas trouvé de ligne qui correspond a l'alim de l'écran sans usb :/

 

il y a 20 minutes, biostrike a dit :

ou le régulateur 5V sur la carte est mort...

 Comment je peux vérifier ça sur la gt2560? 

Modifié (le) par Zyow

Partager ce message


Lien à poster
Partager sur d’autres sites

Normalement c'est ça (visible sur la carte) :

images.jpg.c0b6f51f5e1fb4d7de9923b06e8d92c6.jpg

sur une des pattes tu dois avoir du 12V (entrée) et sur une autre du 5V (sortie)

il faut regarder la réf sur la puce et trouver le datasheet.

download.png

Modifié (le) par biostrike
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

finallement le fusible 10A que tu as mis en remplacement et qui donc loge dans le support, c'est bien celui de chez conrad ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, phil135 a dit :

bonjour

finallement le fusible 10A que tu as mis en remplacement et qui donc loge dans le support, c'est bien celui de chez conrad ?

Oui, j'ai commandé des micro fusibles 10A et 15A directement en magasin chez Conrad, j'essaierai de retrouver la facture ce soir pour donner les références exactes.

@biostrike concernant la puce, j'ai regardé un peu hier soir et je voulais savoir si c'était bien celle-ci ( en vert )?  J'ai regardé vite fait les refs sur le net et je suis tombé sur du 3.3v en output donc j'imagine que je me trompe mais vu mes connaissances dans le domaine je préfère demander ^_^

IMG_20180304_225902.thumb.jpg.cc0b7f7ffd7b9de3bbbf11d1513b898b.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Oui c'est bien le bon composant 

comme promis je mais une photos de mon installation électrique au niveau des commandes de chauffe plateau et extrudeur

 

DSCN0001.JPG

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 23 minutes, jacky a dit :

Oui c'est bien le bon composant 

comme promis je mais une photos de mon installation électrique au niveau des commandes de chauffe plateau et extrudeur

Wow ça en fait du changement O.o C'est basé sur une une i3 prusa geeetech? Par contre je comprends pas pourquoi il y a deux alim? Il y a un pc derrière? o.O

 

il y a 5 minutes, biostrike a dit :

Si c'est 3.3v c'est pas le bon régulateur.

Non branché en USB, test si tu as du 5V là :

1.thumb.png.16f7e7aaeb2a4fd3ea27117ea1c7591d.png

imageproxy.php?img=&key=5f3e5f9bb3c90432

Ok merci, je vérifierai ça en rentrant ce soir.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×