Aller au contenu

Filament ABS

theillois

Anet A8 carte mère alim ventilateur

Messages recommandés

Bonjour à tous,

Je viens d'acquérir l'anet A8. Le montage s'est bien passé mais j'ai un problème sur la carte mère.

Lorsque que je la branche, le ventilo de la tête d'impression (branchement fan1) ne fonctionne pas avec la diode rouge (D6) qui s'allume.

J'ai essayé en branchant le ventilo sur fan2 et ça fonctionne (ça vient pas du ventilo). J'ai échangé les deux connecteurs (fan 1 & 2) sur la carte mère et toujours le même problème.

J'ai regardé et refait les soudures et vérifié le circuit imprimé, tout est ok.

Il me semble que le souci vienne de la carte mère mais je n'y connais pas grd chose en électronique, si vous pouvez me donner vos avis avant que je rachète une autre carte mère

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...