Aller au contenu

Filament ABS

valentinmv

Problème procédure de démarrage

Messages recommandés

Bonjour à tous ! 

J'ai un petit soucis lorsque mon imprimante procède au "palpage" des quatre coins du plateau et palpe un cinquième point en avant du plateau mais la buse descend et s'enfonce dans le plateau (ce qui est plutôt gênant) et ensuite elle se positionne au centre pour procéder à l'impression avec une hauteur correcte, je veux dire que la buse ne s'enfonce pas dans le plateau. 

Comment est-ce que je peux régler ce problème ? Est-ce qu'on peut modifier le code pour lui de dire de monter au lieu de descendre (donc de ne pas s'enfoncer dans le plateau) ?

Merci d'avance ! 

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

salut

je voie que tu fais 6 poins de contrôle pour en avoir que 5 de validé  regarde dans t'est paramètres si il n'y a pas une erreur dans le marlin après tu a aussi dans ton trancheur dans le G codes de démarrage

 

@jacky, à nouveau, merci de faire un effort d'orthographe, là c'est abusé ...

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites

@jacky Merci pour ta réponse ! 

J'utilise Cura by Dagoma dans sa dernière version ! Je vais regarder de plus proche le XML, as-tu une idée de quelle est la ligne à modifier ? 

Après concernant le marlin je n'ai jamais trop ouvert ou toucher à cette "chose" donc je ne sais pas comment procéder ! 

Encore un grand merci à toi ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×