Aller au contenu

Filament ABS

hardy

Axe Z part en crabe - anet A8

Messages recommandés

Bonjour,

heureuse propriétaire d'une anet A8 enfin presque.

Lorsque je fais le home all, l'axe Z va en butée sur le capteur et ensuite un seul des 2 moteurs remonte et la c'est le bug.

L'axe X n'est plus horizontal.

J'ai cherché sur le net mais pas trouvé alors je me tourne vers vous.

 

20180218_101209 (1).jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : merci de poster dans la section correspond à votre machine, cela favorise la clarté du forum et augmente vos possibilités d'obtenir des réponses plus adaptées, je déplace le post dans la bonne section.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, mikebzh44 a dit :

J'avais un soucis similaire, pas lors du home all mais lors de l'impression.

J'ai huilé les tubes lisses et les tige filetées des axes Z avec ça :

http://www.3-en-un.fr/produit/huile-de-vaseline-100-ml-burrette/

Et depuis, tout est nickel.

Merci de la réponse, j'ai graisser les axes cylindriques et les tiges filetées mais c'est pas mieux

Partager ce message


Lien à poster
Partager sur d’autres sites

essaies d'intervertir les branchements des deux moteurs et regardes si c'est le même côté qui ne remonte pas.

(moteur Z2 branché sur carte Z1, moteur Z1 branché sur carte Z2)

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, comment as-tu branché les deux moteurs ? Série, parallèle ou bien sur deux sorties différentes ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 41 minutes, Denis56 a dit :

Bonjour, comment as-tu branché les deux moteurs ? Série, parallèle ou bien sur deux sorties différentes ?

Bonjour,

 

c'est des connecteurs et j'ai mis chacun a sa place

Partager ce message


Lien à poster
Partager sur d’autres sites

? quel cylindre gris? ah attends j'ai parlé d'intervertir les connections, pas d'échanger les moteurs.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

oui, j'entends bien, mais c'est le sens de ce que je t'ai demandé, en échangeant les câbles, si le problème est toujours du même côté tu as soit un problème mécanique soit un moteur défectueux, soit les vis du coupleur (cylindre) dessérrées. Si çà change de côté, problème avec la carte.

Partager ce message


Lien à poster
Partager sur d’autres sites

çà c'est à mon opinion de la foutaise, j'ai eu une nette baisse de qualité en suivant cette théorie.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

AMHA, ça pourrait juste être l'accouplement diamètre 8 qui serait pas assez serré sur la tige filetée.

(À gauche)

Modifié (le) par Jean-Claude Garnier

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, moi aussi j'ai deux sorties, mais j'ai quand même monté les moteurs en parallèle. Comme ça, je suis certain que si l'un fonctionne, l'autre aussi. Deux fois un demi couple égale le couple en entier, donc pas de souci pour le mouvement de l'axe. En revanche, évidemment, la tenue en Z est infiniment meilleure...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, Jean-Claude Garnier a dit :

Hello

AMHA, ça pourrait juste être l'accouplement diamètre 8 qui serait pas assez serré sur la tige filetée.

(À gauche)

Oui, j'en ai parlé.

@Denis56 je lui aurait proposé cette solution si la carte s'avérait défectueuse. Mais en effet, çà aide, tu peux lui mettre le schéma de ton montage au cas où?

Partager ce message


Lien à poster
Partager sur d’autres sites

ca a pas l'air mal

j'ai plus le pb au niveau du home

En passant j'ai resserré mon châssis

 

Je vais lancer une impression et je vous dis

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×