Aller au contenu

Filament ABS

tl537

Soucis plateau anet a8 pendant l'impression

Messages recommandés

Bonjour, je possède une imprimante 3D anet a8. Depuis plus d'un mois je galère a imprimer correctement des pièces. Alors voila au début elle imprimé parfaitement sans aucun soucis,

mais depuis un mois elle n’arrête pas de bug pendant le processus d’impression. Elle démarre parfaitement est sa dépend des fois, le plateau avance, avance est vient en fin de course 

jusqu’à faire sauter la courroie du faite que le plateau ne puisse plus avancer. Ce bug arrive n'importe quand durant une impression (au début, au milieu, vers la fin).Et ce qui est encore plus bizarre c'est que ce bug ne vient pas pour toute les impressions. Je pensai que cela pouvais provenir de la carte SD, j'en ai donc acheté une autre et de meilleur qualité sans malheureusement avoir contré ce problème. Je ne sais plus quoi faire, cela m'ennui beaucoup.  Merci de me répondre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

Déjà, la courroie ne devrait pas sauter. Si elle saute, peut-être n'est elle pas assez tendue, et ça occasionne des pertes de pulses et du coup la bécane ne sait plus où elle habite.

Ensuite, faudrait ptêt' voir la calibration des moteurs ? ( un tournevis, un Métrix et la lecture attentive du tuto qui va bien)

Partager ce message


Lien à poster
Partager sur d’autres sites

modération : @tl537 j'ai déplacé ton post pour plus de visibilité

Pense à ajouter le type de ton imprimante dans ton profil, c'est mieux pour tout le monde

Partager ce message


Lien à poster
Partager sur d’autres sites

Qu'est-ce qu'un trancheur ? Philippe

La courroie est bien tendu, elle saut juste lorsque la plateau est en buté et que le moteur demande encore d'avancer. Je vais tente une calibration des moteurs comme 

tu précises en espérant résoudre ce problème.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

tu peux mettre une photo de ton imprimante stp, de plus c'est vers l'avant ou vers l'arrière que çà se produit?

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors j'ai vérifier toute les connectiques plusieurs fois sans trouver de problème, elles sont bien toutes connecter. Je suis entrain de calibrer les moteurs en esperant que se soit sa. Je vous tiens au courant des que j'ai terminer. Voici une image de mon imprimante qui vient de bug en pleine impression.

IMG_20180221_152240.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, tl537 a dit :

Je suis entrain de calibrer les moteurs en esperant que se soit sa

Si tu as une Anet a8 récente version 1.5, seul l'axe Z peut être calibré et je ne pense pas que ton problème vienne d'un calibrage des moteurs.

Regarde plutôt du côté des fin de course comme le suggère @jc83

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎21‎/‎02‎/‎2018 at 16:50, Jean-Claude Garnier a dit :

Hello

Déjà, la courroie ne devrait pas sauter. Si elle saute, peut-être n'est elle pas assez tendue, et ça occasionne des pertes de pulses et du coup la bécane ne sait plus où elle habite.

Ensuite, faudrait ptêt' voir la calibration des moteurs ? ( un tournevis, un Métrix et la lecture attentive du tuto qui va bien)

Ce tuto ne sert à rien sur une anet, un seul driver est réglable sur les cartes Anet depuis plus d'un an, le Z.

@Janpolanton Ce n'est pas exclusif à la 1.5, sur les (oui, j'ai bien dit les, pas la) versions précédentes de la carte, une seule avait tout les drivers réglables, il y a même eu une version ou même le Z n'était pas réglable. Anet a simplement jugé non utile d'indiquer le numéro de version en dehors de la 1.0 et de la 1.5.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, Maeke a dit :

Ce tuto ne sert à rien sur une anet

@Janpolanton

Désolé (au temps pour moi)

Compte tenu de sa morphologie, je croyais innocemment que cette Anet était une copie de ma Gitèque (ou que ma Gitèque était une copie de cette Anet)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce sont toutes les deux des copies de prusa i3, normal qu'elles se ressemblent. Mais Anet utilise une carte mère constructeur (plus ou moins basée sur la melzi) sur toutes ses imprimantes en dehors de la version dual color de la A8.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'y connais rien sur ce modèle, mais en toute logique, je commencerais par changer le fin de course Y. Avant d'avoir ça, je ne vois pas bien l'utilité d'aller tripoter du côté logiciel!

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, rmlc460 a dit :

J'y connais rien sur ce modèle, mais en toute logique, je commencerais par changer le fin de course Y. Avant d'avoir ça, je ne vois pas bien l'utilité d'aller tripoter du côté logiciel!

Le fin de course Y de cette imprimante se trouve à l'arrière, ici le bug se produit à l'avant, ce n'est donc pas le fin de course qui entre en compte.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas si sur! Un inter, c'est comme un relais, quand ça déconne, ça peut provenir d'une pièce mécanique interne qui a pris du jeu et qui fait des contacts fugitifs, générés par les vibrations...

Et pour ce que ça coute, un fin de course...

Partager ce message


Lien à poster
Partager sur d’autres sites

dans ce cas explique moi pourquoi çà se produit toujours quand le plateau est complètement à l'opposé du fin de course, et uniquement à cet endroit, un contact fugitif se produirait à n'importe quel moment, pas à une position précise.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas, je n'affirme rien de péremptoire! Mais mais si le fdc n'est pas en cause, ce genre de défaut peut en tout état de cause provenir d'un élément physique, une mauvaise connexion, par exemple, qui donnerait une info erronée à la carte. Et je ne vois pas bien les valeurs du firmware se modifier toutes seules. Et à mon sens, c'est en commençant par éliminer les pistes les plus simples (comme indiqué par @jc83) que @tl537 pourra avancer. Le fait que la panne est aléatoire, non reproductible, invite tout de même à chercher dans toutes les directions...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Le 21/02/2018 at 15:40, tl537 a dit :

mais depuis un mois elle n’arrête pas de bug pendant le processus d’impression. Elle démarre parfaitement est sa dépend des fois, le plateau avance, avance est vient en fin de course

Je pense plutôt que le plateau recule puisqu'il vient en fin de course...

Il y a 7 heures, Maeke a dit :

dans ce cas explique moi pourquoi çà se produit toujours quand le plateau est complètement à l'opposé du fin de course, et uniquement à cet endroit, un contact fugitif se produirait à n'importe quel moment, pas à une position précise.

Les explications de @tl537 manquent de précision, mais si le plateau vient en fin de course sans s'arrêter, celui-ci pourrait bien être la cause de cette panne

Partager ce message


Lien à poster
Partager sur d’autres sites

@Janpolanton Oui mais il nous a montré une photo ou le bug a eu lieu et ou le plateau est complètement à l'avant, pas à l'arrière.

Par contre je serais curieux de voir une photo du lcd pendant le bug, s'il y a une fuite thermique çà pourrait expliquer le phénomène. D'autant que le connecteur du plateau n'a pas de système de maintien. Il est installé comme dans la vidéo d'anet.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Ses explications de la panne sont pour le moins confuses et,sans plus de précisions, toutes les hypothèses peuvent être retenues

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×