Aller au contenu

Filament ABS

Halzote

Anet e12 plein de soucis

Messages recommandés

Bonjour tout le monde,

 

Je viens de faire l’acquisition de ma première imprimante 3D et j'ai suivi les tutos pour calibrer et tout mais mes impressions c'est vraiment la catastrophe (photo en  bas)

Déjà j'ai tester deux trois pièce mais avant il prenait directement la température que j'avais réglé sur Cura et maintenant je dois la réglé manuellement pour que ça commence à imprimé je ne comprend pas pourquoi :/

J'ai graissé mon axe Z vérifié que mes courroies X Y sont bien tendues chauffé le PLA à 195c° vitesse d'impression de 20 à 50 mais pas de grosse différences notable...

Pour être sûr j'ai aussi changé la buse mais rien n'y fait.

Oh et l’extrudeur donne des accoues en arrière de temps en temps parce que la tension le fil est trop importante comment je peux régler ceci ?

Je terminerai par dire que la première couche (le radeau) se trouve être bien imprimé régulière et tout.

Je trouve plein de trucs pour m'aidé mais ça change rien je suis désoler d’embêter avec mes soucis ^^'

Voici les photo du cube :

 

 

28577719_10215773285476190_3989975483558133760_n.jpg

28796214_10215773285316186_5943124531567656960_n.jpg

28872365_10215773284836174_8051396949221310464_n.jpg

28872667_10215773285116181_4550637142828646400_n.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention a ce que les courroies ne soient pas trop tendues.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Maeke a dit :

Attention a ce que les courroies ne soient pas trop tendues.

Merci de ta réponse j'ai déjà détendu l'axe du plateau mais ça change rien et je ne trouve pas comment détendre l'axe X ^^'

Partager ce message


Lien à poster
Partager sur d’autres sites

attention à ne pas détendre trop non plus, il faut que la courroie soit tendue mais ne soit pas rigide sous le doigt.

Trop détendue, tu risque d'avoir la courroie qui glisse sur les dents de la poulie, trop tendue tu freines le mouvement, et dans le pire des cas tu peux même casser l'axe moteur.

Les deux situations peuvent donner ces décrochages que tu as sur ton impression.

Par contre çà ne réglera qu'un des problèmes que l'on voit dans ton cube (et encore il peut y avoir d'autres sources pour ces décrochages, comme une roue voilée).

si ton imprimante est récente, inspectes chaque vis pour t'assurer qu'elle ne s'est pas desserrée pendant le transport. Vérifies aussi que le plateau chauffant et sa plaque de support ne sont pas tordus, vérifies que les mouvements du plateau ne provoquent pas une collision avec les connecteurs des moteurs (un défaut remarqué sur certaines E10).

Vérifies aussi le diamètre du filament dans ton logiciel.

Modifié (le) par Maeke
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai regardé toute les vis.

 

Bon je pense que le gros du problème vient en fait de mes réglage parce que j'ai un bien meilleur résultat depuis que j'ai compris qu'il y avait le profil de l'imprimante pour Cura dans la carte fournie avec le mode d'emploie en anglais et chinois ^^' 

Le diamètre est correcte c'est du 1.75 et je l'ai mis tel quel. 

Mais bon le résultat a encore de défauts même si on voit une net amélioration.

Je vais encore faire quelques test mais j'avoue que j'ai un peu peur de ne pas m'en sortir mais je suis presque sûr que ce n'est pas un défaut de l'imprimante parce que comme je l'ai dit c'est la pièce qui déconne le raft lui est parfait je devrais pourtant déjà voir des défauts sur le raft non ? 

Par contre ce que je ne comprend pas du tout c'est que au début je n'avais pas à choisir sur mon imprimante la température ça prenait celle enregistré dans le gcode et plus maintenant.

En tout cas je te remercie vivement pour ton aide c'est très aimable de ta pare ^^

Modifié (le) par Halzote

Partager ce message


Lien à poster
Partager sur d’autres sites

tout dépend si le gcode contient l'information de la température, mais de toutes façons, c'est un bon réflexe de préchauffer.

Mets une photo de ta nouvelle impression.

Partager ce message


Lien à poster
Partager sur d’autres sites

au fait pourquoi le raft? normalement il n'y en a pas besoin.

Ceci dit regardes de plus près cette histoire de courroies.

Partager ce message


Lien à poster
Partager sur d’autres sites

Parce que je trouve ça plus pratique pour détacher les pièces parce que avant j'en n'était pas et j'ai réussi à percer un peu le buildtac en voulant décrocher la pièce du coup par la suite je le remplacerai par une plaque de verre rayée. 

Oui mais ce qui est gênant c'est que je n'ai pas de référence pour les courroies il ne me semble pas qu'elles soient trop tendu je ne sens pas beaucoup de résistance quand j'appuis dessus et du coup elle ne me semble pas trop leste non plus ^^' C'est gênant quand on ne peut pas démontrer comment doivent être les chose mais je vais faire plusieurs essais on ne sait jamais.

En plus je crois que mon plateau est bombé au centre la plaque en verre ne lui fera pas de mal...

Modifié (le) par Halzote

Partager ce message


Lien à poster
Partager sur d’autres sites

tu DOIS sentir de la résistance, mais pas au point de ne pas pouvoir la fléchir un peu. Regardes si tu peux adapter les astuces de la E10 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui oui j'ai vu pleins de vidéos pour calibré mais tu vois si je calibre les 4 coins le buse elle touche au milieu alors j'ai du réglé pour que ça règle ce problème mais du coup pour le moment je ne peut faire que des petites pièce c'est provisoire mais encore une fois merci c'est gentil :) là j'ai détendu encore le courroies je vais voir si ça apporte un mieux :P

par contre le tube de l'extrudeur chez moi est trop court pour le faire passer par l’extérieur comme sur les photo et la vidéo est-ce que ça joue sur le mouvement ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, j'ai été surpris qu'il le fasse. PS, tu peux trouver sur thingiverse des tendeurs de courroie plus pratiques pour la E10, et d'après ce que j'ai lu, c'est adaptable sur la E12.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'ai vu qu'il y avait de jolie amélioration à print mais pour ça il faut déjà que je puisse imprimer quelque chose qui tienne ^^ d'ailleurs je suis jaloux de l'anet a8 qui a des améliorations qui rendent trop bien ahah ^^ 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour faire correctement le réglage du plateau, il faut d'abord s'assurer que les deux côtés de l'axe X soient à la même hauteur (c'est ce qu'il mesure derrière l'imprimante) puis préchauffer l'imprimante aux températures que tu vas utiliser. Tu attends jusqu'à 5 minutes après que le plateau et la buse aient atteint les températures demandées PUIS tu fais le réglage du plateau lui-même, et tu fais le tour des 4 coins au moins trois fois (chaque fois que tu en règle un ça change la géométrie des autres coins).

Si malgré ça tu as toujours un problème au centre du plateau, il va falloir vérifier si la plaque sous le plateau et le plateau lui-même ne sont pas tordus.

Pendant qu'on y est, mon imprimante n'a plus grand chose d'une A8. Au fait le grand nombre de choses que l'on peut trouver pour l'A8 montre juste à quel point elle est ancienne et appréciée.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour l’anet a8 j’ai vu un test récent qui montrait que les nouvelles apportaient un plus mais que tout de fois l’anet A8 était toujours considéré comme fiable j’avais hésité à la choisir et ce qui a fait mon choix c’est surtout la surface d’impression mais elle est vraiment chou une fois modé 😊

 

Pour le calibrage je savait pour mes niveau mais en effet je n’avais pas pensé à chauffer l’imprimante pour prendre en compte la dilatation du métal donc je te remercie.

 

Et pour finir j’ai trouver une des plus grande source de problème qui venant en fait du chariot qui avait pas mal de jeu en fait comme c’est nan première je pensais que c’etait normal mais quand j’ai vu en dessous que la roue pouvait être déplacé j’ai essayé de caler au mieux et les résultats sont radicaux. 

 

J’ai encore des petit défaut mais je vais essayer des petits essaies comme j’ai fais jusque là.

 

En tout cas je te remercie pour ton aide j’étais un peu en panique 😅

B4C972F2-7005-4D3A-AC1B-52D01F1A3872.jpeg

4C3635EF-9167-483C-A555-BE9065C593D5.jpeg

F8A8E7BF-C15E-4F51-B2AA-CDC31B0BFA35.jpeg

6E175068-4AAF-4657-8D21-F49A74E22D9B.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, les progrès sont nets, mais il y a encore des décalages de couches, ont dirait que tes courroies glissent encore sur une ou deux dents des poulies moteur de temps en temps, donc retends les courroies un peu à chaque fois et regardes si ça s'améliore. Et pendant que j'y pense, les courroies utilisées par Anet sur les séries A ne supportent pas les surtensions et finissent par s'étirer de façon irréversibles, si Anet utilise le même type de courroie sur les E10 et E12, vérifies les sur toute leur longueur, si tu dois les changer, c'est du gt2 6mm, prends en des renforcées à la fibre de verre, strict minimum au niveau qualité.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Oki j'y penserais, enfin je note ça merci pour l'info.

Oui mais pour l'axe Y je suis un peu obliger de faire l'amélioration meme si c'est pas encore top parce que c'est pas simple de la réglé autrement ^^' là je vais deja faire le support pour ma bobine de 2kg parce qu'elle est trop grande pour le support de base j'me suis fait avoir ^^ C'est avec elle que je veux faire mes essais et amélio à la base. Le dés là c'est avec l'échantillon de PLA fourni avec la machine :)  

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×