Aller au contenu

Filament ABS

wimpic

[NEVA] Filament qui sort presque plus

Messages recommandés

bonjour,

J'ai acheté une Neva la semaine derniere. Les premeieres imrpession (PLA chromatik Rouge pompier) ont été parfaites.
Mais depuis 3 jours je n'arrive pas à sortir une impression correcte.
Le filament ne sort pas correctement. j'ai tenté de la deboucher grace augcode de debouchage et la methode associée mais rien à faire le probleme presiste.

J'ai demonté le corps de l'extrudeur comme indiqué mais rien ne gène. 
Je despere vraiment car le rendu et la qualité des pièces m'a vraiment convaincu.

J'utilise Cura By Dagoma. L'impression est à 210°C.

Des fois j'ai du mal à inserer le filament dans le corps de l'extrudeur. Est-ce que le problème peut venir de là ou plutôt de la buse? 

Merci par avance de votre aide et de votre retour.

Cordialement
Rémi


 

Modifié (le) par wimpic

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

je pencherai plutôt pour un problème de buse partiellement bouchée.

J'ai eu un problème similaire, et je suis allé jusqu'à démonter la buse, la chauffer dans un étau, pour enlever de la matière qui avait presque brûlée et colmatait donc la buse.

Depuis, avec une température de 205° pour du filament classique ( et 210 pour du Chromatik) je n'ai plus du tout de problème.

L'extrudeur ne m'a jamais posé problème, il est vrai que pour insérer le filament, on sent un point dur, mais en poussant un peu, ca rentre (il faut bien couper le filament net avant).

Espérant t'aider, n'hésites pas à me recontacter.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai attaqué la buse avec un petit foret, la buse bien chaude, en le tournant à la main, plusieurs fois.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Fifi01 a dit :

J'ai attaqué la buse avec un petit foret, la buse bien chaude, en le tournant à la main, plusieurs fois.

ah oui un sacré petit foret :o 

Partager ce message


Lien à poster
Partager sur d’autres sites

Du côté fileté de la buse !

pour l'autre côté, j'ai des tiges de nettoyage de 0.3 mm.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/03/2018 at 12:57, Fifi01 a dit :

Du côté fileté de la buse !

pour l'autre côté, j'ai des tiges de nettoyage de 0.3 mm.

Debouché avec une petite aiguille, à voir si ça tien dans le temps

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu 2 fois le cas, c'est pénible quand cela arrive, mais heureusement c'est rare.

le fait de l'avoir démontée m''avait montré que du côté filetage, la buse était remplie de filament, et d'avoir bien nettoyé complètement permet de repartir avec du matériel propre.

Espérant que ton nettoyage suffira ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×