Aller au contenu

Filament ABS

Baltringue

Anet a8 et e3dv6 soucis

Messages recommandés

Hello tout le monde,

J'ai depuis déjà quelques temps équipé mon Anet d'un e3dv6 chinois jusqu'à maintenant aucun soucis. J'ai voulu changer de filament et voilà que le problème est apparu, il semblerait que le filament gonfle avant d'arriver dans l'e3dv6 ce qui bouche (cf photo)

IMG_20180308_170534.thumb.jpg.5ba9b5c821796f69418aae00c907a14b.jpg

 

Si vous avez des pistes je suis preneur 

Merci d'avance :)

Partager ce message


Lien à poster
Partager sur d’autres sites

trop de rétraction, le filament fondu remonte trop loin.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Merci pour ta réponse rapide

Le problème survient quand je fais un changement manuel de filaments. Je préchauffe à bonne température, j'insère manuellement le filament et puis quand j'essaye de le faire progresser il se bloque.

Le ventilo fonctionne parfaitement et la buse n'est pas bouchée

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux nous mettre une photo de ton assemblage stp?

Partager ce message


Lien à poster
Partager sur d’autres sites

Petite astuce pour améliorer la dissipation thermique, de la pâte thermique sur le filetage du petit tube.

Par contre tu as combien de distance de rétraction?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas bête la pâte thermique par contre ça ne vient pas de la rétractation car j'ai jamais eu de soucis durant une impression c'est vraiment pour changer de filament je l'insère manuellement pour le faire progresser et le faire fondre mais il se bloque.

J'ai 2mm en rétractation 

 

PS : quand tu parles du petit tube tu parles du quel ? 

Modifié (le) par Baltringue

Partager ce message


Lien à poster
Partager sur d’autres sites

ça c'est un problème d'écoulement du filament, donc voir du côté du tube s'il ne gêne pas le passage du filament et côté extrudeur s'il ne déforme pas le filament ce qui pourrait entrainer une résistance dans le tube.

Partager ce message


Lien à poster
Partager sur d’autres sites

simple, fais passer un peu de filament par l'extrudeur, tire le et vérifies si la forme a changé. Ceci dit, l'extrudeur d'origine de la A8 a un ressort un peu trop faible pour du bowden.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien, coupes le bout non fondu (là ou il n'y a pas encore la déformation) réinsères le filament et essais une impression.

Partager ce message


Lien à poster
Partager sur d’autres sites

alors il va falloir changer l'extrudeur, le tien est trop faible pour pousser le filament, ou ton tube teflon est de mauvaise qualité.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×