Aller au contenu

Filament ABS

fa30

Passage en e3dv6 et titan sur I3 pro B

Messages recommandés

Bonjour;

Voila marre après les claquement; maintenant la rétraction qui fait du bruit de fou et qui me laisse des fil d'ange de fou;

je vient de commander une tête E3D V6 (copie chinoise..)

https://fr.aliexpress.com/item/Free-shipping-Newest-E3D-V6-Short-distance-J-head-Hotend-for-1-75mm-E3D-Wade-Extruder/32298467975.html

et un extrudeur titan ( copie chinoise aussi ..... )

https://fr.aliexpress.com/item/3D-Printer-parts-BIQU-Black-Widow-Fully-Kits-For-Titan-Extruder-for-1-75mm-3D-printer/32775597501.html

Je compte faire ce montage

https://www.thingiverse.com/thing:1688224

ce qui me gêne c'est que je ne peut mettre mon 3Dtouch dessus ( aussi changer mon chariot des x qui fonctionne très bien )  ....

quelqu'un a t'il déjà mis une tête e3d v6 et titan en direct et avec quel montage ....

Merci pour vos retour d’expérience .....

Modifié (le) par fa30

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Salut

 moi j'ai la mème machine que toi

c'est bien jolie tout ce futur montage cas tu fais ou a tu fais quelque choses pour éliminer les claquements (moi je n’en n'est pas) 

pour ceux qui du chariot on en trouve ici Thingiverse - Digital Designs for Physical Objects 

la en ce moment je suis sur une conception d'un chariot avec un réservoir d'huile et nouveaux support moteur avec un hotend fabrication maison

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour;

bien sûr changer l'extrudeur  en plastique pour celui en alu changer les buses le téflon augmenté la tension du polulu a 1.1v après je vois quoi faire de plus ventilateur de sortie de buse ma rétraction se fait très mal je de fil d'anges de partout

cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Pour l'extrudeur en alu ok je l'est aussi, pour la buse je suis resté sur le calibre 0.30, les pololus rouges ne pas dépasse le 1 v, je suis passé sur des verts plus de couple,

pour le ventilateur de buse gent n'est pas

par contre si sa claque c'est que tu n'est pas assez chaud il faut être entre 200° / 210° suivant le fil

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour les fondus du filament xD

je vient donner des news; montage sur nouveau chariot de la tête e3d v6  et extrudeur titan ( copie chinoise...) en direct drive première test cube XYZ; y a pas a dire c'est le jour et la nuit ....

pla noir grossiste 3d 190° buse 0.4 couche 0.2

plus de bruit a la retraction et pas de fil d'ange .....

maintenant y a plus cas ranger les fils et c'est tout bon content de mon choix .... :banana:

20180326_185232.thumb.jpg.7a4efbd6611b1dbaf897cf77866565e4.jpg

20180326_185115.thumb.jpg.b7eae3128ea5167482a8ce9bd91c7451.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Je suis passé aussi en titan original + aio evo suite aussi a un problème de MK8 qui claque ( augmenté tension driver, changé buse etc... rien n'a amélioré la chose)

Au débout pareil tout été beau et au bout d'une semaine rebelotte, ça claque à la rétraction mais ça ne gène pas trop l'impression et j'ai aussi des fils d'anges.

Je suis de nouveau en phase de réglage .

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, fa30 a dit :

oui tu perd un peu en hauteur !!! mais tu gagne beaucoup en qualité .... ;)

Justement j'aurai dis le contraire, plus ta buse est loin de tes axes, plus l’éventuel jeu de tes axes est amplifié. Mais si tu montes l'ensemble un peu plus haut, c'est le poids du moteur qui va poser problème :S . Ce n'est que ma réflexion, pas une vérité ;).

C'est pour ca que je suis parti sur un clone e3D en bowden avec un extrudeur à démultiplication. Coté extrudeur plus aucun claquement et j'ai gagné en qualité et vitesse avec une tete légère

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 18 heures, tequilla76 a dit :

Ca m'intéresse d'avoir d'autres photos de print réalisés avec ce nouveau matos

Bonjour;

pour l'instant je suis en plein réglages mais des que je sort quelque chose je te le poste ....

parce que du coup il faut tout revoir les réglages ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour;

Voila je sort des cubes de calibration correct ...

mais des que je veut faire un benchy ça déconne au bout d'un moment ......

je comprend pas d’où cela peut venir

trancheur cura 3.2
pla grossiste 3d 195°
plateau 55°
débit 100%
buse 0.4 couche 0.2
rétraction 2.0 mm
vitesse de rétraction 60 mm/s
déplacement minimal de rétraction 0.8
vitesse impression 60mm/s
remplissage 30 mms
vitesse de déplacement 150 mms
si quelqu'un peut me guider sur le défaut
merci
imprimante geeetech i3 prob upgrade e3d v6 et extrudeuse titan clone

 

20180403_141111.jpg

20180403_141058.jpg

Modifié (le) par fa30
ajout de lien youtube

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×