Aller au contenu

Filament ABS

sweex59

Erreur de chauffe

Messages recommandés

Bonsoir, 

j ai un souci de chauffe sur ma tevo tornado.

la thermistance a claquée à cause d une mauvaise manipulation de ma part, je l ai donc changée , mais lors de la chauffe de l extrudeur, ce dernier ne dépasse pas les 200° Et cela m indique erreur de chauffe impression stoppée ,   j ai mesurer la valeur de la cartouche chauffante il m indique 14,5 ohm, ce qui semble être correcte.

auriez vous une idee ?

je ne sais pas si ça peut aider mais j ai interverti deux thermistance pour voir si ça ne venait pas de là et j ai la même valeur pour les deux même si les degrés annoncés sont un peut élèves (27°) dans ma pièce qui ne me semble être à 20°, mais en touchant ces dernières elles montent bien en température 

derniere question lorsque vous changer ce genre de matériel , faut il couper et raccorder les fils avec des connecteurs Dupont ou faire cela au niveau de la fiche qui se trouve sur le boîtier de commande ?

D avance merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Bonjour

la vis qui tien la thermistance dans le blocs de chauffe il faut a penne la serré sous penne d'avoir un défaut de t° comme tu a

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, 

je viens de desserer mais ca ne change rien apres avoir fait monter en t° la buse maintenant la thermistance m indique 30°.

lorsque je l ai change j ai mis des dupont, ca ne pourrait pas venir de là ?

Sinon j'ai téléversé le marlin est apparement la chauffe de la buse fonctionne au dela de 200°

Partager ce message


Lien à poster
Partager sur d’autres sites

oui et non, 

j'ai lance une impression et quelques seconde plus tard "emballement de la temperature", apres recherche j'ai essayé le nettoyage de la cartouche chauffante à l'acétone et la l'impression en cours fonctionne

par contre la thermistance m'indique toujours 27-28° au lieu de 22°, j'ai vérifié j'ai bien environ 100ohm pour la thermistance, mes connectiques ont l'air bonnes, donc je seche un peu.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 13/03/2018 at 22:23, sweex59 a dit :

par contre la thermistance m'indique toujours 27-28° au lieu de 22°, j'ai vérifié j'ai bien environ 100ohm pour la thermistance,

Bonjour,

Je réagit un peu tard et je ne sais pas si tu as résolu ton problème mais tu devrais lire plutôt une valeur aux environs de 100kOhm pour une température de 22°C

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

je pense avoir un problème similaire!

je lance une impression et voici le message "erreure de chauffe IMPR.Stopper RAZ SVP"

J'ai  changer ma thermorésistance pensant quelle était HS et mon problème na pas disparus!

J'ai aussi  changer mon firmware et mis Marlin 1.1.8

La vidéo sera bien plus explicite!

https://youtu.be/YtuBN2VG5Ec

Modifié (le) par mijean

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, aux bruits des ventilos on dirait que l'alim n'est pas suffisante?

Quelles sont les valeurs de HEATER_0_MAXTEMP et de MINTEMP dans Configuration.h?

Enfin qu'est ce que cela donne pour une température plus faible 200° par exemple car ça a l'air correct jusqu'à 225°?

Partager ce message


Lien à poster
Partager sur d’autres sites

J ai eu la même chose mais la c était la cartouche chauffante qui montait à 200° et l imprimante se mettait en erreur 

, j ai donc changer la cartouche.

tu essayer aussi de la nettoyer au cas où il est du plastique dessus, j avais vu aussi qu il fallait que le bout de la cartouche soit propre également 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 30/09/2018 at 09:39, BLIN a dit :

Bonjour, aux bruits des ventilos on dirait que l'alim n'est pas suffisante?

Quelles sont les valeurs de HEATER_0_MAXTEMP et de MINTEMP dans Configuration.h?

Enfin qu'est ce que cela donne pour une température plus faible 200° par exemple car ça a l'air correct jusqu'à 225°?

L'alime est d'origine

voila ce qu'il y a dans configuration h:

#define HEATER_0_MAXTEMP 300
#define HEATER_1_MAXTEMP 275
#define HEATER_2_MAXTEMP 275
#define HEATER_3_MAXTEMP 275
#define HEATER_4_MAXTEMP 275
#define BED_MAXTEMP 150

 

s'y je descend en température le problème reste le même a 10 degré de la température voulu sa bloque!

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 30/09/2018 at 17:58, sweex59 a dit :

J ai eu la même chose mais la c était la cartouche chauffante qui montait à 200° et l imprimante se mettait en erreur 

, j ai donc changer la cartouche.

tu essayer aussi de la nettoyer au cas où il est du plastique dessus, j avais vu aussi qu il fallait que le bout de la cartouche soit propre également 

Je vais essayer le nettoyage de la cartouche!

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/10/2018 at 17:13, mijean a dit :

Cartouche nettoyer mais pas vraiment salle print lancer on verra bien!

Salut @mijean, alors...il en est où ton problème ? Parce que ayant un problème similaire j'ai lu ton histoire mais elle restée en suspend !  Est ce que finalement ton nettoyage l'a résolue ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir oui désoler j'ai été un peut pris c'est temps si!!

j'ai donc nettoyer la cartouche chauffante et j'ai put imprimer de nouveaux!

 Mais depuis j'ai monté un E3DV6 et tout fonctionne très bien!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous 

je me join à vos messages pour vous demander votre aider 

ma situation à commencer comme mi jean au début ( message d’erreur ! Heating failed printer halted please reset »)

j’ai suivi les nombreux conseil du dessus mais rien n’y fait 😰

j’ai alors fait des emplettes sur Amazon et pris de nouvelles thermistances, des nouveaux bloc alu MK8 et des nouvelles cartouche de chauffe 24v 40w 

et depuis..... rien n’y fait 😰

je monte à 180 Degrés sur 210 et paf ! Message d’erreur !🤬

qu’ai je loupé ??? 

Merci de vos prochains conseils et solutions 😁

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×