Aller au contenu

Filament ABS

sweex59

Erreur de chauffe

Messages recommandés

Bonsoir, 

j ai un souci de chauffe sur ma tevo tornado.

la thermistance a claquée à cause d une mauvaise manipulation de ma part, je l ai donc changée , mais lors de la chauffe de l extrudeur, ce dernier ne dépasse pas les 200° Et cela m indique erreur de chauffe impression stoppée ,   j ai mesurer la valeur de la cartouche chauffante il m indique 14,5 ohm, ce qui semble être correcte.

auriez vous une idee ?

je ne sais pas si ça peut aider mais j ai interverti deux thermistance pour voir si ça ne venait pas de là et j ai la même valeur pour les deux même si les degrés annoncés sont un peut élèves (27°) dans ma pièce qui ne me semble être à 20°, mais en touchant ces dernières elles montent bien en température 

derniere question lorsque vous changer ce genre de matériel , faut il couper et raccorder les fils avec des connecteurs Dupont ou faire cela au niveau de la fiche qui se trouve sur le boîtier de commande ?

D avance merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Bonjour

la vis qui tien la thermistance dans le blocs de chauffe il faut a penne la serré sous penne d'avoir un défaut de t° comme tu a

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, 

je viens de desserer mais ca ne change rien apres avoir fait monter en t° la buse maintenant la thermistance m indique 30°.

lorsque je l ai change j ai mis des dupont, ca ne pourrait pas venir de là ?

Sinon j'ai téléversé le marlin est apparement la chauffe de la buse fonctionne au dela de 200°

Partager ce message


Lien à poster
Partager sur d’autres sites

oui et non, 

j'ai lance une impression et quelques seconde plus tard "emballement de la temperature", apres recherche j'ai essayé le nettoyage de la cartouche chauffante à l'acétone et la l'impression en cours fonctionne

par contre la thermistance m'indique toujours 27-28° au lieu de 22°, j'ai vérifié j'ai bien environ 100ohm pour la thermistance, mes connectiques ont l'air bonnes, donc je seche un peu.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 13/03/2018 at 22:23, sweex59 a dit :

par contre la thermistance m'indique toujours 27-28° au lieu de 22°, j'ai vérifié j'ai bien environ 100ohm pour la thermistance,

Bonjour,

Je réagit un peu tard et je ne sais pas si tu as résolu ton problème mais tu devrais lire plutôt une valeur aux environs de 100kOhm pour une température de 22°C

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×