Aller au contenu

Filament ABS

Gam

CR-10 de Gam

Messages recommandés

Bonsoir,
la présentation ( assez courte) étant faite, je vous présente la petite venue à la maison.
CR-10 orange sur GearBest, oui le prix m’as enfin fait craquer !
 
Déballage, pas de soucis, rien de cassé ..
Installation, sans trop de soucis sauf pour les fameuses deco orange.
IMG_0389.thumb.JPG.89df9050ba3cce31d63e6192ada99e27.JPG
Impossible à mettre ici sur le « Z », une tête de vis venant frotter tout le temps sur le plastique, finalement j’abandonne l’idée de l’installer afin de ne pas forcer sur la mécanique.
Pour le reste aucuns soucis particulier.
 
Premiere mise en route, branchement direct du pc par usb sur la machine, l’écran s’allume alors que le 220V n’est encore pas branché... pour vous aussi ? Normal ?
 
Premières impressions:
- Un cube xyz pas vilain,
- Des molettes pour régler la hauteur du plateau https://www.thingiverse.com/thing:2425796
- Un support pour l’alimentation du plateau chauffant https://www.thingiverse.com/thing:2186203
- Une belle épée sur son socle ❤️ https://www.thingiverse.com/thing:2215361
IMG_0392.thumb.JPG.3af0e932e923aa75303eb8556e8556b3.JPGIMG_0393.thumb.JPG.8e81b2d6ae29c447f20e51d43bcf6d3c.JPGIMG_0394.thumb.JPG.8fc2b8c105ea96d16d4e45ba4afdcf0d.JPG
Des impressions de qualité sans trop de modifications sur la machine!
 
Puis l’heure des mods arrive:
Petit tour à brico dépôt, pour pas faire comme tout le monde avec Ikea ^^, et c’est surtout moins loin...
 
- Des miroirs
- Un fang raccourci, un peu faiblard au niveau des fixations de l’extrudeur (ne pas serrer trop fort!) https://www.thingiverse.com/thing:2544186
IMG_0387.thumb.JPG.98edb65eec378ca133a483f0b47f97fc.JPG
- Des cales pour le miroir qui rentre légèrement en force dans son emplacement, aucun risque de glissade pendant l’impression.
Sur Thingiverse, il est dit d'utiliser de l'ABS afin d’éviter la déformation du PLA lors de la chauffe, quelqu'un à déjà essayé ?
Par contre la cale du moteur « Z » vient toucher une cale de miroir, un coup de lime et l’affaire est réglé ! https://www.thingiverse.com/thing:2527334
IMG_0388.thumb.JPG.d8804195f19590e0d47f74d6c1bdaf41.JPGIMG_0391.thumb.JPG.4d38b7e38a246b5e382fcd9af9120509.JPG
 
J'ai aussi remarqué que ma courroie " X " frottait énormément à la sortie du tube en forme de croix ( la photo provient d'une video youtube)
avez vous rencontrer ce soucis ?
5aa6f0316fbee_2018-03-1222_23_26-(1)CR10Calibration-YouTube.png.a305389a0a7eb98c6633bc0d222e4ce4.png
 
Les prochaine étapes:
Changer les ventilo qui vibre comme si il avaient 5 ans.
redresser le moteur "Z" qui n'est pas a plat sur la charpente.
 
Voilà le petit tour du proprio est fait, pour une première machine je trouve celle-ci franchement intéressante, je ne m'attendais pas du tout à ce rendu pour un prix si abordable. Quelques ajustements/retouches sont nécessaire afin de la garder en vie le plus longtemps possible.
 
Pour ceux qui hésiterait encore, allez-y sans soucis !

IMG_0390.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Coucou et longue vie et bonne santé pour la ptite dernière xD

il y a 10 minutes, Gam a dit :

Impossible à mettre ici sur le « Z », une tête de vis venant frotter tout le temps sur le plastique, finalement j’abandonne l’idée de l’installer afin de ne pas forcer sur la mécanique.

Tout pareil.. Puis je trouve qu'elle est plus sexy comme ça personnellement ^_^

il y a 13 minutes, Gam a dit :

Première mise en route, branchement direct du pc par usb sur la machine, l’écran s’allume alors que le 220V n’est encore pas branché... pour vous aussi ? Normal ?

Sache que le port usb alimente en 5v donc oui c'est normal :).
Tu auras le même problème lorsque tu installera un octopi... Car oui, tu le feras tôt ou tard, ne résiste pas... :ph34r:
(Suffit de mettre du scotch sur la deniere pin, tu as des "tuto un peu partout sur ça)

il y a 16 minutes, Gam a dit :

redresser le moteur "Z" qui n'est pas a plat sur la charpente.

C'est à dire ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, ShagoY a dit :

C'est à dire ?

En regardant le moteur Z, il est coincé entre le châssis de l'imprimante et une cale noir sur le dessus.

 image.png.911e10345fa4c66ae9beec92ebbb8f0a.png

ici une photo (issue du net) du placement correct, si je regarde le mien j'ai un jeu de 1mm à gauche entre le chassis et le coin du moteur ( pas de photos dispo, je suis en déplacement..)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Gam, bienvenue parmi nous 

Tu as déjà bien optionné ta cr10

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×