Aller au contenu

Filament ABS

Liartes

Simplify 3D versus Cura by Dagoma : rétractation

Messages recommandés

Bonjour à tous,

Je me suis offert une licence Simplify3D et je suis globalement content du logiciel. Par contre impossible d'imprimer une pièce avec de nombreux ponts sans dépôts de matière : ma buse d'impression se bouche systématiquement !

Je bidouille les réglages de rétractation depuis plusieurs jours mais rien à faire. Une pièce slicée avec Cura by Dagoma va allez jusqu'au bout sans claquement, et la même pièce slicée avec S3D va entrainer un bouchon dans la buse dès les premières rétractation.

J'ai voulu copier le réglage de CbD, mais je ne comprends pas quel fichier de profil est effectivement utilisé car l'interface cache toutes ces informations. Si quelqu'un peut me partager ses règlages de rétractation S3D pour une DiscoEasy200 ou me donner une piste pour sortir cette info de CbD, je lui en serais très reconnaissant :)

Modifié (le) par Liartes
typo

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, j'ai essayé ta configuration mais ça ne donne rien de bien chez moi : bouchon et extrudeur qui claque dès les premières rétraction. Merci quand même :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je reviens vers vous après de nouvelles expériences.

Sur des pièces avec de long ponts, j'ai des bouchons aussi quand je slice avec Cura by Dagoma. Quand je dégage le filament, il y a une belle tension dans le tube PTFE donc je ne pense pas que l'extrudeur soit en cause. côté  buse  sur le filament que je sors j'ai une portion de  3-5mm de long qui a grossi de diamètre et qui ne descend plus.

Si je coupe cette portion, que je replace mon fil, l'extrusion reprend normalement... jusqu'au prochain bouchon.

Je ne passe que du PLA "normal" pour éviter tous les problèmes de buse endommagée par la matière, mais est-ce qu'elle pourrait être usée tout de même ? Après 5 mois d'utilisation, ca me parait rapide...

Partager ce message


Lien à poster
Partager sur d’autres sites

As tu un heatbreak ptfe ?

comme tu peux le voir sur la photo il est gainé à l’interieur ce qui facilite le mouvement, peut être une piste à explorer.

E8C3649E-CDAF-479D-A507-2AAD22CBFC8F.jpeg

Modifié (le) par chikungunya

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @chikungunya, je ne sais pas te dire pour le heatbreak ptfe, j'ai une tête d'origine DE200. Comme je n'ai pas (encore) les clés nécessaires pour la démonter sans me brûler, je préfère ne pas y toucher tant que ce n'est pas absolument nécessaire :)

Je partage la config qui marche le mieux sur ma DE200, si cela peut aider quelqu'un :

Rétractation : 2,0 mm

Vitesse de rétractation : 30 mm/s

J'ai enfin réussi à sortir la pièce que je voulais, finalement en jouant sur d'autres paramètres. J'ai repassé ma vitesse d'impression de 50 mm/s à 60 mm/s et la vitesse de déplacement à vide de 80 mm/s à 120 mm/s.

DSC_0172.thumb.JPG.80eefead6ba917007caab6a0e6e302e3.JPG

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 18/03/2018 at 11:59, Liartes a dit :

Salut @chikungunya, je ne sais pas te dire pour le heatbreak ptfe, j'ai une tête d'origine DE200. Comme je n'ai pas (encore) les clés nécessaires pour la démonter sans me brûler, je préfère ne pas y toucher tant que ce n'est pas absolument nécessaire :)

C’est la pièce de gauche sur ma photo qui est gainée avec le petit tube blanc à l’interieur. Cela facilite le glissement du filament. Des fabriquants comme Arianeplast en font même la recommandation pour éviter les problèmes que tu mentionnes. 

Joli print, ça sent le z122 :)

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

La piste de @chikungunya est la meilleure et la plus évidente. C'est un souci assez typique. Si le fil commence à se ramollir avant le corps de chauffe, il gonfle du fait de la poussée par l'extrudeur. C'est le signe que la chaleur générée par le corps de chauffe migre trop haut, au lieu de rester confinée.

Ceci arrive dans plusieurs cas: généralement un mauvais refroidissement du radiateur, ou un mauvais montage, ou un défaut d'étanchéité, ou encore un tube PTFE pas assez enfoncé.

Conclusion, il faut impérativement repartir à 0, En démontant tout, en profitant pour améliorer le système: buse neuve, tube équipé de PTFE, isolation du bloc de chauffe, ventilateur en extraction, réglage espace entre buse et corps de chauffe à 2mm. Couper l'extrémité du tube téflon afin d'avoir une bonne tenue dans le connecteur. Et prévoir un isolant et du kapton pour isoler le corps de chauffe.

Toute la difficulté est de faire l'opération de démontage à chaud, bien entendu. Mais pas besoin d'outillage très évolué: une clef plate pour la buse, et une petite pince étau ou une petite clef à molette pour tenir le corps de chauffe. Pour le remontage, il doit se faire à froid, puisque lors de la première chauffe, tout se dilatera. C'est la buse qui doit venir se bloquer sur le tube, et c'est la compression des filetages qui sert à immobiliser le corps de chauffe. Pour tenir le tube, un écrou avec un contre écrou est le moyen le plus simple. Rien de sorcier donc. Ensuite, on laisse refroidir et on finalise les blocages. Puis on fait un essai avec le fil, en situation réelle. Temps approximatif de la manœuvre: 1/2 heure.

Modifié (le) par rmlc460

Partager ce message


Lien à poster
Partager sur d’autres sites

OK donc si je comprends bien @rmlc460 tu me conseilles de revoir toute la partie mécanique plutôt que de bidouiller mon slicer.

Je comprends à peu près tout ce que tu proposes, sauf la partie espace entre buse et corps de chauffe de 2mm. C'est à dire que tu laisses dépasser 2mm de filetage de la buse ?

Sur le montage d'origine de Dagoma, le ventilateur souffle sur le radiateur, tu proposes de l'inverser pour passer en extraction ?

Partager ce message


Lien à poster
Partager sur d’autres sites

T'as tout compris.

- Si la buse est bloquée contre le corps de chauffe, comment être sur que l’étanchéité avec le tube est optimale? Parce que finalement, si on y pense, le seul intérêt du filetage dans cette partie est de maintenir la pression: c'est en fait un gros écrou. Sinon, il serait lisse, avec juste une vis de blocage.

- Sur tout les montages d'origine, les ventilos soufflent, et leur flux est donc perturbé, entraînant des remous qui le rendent moins performant. En outre, dans le cas de la Dago, l'air chaud que tu envoies augmente la chaleur du support plastique, ce qui conviens-en, est un peu idiot. Surtout que c'est du PLA de base. Je maintiens qu'il vaut mieux évacuer l'air de la zone.

- Et enfin, une imprimante, avant de passer à la partie optimisation informatique, il vaut mieux qu'elle soit nickel côté mécanique. Ya qu'à voir les problèmes de tout le monde ici, ça commence toujours par des histoires de Z, de glissement, de durs mécaniques...

Donc, partir sur un support sain, c'est la base. Après on peut passer aux autres réglages. Sauf que pendant qu'on cherche, la mécanique prend inévitablement du jeu. Ça dépend de combien tu imprimes, mais en ce qui me concerne, je suis obligé de faire un entretien au max tous les deux mois, sinon, le résultat se dégrade... Exemple, des vis bien serrées mais avec une face d'appui sur du plastique... ben entre la chaleur et les vibrations, ça se desserre tout seul, c'est inéluctable.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, j'ai suivi en partie vos conseils @chikungunya et @rmlc460 et je me suis équipé en heatbreak ptfe chez Arianeplast. L'opération de remplacement sur la tête d'origine Dagoma est plutôt simple. J'ai un print qui tourne là et aucun bouchon pour le moment. Merci pour l'astuce !

Partager ce message


Lien à poster
Partager sur d’autres sites

C’est une bonne nouvelle, si tu as du claquement qui revient dans cette configuration ce sera au niveau de l’extrudeur qu’il faudra travailler en passant avec une version qui gère un mk8. Après ça tu seras définitivement tranquille. 

Modifié (le) par chikungunya

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×