Aller au contenu

Filament ABS

  • Annonces

    • Motard Geek

      Des cadeaux pour fêter les 100 000 messages des 7000 membres du forum !   23/07/2017

      Comme vous l'avez peut-être remarqué, la barre des 100 000 messages a été franchie, tout comme celle des 7000 membres !   Grâce à vous, cette partie du site LesImprimantes3D.fr est devenue le forum français n°1 sur l'impression 3D !  Pour vous remercier, nos partenaires mettent en jeu une belle série de cadeaux à gagner.  Nous avons dans un premier temps décidé de récompenser les anciens membres les plus actifs du forum avec un gros lot d'une valeur de 200€ TTC offert par la société Filimprimante3D ! Le tirage au sort du gagnant de ce lot sera effectué parmi les membres inscrits avant 2017 avec le rang d'imprimeur fou (plus de 400 messages au compteur). Pour les nombreux autres cadeaux, offerts par Filament-ABS, ISA3D et SmartCub3D tous les membres du forum peuvent participer, même les nouveaux (qu'on espère revoir après le tirage au sort ). Pour les modalités et la participation à ce petit concours c'est ici que ça se passe :  
Benjamin/ex-Dagoma

officiel Cura by Dagoma V2 (Windows)

Recommended Posts

Modifi3D

Huggy    100

Merci @Corsair09 mais même en changeant le dossier d'installation, ça écrase le profile :(

heureusement j'avais fait une copie

Partager ce message


Lien à poster
Partager sur d’autres sites
Guest flykiller   
Guest flykiller
il y a 1 minute, Huggy a dit :

Merci @Corsair09 mais même en changeant le dossier d'installation, ça écrase le profile :(

heureusement j'avais fait une copie

la même

Partager ce message


Lien à poster
Partager sur d’autres sites
Huggy    100

Ok on peut gérer plusieurs profiles en changeant le nom du programme

directement dans le fichier c:\program files (x86)\Cura-by-DagomaV2\Cura\version

j'ai simplement mis "Cura-by-DagomaV2"  et maintenant le profile se met dans .Cura\Cura-by-DagomaV2\current_profile.ini

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 18/12/2015 at 18:27, Furtys a dit :

Si vous rechechez des développeurs pour améliorer tout ça je suis en recherche de stage pour la période mai/juin/juillet ;)

N'hésitez pas à nous envoyer un mail a contact(at)dagoma.fr je ferrais suivre la demande.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 18/12/2015 at 22:03, amonteff a dit :

j'aimerais savoir quel xml faut il prendre avec cette version 2 de cura ayant un capteur inductif jaune

faut il laisser le xml  fourni dans cette version de cura....ou le remplacer par la version tete jaune du capteur  indiqué dans le tuto upgrade

Ce n'est pas clair

salutations

 

A MONTEFIORE

Pas d'XML à changer sur cette version et c'est tout l'intérêt.

Partager ce message


Lien à poster
Partager sur d’autres sites
Furtys    142
Il y a 1 heure, Benjamin/Dagoma a dit :

N'hésitez pas à nous envoyer un mail a contact(at)dagoma.fr je ferrais suivre la demande.

Je ferais ça après les fêtes alors, pour ne pas surcharger la boite mail qui doit déjà être bien occupée par les demandes de SAV ou de renseignement en ce moment ;)

Mais merci d'avance, c'est gentil :D

Partager ce message


Lien à poster
Partager sur d’autres sites
maxga    7

Merci Ekim,

Je pose cette question car j'ai un petit souci : le contour de ma couche d'accroche est parfaite mais ensuite ma buse accroche sur les premières couches de l'impression proprement dite. Ensuite tout rentre dans l'ordre et le résultat est tout à fait satisfaisant.

Au vu de cette description, dois-je modifier l'offset en Z et si oui dois-je faire en positif ou en négatif ?

Merci d'avance car même en lisant la page consacrée sur le site de Dagoma "http://www.dagoma.fr/optimisation-et-reglage-de-la-hauteur-de-la-buse/", je ne comprends pas trop ...

A+

Max

Modifié (le) par maxga
fausse manip

Partager ce message


Lien à poster
Partager sur d’autres sites
Ekim    44

une couche parfaite dois ressembler à ça (l image jointe, pas trop écrasé)

tu peut tester en remontant(positif) par tranche de 0.05

couche ok.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
damdam2959    115
il y a une heure, Ekim a dit :

une couche parfaite dois ressembler à ça (l image jointe, pas trop écrasé)

tu peut tester en remontant(positif) par tranche de 0.05

couche ok.jpg

Bonjour

 

j'ai une question a propos de ca moi je dois baisser mon offset pour remonter ma buse est-ce normal ca devrais etre le contraire non ???

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites
Huggy    100

J'ai rajouté quelques options et clarifié quelques libellés

Attention PAS D'ACCENT dans les options sinon le bouton "préparer l'impression" ne fonctionne plus.

CaptureV2hack.JPG

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Ekim    44

@damdam2959 si il est en négatif c est normal sinon c est étrange.

 

@Huggy tu as bien clarifié les libellés , ils devraient les intégrer d origine , le publique visé est quand meme en majeur parti novice

Partager ce message


Lien à poster
Partager sur d’autres sites
Chrisprols    0

Je dois être stupide mais je ne comprend pas l'histoire du fichier XML avec la V2 ?

Peut-on éditer le XML ? Faut-il toujours supprimer le sous dossier de .cura (dans /users/[nom]) ?

Si on veut suivre un des tutoriels du site dagoma, au hasard celui de l'upgrade palpeur ... doit-on mettre à jour le XML avec celui du tutorial ?
Si on y arrive pas (mon cura by dagoma v2 ne demarre plus après changement du xml et suppression du sous dossier bidule), doit-on rappatrier à la main les infos du xml du totu dans le xml de la v2 ? Si on update à la main le xml de la v2, doit-on supprimer le sous dossier .cura ?

Partager ce message


Lien à poster
Partager sur d’autres sites
coco83    30

@Huggy

Étrange, dans mon XML j'ai ajouté des options avec des accents dedans, tout s'affiche correctement et mon bouton "Préparer l'Impression" fonctionne toujours.

EDIT: Autant pour moi, les options avec accent empêchent bien le bouton "préparer l'impression" de fonctionner lorsque ces options sont sélectionnées, t'avais raison.

 

@Chrisprols

Quand tu fait une modif dans ton XML il faut que tu supprime le dossier .cura pour que les modifications soit prisent en compte visiblement.

Et pour ce qui est de l'upgrade du palpeur, depuis la V2 l'option est intégrée de base dans les options de Cura, donc plus besoin de modificer le XML, faut juste cocher la case "Utilisation du palpeur".

Modifié (le) par coco83

Partager ce message


Lien à poster
Partager sur d’autres sites
Huggy    100

@coco83 c'est dans les options uniquement, mais pas les libellés

par exemple "Qualité (épaisseur de couche)" ça passe mais pas "renforcé" ou "très rapide"

tu trouveras les messages d'erreurs dans le fichier output.txt situé dans le dossier de la V2, en l'occurence il s'agit d'une erreur unicode

Modifié (le) par Huggy

Partager ce message


Lien à poster
Partager sur d’autres sites
PoLoMoD    94

@Benjamin/Dagoma

 

Pourquoi dans les versions de cura by dagoma certains supports pour impression sont absents ? je pensais que ca allait être résolut dans la v2 ... mais non ...

1) les supports intérieurs sont toujours absents 

2) quelques supports extérieurs sont absents aussi (voir Screenshot)

Capture4.thumb.jpg.6d113af4387c5f7e52f01

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×