Aller au contenu

Filament ABS

Messages recommandés

 Bonjour je re un petit problème rien de grave

j'ai 2 extrudeur quand je grave avec les deux le deuxième n'est pas à la même position que le premier quand je fais les support avec le premier le deuxième imprime légèrement à côté comment puis-je régler ça sur cura 3.2. Je sais que c'est pas grand-chose mais j'ai pas trouvé le bon réglage 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @Koolzero je déplace ton post pour plus de visibilité ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, @Koolzero

C'est simple : on ne peut pas régler ce problème, ni avec Cura ni avec aucun outil logiciel.

On s'est tous cassés les dents dessus

Voir >> ce topic <<

Citation
Le 12/03/2018 at 19:32, Jean-Claude Garnier a dit :

J'ai passé une partie de la nuit à me bagarrer avec Cura et cette journée à explorer le lien qui m'a été donné par @trotro (qui a oublié d'en être un)

C'est par là - - - - - - >>

Je salue l'énorme et excellent travail de recherche effectué par @Marlequeen, @keflo : j'ai (presque !) tout compris

Comme je le disais, ma pétoire est réglée aux p'tits zognons comme si c'était une machine de prod : parallélisme, perpendicularité, extrudeur et steppers ajustés, bref, comme dans les meilleurs tutos.

J'ai imprimé >> ce machin<< en blanc et bleu, destiné à ajuster le décalage entre les têtes, en comprenant bien les principes de "tour primaire", de "température de veille", de "position d'attente", toussa toussa....

Ça n'a pas terminé, ça a accroché un "gratton" , l'impression s'est décalée et j'ai arrêté....

J'ose même pas montrer de photo tellement c'est vilain

Si ? Boooon, pisque vous insistez...

Sans-titre-2.thumb.gif.12515141adf7dd06318d439ce6d3ac59.gif

Alors le débriff : 

Je commence à comprendre que DEUX buses côte à côte, ça PEUT PAS donner de bons résultats : y'en a toujours une pour emmerder l'autre !

Ça bave, ça frotte, ça fait des grattons, ça cochonne tout..

Un autre truc que j'ai constaté aussi : si le bed n'est pas bien plat, si le verre est un peu bombé avec la chaleur et même si on a un autolevel qui compense le Z au fur et à mesure des déplacements, les buses, elles s'en foutent : elles VEULENT un parallélisme absolu sinon y'en a une qui touche, c'est de la mécanique, c'est bête et méchant........

Donc pour moi, fin du bal, je vais faire comme @piccolini, trouver une tête 2 en 1......

 

Désolé.....

Sinon, y'a ça :

image.png.309f5eba72bfae3ff43d36e91f437aed.png

Modifié (le) par Jean-Claude Garnier

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est un décalage en X ou Y il faut régler ça dans le config.h 

Modifié (le) par piccolini

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×