Aller au contenu

Filament ABS

Supoziitoire

Problème quand je fait un Home all

Messages recommandés

Bonjour,

Quand je fait un Home all , le plateau bouge vers l'arrière normal , la bise et lextrudeuse à fond sur la droite ( je ne retiens pas encore très bien les axes dsl ) laxe Z descend et à cours de chemin le moteur de gauche bloque un peut je doit l'aider à la mains car il commence à ce mettre de travers

Je mais les axes Z de la même distance exemple 10mm de chaque coter et il descend mais le moteur gauche force et ce bloque après quelque millimètres ....


J'ai lu le sujet presque au complet sauf la partie logiciel qui ne me concerne pas encore
Et j'ai vu que une personne à déssérré la bague en bronze , je viens d'essayer et je vais faire un essaie demain

Envoyé de mon Mi Note 2 en utilisant Tapatalk
 

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour info, que la buse se mette complètement à droite lors du home all n'est pas normal, déjà. ça devrait aller à gauche.

Partager ce message


Lien à poster
Partager sur d’autres sites
Pour info, que la buse se mette complètement à droite lors du home all n'est pas normal, déjà. ça devrait aller à gauche.

J'ai trouver sa bizarre aussi car le capteur de fin de course est de l'autre coter et la courroie sautait et pourtant j'ai lai bien tendu je trouve

 

Il faudrai que je contrôle les fiches de branchements voir si elle sont comme les autre et si il n'y a pas 2fils inversé ?

 

Envoyé de mon Mi Note 2 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Et vérifier l'emplacement du moteur X.

Il se met à l'arrière, côté carte mère, sur le support blanc.

Pour la descente du Z, surement un problème de parallélisme des axes lisses et/ou filetés, ou un problème de lubrification des paliers.

Envoyé de mon Redmi Note 4 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Et vérifier l'emplacement du moteur X.

Il se met à l'arrière, côté carte mère, sur le support blanc.

Pour la descente du Z, surement un problème de parallélisme des axes lisses et/ou filetés, ou un problème de lubrification des paliers.

Envoyé de mon Redmi Note 4 en utilisant Tapatalk


Je ferai une photo cette aprèm

Et pour l'axe z , quand je tourne à la mains coter gauche , le coter droit descend tout seul le moteur tourne vraiment facilement , parconte à l'inverse cela ne fonctionne pas , je vais mettre un poils d'huile avec un petite seringues

Envoyé de mon Mi Note 2 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors après avoir fait 2 ou 3 truc sa a l'air pas mal

Quelques goûté huile sur le vis sans fin de l'axe z

Et remis le moteur de la buse du bon coter ^^ erreur de lecteur d'image
J'avais mis le moteur coter opérateur au lieu de la placer derrière --"


Maintenant une question ce pose :
J'ai approcher ma buse à 3/4mm du plateau je continue à affiner avec le capteur z ou je monte le plateau avec les vis à ressort ?
Et quel distance il faut ?

Envoyé de mon Mi Note 2 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour régler le plateau :

- je sers les 4 vis du plateau pour comprimer les ressorts au maximum

- je règle le end stop Z pour que le buse s'approche le plus près possible du plateau (genre 1 ou 2 mm)

- après, je dévisse une vis d'un angle du plateau pour qu'en mettant une feuille de papier A4 sur la plateau, la buse vienne frotter dessus et que tu bouges la feuille tu sentes une résistance mais sans percer / déchirer la feuille.

- je fais pareil pour les 3 autres angles et je vérifies ensuite les 4 angles car en réglant un angle, tu peux dérégler un autre

- quand tout est OK, ton plateau est bien régler

Il faut idéalement faire ça avant chaque print et avec le plateau chauffé à 60° (preheat PLA) afin de compenser la dilatation du métal

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour l'instant, je prenais chez FilImprimante3D, le prix était bon (fil DailyFil en bobine de 500g) et surtout les commandes sont vites expédiées et je récupère 2 jours plus tard mes bobines dans mon point relais.

Là, je viens de tester Grossiste3D car leur bobine de 500g de PLA 1.75mm est en promo à 10,50€ mais j'ai pas encore imprimé avec. Par contre, livraison un poil plus lente (commande passée le dimanche après-midi et reçu le jeudi soir en point relais).

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux le laisser mais c'est un peu une daube.

Moi, je mettais du scotch bleu spécial T° acheté sur AliExpress

Maintenant, je suis avec un LokBuild 20x20 mais il est un poil petit (mais vu que j'imprime pas de grosses pièces, ça ne me dérange pas) :

https://www.filimprimante3d.fr/adherence-plateau-adhesion/1731-lokbuild-film-pour-adherence-plateau-imprimante3d-203x203-mm.html

Sinon, j'avais testé la vitre sur le plateau (sans le scotch) mais j'avais que des décollements. Il faudrait que je reteste en y mettant de la laque en plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon, tu peux trouver du buildtak exactement de la bonne taille, du moins un clone, sur aliexpress.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 19 minutes, mikebzh44 a dit :

 

Moi, je mettais du scotch bleu 

Maintenant, je suis avec un LokBuild 

 

Et c'est moins chiant à décoller que le scotch bleu ?

Et quelle est la durée d'utilisation, il faut le changer souvent ?

Modifié (le) par pataboat

Partager ce message


Lien à poster
Partager sur d’autres sites

@pataboat : le LokBuild, tu le décolles plus une fois posée. Par contre, ça adhère nickel quand tu imprimes et ça se décolle bien quand le plateau est tiède (mais pas froid, c'est galère).

Pour l'instant, il a tenu plusieurs dizaines de print mais j'ai parfois foiré ma mise à niveau de ma buse donc la surface est marquée / rayée

@Supoziitoire : ça se change pas à chaque print contrairement au scotch type peinture qui s'use assez vite (mais j'ai déjà fait plusieurs prints avec des bandes de scotch en relissant le scotch entre chaque print quand le plateau est encore tiède).

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×