Aller au contenu

Filament ABS

Messages recommandés

Salut à tous,

J'ai reçu mon imprimante samedi dernier, je les monté, et j'ai direct imprimer le maintiens bobine et support câble pour le bed de la tévo ( le support je suis passer par le logiciel Cura dagoma disco easy), voilà les quelques photos: :$

Support Bobine

Support câble bed  1

Support cable bed 2

Mais maintenant voilà que les choses devienne problématique. Je n'arrive plus à imprimer n'importe quelle objet sauf un cube XYZ qui à reussi à s'imprimer par chance.  Je vous explique tout sa.

Hier j'ai pris cura ultimaker, j'ai paramétrer comme dans la section Tevo etc, mais j'ai voulu imprimer cette pièce: https://www.thingiverse.com/thing:2636745

Impossible de l'imprimer les bord se décolle, le filament sort mais s'entoure sur la buse ou ne tiens pas au bed. Du coup je décide d'imprimer celle la https://www.thingiverse.com/thing:2551220

J'ai réussi à en imprimer une mais pas très jolie, voici la photo: >:(

Roulette bed 1

Roulette bed 2

Puis je me suis dis j'en imprime 3 à la fois, pareil impossible sa se décolle et la buse emporte le tout. Je décide d'en imprimer 1 à la fois mais sans succès.

Je réfléchie o.O mais je vois pas d’où peu provenir le soucis, je cherche, refais des réglages etc, mais sans suite, je refais un réglage du bed, mais pareils rien ne change, surtout que régler le bed à la feuille de papier je trouve sa un peu le petit bonheurs la chance.

Mais j'ai remarquer une chose, quand j'ai fais le niveau, et que je décale ma buse je vois que, plus je vais vers l'extérieure plus l'écart entre la buse et le plateau s’agrandit O.o. En passant le chiffon hier, on peu sentir comme des bosse légère à certains endroits, mais à vue d’œil, je ne vois rien du tout. Ou même en passant la mains dessus.

Donc je viens vers vous et votre expérience également pour savoir de quoi cela peu venir, j'ai commander un autre tapis collant pour la tevo. Mais celui qui étais avec et déjà HS ? ou défaillant ?

J'ai chercher à changer les réglages mais je ne vois pas pourquoi changer, vue que les 2 première impressions fonctionner bien ( celle qui étais fourni dans la carte SD), j'ai même imprimer le logo tévo.

Vous nettoyer votre buildtak avec quoi comme produit ?

Mettre à jour le firmware aussi ?

J'ai pus remarquer d'ailleurs que le ventilateur qui refroidi la pièces s'active de temps à autre, il ne devrais pas rester fonctionnel en permanence dès le début de la pièces ?

Mon imprimante et sur une table base Ikea en attendant d'avoir mon bureau, mais elle vibre pas mal peu être que cela peu poser problème aussi.

Je tiens à préciser que je n'est pas changer de filament ou de couleur depuis le début que j'ai reçu mon imprimante.

Le filament utiliser et Dailyfil 1.75mm, couleur: vert pomme

Je vous laisse quelque photo de mes soucis histoire de vous faire une idée.

Photo 1

Photo 2

Photo 3

Voilà également le cube XYZ:

Face X

Face Y

Face Z

Côter Builtak

 

En tout cas je vous remercie de votre aide, car elle sera la bienvenue :D

Modifié (le) par ToxicAngels

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais peut être dire une ânerie, mais je pense que tu ne montes pas ta buse suffisamment en température.

C'est juste l'avis d'un débutant, en attendant l'analyse d'un maker confirmé. B|

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai imprimé (du premier coup) 4 x ton 2nd modèle avec du PLA de chez grossiste 3d temp 215° nozzle et 60° bed = très satisfait (je suis débutant...)

J'ai réglé le bed à la feuille de papier (feuille d'un bloc note téléphone) c'est la partie du montage qui m'a pris le + de temps.

Par contre j'ai tenté l'impression d'une Z et là décalage horizontale à une faible hauteur. J'étais juste à côté à ce moment là j'ai stoppé le print.

Les causes possibles sont multiples... c'est là que l'impression 3d devient amusante.

As tu déjà vu https://cults3d.com/fr/blog/articles/identifier-corriger-defauts-problemes-impression-3D

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour vous aidez la communauté Tevo du forum, je vais vous expliquer, pourquoi vos pièces ce décolle en ayant la machine d'origine ! Dans un premier temps enlever le buildtak d'origine ! Oui oui une vrai daube, je vous l'assure ! Je vous détaille comment j'ai fait ! Et le pourquoi faire sa !

Avant de vous lancer il y a des outils à avoir:

Acétone, Décapeur thermique, acheter 4 mirroir chez ikéa de 30x30cm (Environ 7€)

Durée de l'opération 45 min - 1h

Coût de l'opération approximativement: 10€

//ATTENTION\\ : Aucun problème suite à l’application de ce tutoriel ne pourra être
reproché ni à son auteur ni à la compagnie Tevo, vous seul êtes responsables
des modifications que vous allez apporter à votre imprimante.

1- Enlever le BED de sa tornado sans le débrancher.

2- Chauffer le bed à 90° sans se bruler les doigt bien sur, faire très ATTENTON !

3- Avec une spatule décoller un angle, et tirer à la main le buildtak, normalement vous enlever 50% à 80% de la colle du buildtak.

4- Éteindre sont bed puis attendre qu'il refroidisse et le débrancher pour avoir une meilleur prise en main.

2 solution s'offre à vous à la 5ème étapes !

5- Ma technique que j'ai utiliser :

Prendre un décapeur thermique, chauffer les restants de colle et avec les doigts faire des petite boulettes, ATTENTION à pas se brûler également ! Oui je suis maniaque et surtout que ces le bed d'origine donc je voulais à tout prix éviter de le rayer.

D'autre personne utiliser d'une façon différente il utiliser une genre de lame comme celle-ci: 1524993625-671115-0-0-grattoir-plaque-vi

Moi je conseille ma technique, au moins vous êtes sur de rien rayer.

6- Finir à l'acétone pour nettoyer le bed bien propre, puis tout remonter.

7- Faire découper ou même mieux, acheter directement chez ikéa un pack de 4 mirroir de 30x30 pour 7€.

8- Installer au scotch votre mirroir en dépannage, et vous imprimer des cales trouver sur thingiverse pour coincer votre vitre.

Au final voilà le résultat du bed:

1524993247-img-1759.png

Pourquoi avoir fait tout sa ? car avec réflexion et surtout quand je me suis aperçu que le bed d'origine en verre et concave ! bomber au centre pour certains et d'autre à d'autre endroit !

La solution la plus simple et d'y mettre 1 mirroir qui justement rattrape ce défaut, déjà la finition de la 1er layer et beaucoup mieux, puis surtout un coup de laque et vous printer 5 impressions dessus sans soucis. Le buildtak moi commencer à buller également au bout de 2-3 utilisation, puis suite à mes soucis de décollement, je me suis aperçu que le bed était pas droit.

Maintenant j'ai full modder pratiquement à fond ma tornado, j'y mettrais prochainement des photos ! Je suis en train de me pencher surtout pour le bed, voir faire un bed en Alu sur mesure et y mettre les visse du bed dans un creux, pour pouvoir utiliser toute la surface d'impression du bed, qui et beaucoup + grand que 30x30. Mais pour cela je vais faire en sorte de bien me préparer ! Car il y a des risque de péter le lit chauffant.

 

Je pense prochainement mettre les photos de mon imprimante, et toute l’artillerie qui s'y trouve dessus, et surement y faire des tutos également.

Je dois recevoir dans la semaine:

TL-Smoother

E3D V6 original

puis effectuer le changement des courroie d'origine par des courroie beaucoup + solide !

Également certainement le changement des poulie lisse par des poulie à dents.

Modifié (le) par ToxicAngels

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×