Aller au contenu

Filament ABS

thierry70

Perte de référence en cours d'impression

Messages recommandés

Ok je comprends mieux.

Alors l'explication est la suivante :

L'aiguille part en butée parce que les condos sont chargés. Si tu laisse les pointes de touche en place assez longtemps (quelques secondes) tu devrais voir l'aiguille commencer à redescendre (décharge du condensateur à travers le circuit de mesure de ton ohmmètre)

Si C46 est à 6000 Ohm, ne cherches pas, il est HS.

Si tu as la possibilité de le dessouder et de l'enlever, ta carte refonctionnera.;)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Maeke a dit :

Tiens je sens qu'on va bientôt parler de la collection de multimètres de notre ingénieur préféré.

Tu ne les as pas tous vus, j'en ai de bien plus vieux, avec sacoches en cuir mais malheureusement plus en état de fonctionner...

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu dis que si on enlève ce condo ça va fonctionner ? 

Je referai les mesures demain soir car il commence à être tard et demain grosse réunion très loin (c'est l'inconvénient d'habiter au milieu de nulle part...).

De toute manière j'attends la réponse du vendeur car c'est encore sous garantie donc je ne touche à rien pour l'instant.

Bonne soirée et à nouveau merci Janpolanton.

Thierry

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Il y a 9 heures, Maeke a dit :

oui, le condo est surtout là pour stabiliser le signal du end stop, ça fonctionne sans.

 R40 en plus de son rôle de pull-up constitue avec C46 un  filtre anti-rebonds.

Les switches ne sont pas des systèmes mécaniques parfaits et le signal ne se stabilise pas immédiatement à 0 ou 1.

Pendant quelques millisecondes, le signal va "sauter" entre 0 et 1 plusieurs fois avant de se stabiliser. La cellule R40 C46  va introduire un retard (t=RC) qui va "absorber" en quelque sorte les rebonds mécaniques. Ce phénomène se passe aussi bien à l'ouverture, qu'à la fermeture du switch.

image.png.4a4c2db7a82d0dc5074f33074a2df14a.png

Tu peux sans craintes enlever le condo pour les essais mais il faudra en remettre un par la suite.

Modifié (le) par Janpolanton

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Effectivement, c'est plus clair grâce à ton explication. Comme ecrit hier soir je vais attendre la réponse  du vendeur et s'il m'envoie une nouvelle carte sans demander le retour de celle qui est défectueuse (ce qui arrive parfois), "je" réparerai celle-la, j'ai mis "je" entre guillemets car n'ayant ni le 50-50, ni l'avis du public, je ferai appel à un ami, ancien électronicien du CERN, qui est equipé et compétent. Ca me rappelle un problème il y a deux ans avec la chaudière de l'école dont je suis directeur, panne totale par -10°, réponses du chauffagiste après y avoir passé 2 jours "la carte est morte, il faut la changer, c'est 2200 € HT." Cet ami est venu voir, ça lui a pris 30 minutes pour diagnostiquer et changer un condensateur. Ca fonctionne parfaitement depuis 2 ans.

Pour en revenir à l'Anet, sauf grand coup de mal chance, je crains que les autres composants ne soient guère plus fiables !

Maintenant je pars au boulot, bonne journée à vous.

Amicalement 

Thierry 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, thierry70 a dit :

j'ai mis "je" entre guillemets car n'ayant ni le 50-50, ni l'avis du public

Je ne comprends pas le sens de cette phrase

il y a 7 minutes, thierry70 a dit :

je vais attendre la réponse  du vendeur et s'il m'envoie une nouvelle carte sans demander le retour de celle qui est défectueuse (ce qui arrive parfois)

Pour des objets à 20 balles, les vendeurs chinois (sauf Gearbest) ne demandent jamais le retour produit.

Par contre, ils veulent souvent des preuves du problème avec photos et / ou vidéo en plus de l'explication.

Partager ce message


Lien à poster
Partager sur d’autres sites

Comment ! Tu ne connais pas le fabuleux jeu "Qui veut gagner des millions ?" !! C'est ton dernier mot, janpol :P

Modifié (le) par mikebzh44

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, mikebzh44 a dit :

Comment ! Tu ne connais pas le fabuleux jeu "Qui veut gagner des millions ?" !! C'est ton dernier mot, janpol :P

Merci de m'avoir "culturé".;)

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Janpolanton,

Je viens de regarder et aux incertitudes expérimentales de mes grosses paluches près sur les tous petits composants, j'ai bien les 10k.

J'ai eu une réponse du vendeur ce matin, ils n'ont plus de cartes en stock mais me remboursent l'achat d'une carte neuve, je la commande ce soir. Je verrai avec mon ami électronicien s'il peut me changer la diode de celle-là, ça m'en fera une d'avance au cas où car ça a l'air bien fragile tout ça.

Amicalement

Thierry

Modifié (le) par thierry70

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok!

J'ai vu aujourd'hui plusieurs cas similaires au tien, pas forcément sur l'axe X d'ailleurs.

Systématiquement, le condensateur était en cause et même pour un cas, la résistance aussi.

il y a 16 minutes, thierry70 a dit :

Je verrai avec mon ami électronicien s'il peut me changer la diode de celle-là, ça m'en fera une d'avance au cas où car ça a l'air bien fragile tout ça.

Ce n'est pas une diode mais un condensateur.;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Oups, oui, je ne sais pas pourquoi j'ai écrit diode !!!!!! une faiblesse après une longue journée, je viens juste de rentrer de réunion et j'y retourne à 20h....

Amicalement

Thierry

Partager ce message


Lien à poster
Partager sur d’autres sites

Veinard.... J'aurais dû être en retraite cette année mais j'ai rajeuni, ou plutôt il y a eu quelques petits changements de législation et maintenant il me reste 13 ans à faire....

Bon, j'y retourne, bonne soirée

Thierry

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, thierry70 a dit :

Carte-mère changée, tout refonctionne.

Bonsoir,

Il ne faut pas jeter l'ancienne, elle réparable facilement.

D'ailleurs, combien de ces cartes ont été bennées à cause généralement d'une panne facile à résoudre.:emoji-E412:

Tout refonctionne, tant mieux

JP

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Janpolanton 

Je ne comptais pas la jeter, mais la conserver et essayer de la "remettre sur pied" pour l'avoir en réserve en cas de souci.

J'ai refait quelques essais hier avant le changement, la perte de référence sur l'axe X est aléatoire et les autres axes ne posent pas de problème. Le remplacement du condensateur, puisque c'est lui qui semble en cause d'après tes explications, n'a pas l'air simple, outre le fait qu'il soit minuscule, il n'y a pas d'accès aux soudures par l'arrière. 

Amicalement 

Thierry 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Thierry,

Le condensateur est un composant cms soudé sur la face composants de la carte (pas de soudure à l'arrière).

Il faut le remplacer par un condensateur traditionnel (en repérant et en respectant les polarités)en le soudant côté composants sur les plots de soudure de l'ancien.

Avec un peu de minutie et un fer à panne fine, c'est tout a fait réalisable.

image.png.90e6e1cafd9d7afcff548fbe9a536b95.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...