Aller au contenu

Filament ABS

charlief6

Refus d'optemperer de mon moteur d'extrudeur

Messages recommandés

Bonjour,

Je suis nouveau ici, et je vous remercie de m'avoir laissé entrer sur le forum

J'aurais besoin d'aide pour ma Geeetech Delta Rostock toute neuve...1 extrudeur.

J'ai imprimé deux pièces pour les essais un cube de 10x10 et une mini tour eiffel de 90mm (très belle pour une 1ère impression)

À la troisième pièce, je l'ai laissé travailler toute seule, et quand je suis revenu, Repetier était bloqué, la machine à l'arrêt - message repetier : buffer bloqué.

Depuis, le moteur, d'extrudeur refuse d'avance. Mais en mode manuel, il fonctionne correctement. et lorsque je lance un travail, je sens très bien les manoeuvres de retract qui se font correctement. (j'ai démonter le moteur et je prends la molette entre mes doigts pendant le travail)

On dirait que la commande d'extruder est neutralisée.

Merci de toute aide, je ne sais plus quoi faire

Charlie

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Donc le moteur fonctionne en manuel mais pas quand tu veux imprimer?

Je pencherai plus pour un soucis d'applis (Slicer, repetier, etc)  plutôt que de l'imprimante.

Test avec une autre application.

Le conseil du jour serait Simplify3d mais pas de démo dispo...

Pat.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×