Aller au contenu

Filament ABS

Pierrot31

CR 10 Mini de Pierrot31

Messages recommandés

Bonsoir,

Je ne sais pas si je fais bien aucune idée du fonctionnement d'un forum .

Sur mon imprimante je n'arrive pas à régler mon tableau chauffant .j'ai l'impression que le profile qui supporte la buse n'est pas parallèle aux profiles de la base ,je ne sais pas comment cela peut se régler,  

Si vous pouvez m'aider ou me diriger vers un mode d'emploi en francais ( je ne comprends rien en anglais)

Je vous remercie par avance.

Cordialement.  Pierrot

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Salut

en premier tu ressers à fond toute t'est visses des quatre coins du plateau, après tu fais un home position, tu peut couper le courant, tu prend une feuille de papier A4 

que tu vas insérer entre la buse et le plateau et tu dessers la vise du plateau là où est ta buse dès que tu sentira une accroche du papier tu déplace ta buse sur un autre coin et la tu le fais sur les 4 après tu peut remettre le courant sa c'est la méthode la plus simple a faire    

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Jacky

J'ai déjà fait cette manipulation mais je n'arrive pas à régler comme il faut l'écartement entre la buse et le plateau.

Vis bloqué à fond.

Je te remercie beaucoup ,je recommencerai demain vu que je suis à la retraite .

Cordialement Pierrot

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @Pierrot31 je déplace ton post dans la rubrique creality pour une meilleure visibilité

Partager ce message


Lien à poster
Partager sur d’autres sites

Si les vis sont bloquées à fond et que tu es toujours trop haut, alors ton fin de course Z est trop bas. A remonter, quitte à devoir un peu ovaliser les trous.

Le coup de la feuille, ça se fait à chaud (buse à 200° et plateau à 60°).

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, pascal_lb a dit :

Modération : @Pierrot31 je déplace ton post dans la rubrique creality pour une meilleure visibilité

Bonjour Pascal,

Je ne savais pas ou il fallait aller, maintenant je pense avoir compris .

Bonne journée

Cordialement  Pierrot

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, rmlc460 a dit :

Si les vis sont bloquées à fond et que tu es toujours trop haut, alors ton fin de course Z est trop bas. A remonter, quitte à devoir un peu ovaliser les trous.

Le coup de la feuille, ça se fait à chaud (buse à 200° et plateau à 60°).

Bonjour rmlc460,

Merci de ta réponse ,si je ne me trompe pas le fin de course est fixé sur la plaque en T renversée consolidant les profilés , j'ai regardé vite fait (car je pense que ce matin je n'aurai pas trop le temps) mais cela risque dêtre  assez difficile de faire une modification sur ce support. Je réfléchis.

Peux tu m'expliquer simplement pourquoi il faut faire le test de la feuille à chaud , dilatation de la buse ?  Faudra que je regarde comment on augmente ces temperatures.

Je te remercie encore une fois et te tiens au courant.

Cordialement Pierrot

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Pierrot31 a dit :

Bonjour rmlc460,

Merci de ta réponse ,si je ne me trompe pas le fin de course est fixé sur la plaque en T renversée consolidant les profilés , j'ai regardé vite fait (car je pense que ce matin je n'aurai pas trop le temps) mais cela risque dêtre  assez difficile de faire une modification sur ce support. Je réfléchis.

PAr ex : https://www.thingiverse.com/thing:2158261

(endstop cr10)

Partager ce message


Lien à poster
Partager sur d’autres sites

mais vérifie ton axe z (bien enfoncé et vissé dans le coupleur, et celui-ci en bon etat) et le montage du endstop

Modifié (le) par MyName

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien enfoncé, certes, mais il faut tout de même éviter le contact entre la tige filetée et l'axe du moteur. Le but est de ne pas transmettre de vibrations au moment de la rotation. Même si ce n'est pas visible à l’œil. Sans quoi, il y aurait juste une douille de liaison.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, rmlc460 a dit :

Bien enfoncé, certes, mais il faut tout de même éviter le contact entre la tige filetée et l'axe du moteur. Le but est de ne pas transmettre de vibrations au moment de la rotation. Même si ce n'est pas visible à l’œil. Sans quoi, il y aurait juste une douille de liaison.

Rebonjour rmlc460,

Comme j'avais dit je me suis attaqué au (x) problème(s) , ne comprenant pas ce qui se passait j'ai décidé de tout démonter et j'ai remonte pièce par pièce , et miracle tout remarche ( et je ne sais pas pourquoi ) , j'avais surement fait ou pas fait quelque chose .

J'ai suivi vos conseils comme le test du papier buse à 200 et le lit chauffant à 60 , démonter et remonter les fils de course enfin tout à part l’électronique.

J 'ai lance une impression installée sur la carte SD , cat gcode je crois (vu mes très petites connaissances en anglais) ce doit être un chat .il y a une heure environ ça l'air de ce passer très bien .C'est marrant , même ma femme est impressionnée ce n'est pas peu dire.

Je remercie  Myname par la même occasion .

Je vous remercie encore une fois à tous et surement à bientôt car vu mes connaissances je devrais vous interpeller .

Cordialement   Pierrot

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, ben tu sais, on ne parcourt pas assidûment ce forum génial juste pour parler des problèmes! Tu peux aussi nous faire part de tes réussites! J'adore voir des trucs qui me font baver, et des fails qui me permettent de me dire que je ne suis pas si mauvais, finalement...

Je t'engage d'ailleurs à faire un concours avec Madame, à la mettre au défi. La 3d, c'est pas qu'une histoire de mec, ce n'est pas un outil comme les autres! Et une imprimante, ça ne sert pas qu'au coq qui veut impressionner ses poules, tout de même (je dis ça parce qu'un coq, justement, j'en ai un)! Tiens, arrête-toi sur le cas d' @Heliox, dont tu pourras parcourir les réalisations sur sa chaine YT. Elle fait plaisir à admirer, simple, discrète, efficace, il y a un paquet de petits coqs ici qui doivent baver devant la petite Axelle!

Bon, allez, je retourne à la cuisine, ce soir, c'est gratin de purée et limandes panées... xD

Modifié (le) par rmlc460

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, rmlc460 a dit :

Oui, ben tu sais, on ne parcourt pas assidûment ce forum génial juste pour parler des problèmes! Tu peux aussi nous faire part de tes réussites! J'adore voir des trucs qui me font baver, et des fails qui me permettent de me dire que je ne suis pas si mauvais, finalement...

Je t'engage d'ailleurs à faire un concours avec Madame, à la mettre au défi. La 3d, c'est pas qu'une histoire de mec, ce n'est pas un outil comme les autres! Et une imprimante, ça ne sert pas qu'au coq qui veut impressionner ses poules, tout de même (je dis ça parce qu'un coq, justement, j'en ai un)! Tiens, arrête-toi sur le cas d' @Heliox, dont tu pourras parcourir les réalisations sur sa chaine YT. Elle fait plaisir à admirer, simple, discrète, efficace, il y a un paquet de petits coqs ici qui doivent baver devant la petite Axelle!

Bon, allez, je retourne à la cuisine, ce soir, c'est gratin de purée et limandes panées... xD

Pour parler de mes réussites il va falloir être patient ,je ne veux pas brûler les étapes.

Les fails j'ai cru comprendre que c’étaient des échecs ( pas le jeu ).

Pour mon premier test (un chat) il s'est très bien fait ,à part qu'il n'est pas arrive à terme. Il s'est décollé pratiquement en haut de la tête donc le filament c'est entortillé sur lui même avant que je m'en aperçoive.Je n'ai pas d'appareil photo disponible pour te montrer .Je l'ai fait avec le filament livre avec la machine , il est peut être de qualité moindre.

Je vais imprimer maintenant les améliorations vu sur youtube dénichées ça et la.J'en profite pour te dire que j'ai ete impressionne par Axelle (puisque tu m'as dit son prénom ) que j'avais vu antérieurement ,une jeune fille agréable à regarder ,souriante des explications claires et précises surtout pour un débutant comme moi ,en un mot  je suis tout à fait d'accord avec toi à son sujet.

J’espère que le gratin était bon , pour ma part je ne fais pas la cuisine c'est le domaine de ma femme qui rechigne à s'occuper du domaine informatique dans son ensemble. Par contre j'adore bien manger chacun sa spécialité si je puis dire.

A bientot

Cordialement Pierrot

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, MyName a dit :

Au niveau de la tête ? c'est peut- être pas la faute de ton imprimante (sd/gcod corrompu) , il s'est souvent fait décapiter le chat ... ^^

IMG_6963.JPG

poke @PrintOlivier

Bonjour MYNAME ,

Moi non plus je ne pense pas que cela soit le fait de l'imprimante , le chat était décollé d'un côté, j'ai utilisé un fixateur de cheveux vraiment médiocre . C'est Madame qui fait les courses comme je ne lui ai pas précisé ce que je voulais ( je ne savais pas non plus ) elle m'a ramene le meilleur marché  , ce n'est pas sa faute .

Le reste de l'animal était très bien fait vraiment du top .

C'est mieux quand les premiers tests ne sont pas totalement réussis, du moins à moi, cela me motive.

J'ai fait une molette pour le tableau chauffant , la forme est très bien mais la confection laisse à désirer. Le filament craque , on voit presque à travers ( toujours fil de la machine ) il y a des espaces vides , enfin plein de petits problèmes . La c'est entièrement de ma faute car je n'avais pas configuré Cura ,j'essaie en ce moment mais ce n'est pas évident avec tous ces paramètres surtout que certains je ne sais même pas ce qu'ils veulent dire .

Bonne soirée 

Cordialement. Pierrot

Partager ce message


Lien à poster
Partager sur d’autres sites

T'inquiète, ça va venir Moi, en ce moment, je me bats avec les rétractations... Si ton fil est cassant, ou les couches pas vraiment bien collées, monte la température. ,D'une manière générale, la base pour débuter, c'est 205°.

Pour la laque, c'est pas une question de prix: entre 1 et 2€, il y a plein de choix, mais ce ne sont pas les mêmes critères que quand il faut s'en mettre plein la tête!

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, rmlc460 a dit :

T'inquiète, ça va venir Moi, en ce moment, je me bats avec les rétractations... Si ton fil est cassant, ou les couches pas vraiment bien collées, monte la température. ,D'une manière générale, la base pour débuter, c'est 205°.

Pour la laque, c'est pas une question de prix: entre 1 et 2€, il y a plein de choix, mais ce ne sont pas les mêmes critères que quand il faut s'en mettre plein la tête!

Bonjour rmlc460,

J'ai refait un essai à 205° ça pas change grand chose ,j'ai configure Cura en comparant quelques impressions sur internet ,j'ai eu des améliorations sur certain point mais sur d'autres pas de changement et parfois pire.

Je voudrai savoir s'il existe un moyen de lire les paramètres d'un Gcode ? J'ai quelques petits trou de mémoire c'est la jeunesse . La première impression que j'ai faite , je  n'avais pas configurer Cura car j'avais le Gcode ( le chat ) , a fonctionne très bien mais je ne connais pas les paramètres utilises . J'aurai pu faire une comparaison .

Je vais essayer de me faire un dossier excel en mettant les noms anglais et français des paramètres et les différentes valeurs suivant l'objet .

Sur la face de la base j'ai remarque des absences de filament peut etre une mauvaise arrivée du filament , j'ai trop de supposition en tête pour ne pas les notées.

Je continue mes investigations à bientôt .

Cordialement   Pierrot

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, Pierrot31 a dit :

Je voudrai savoir s'il existe un moyen de lire les paramètres d'un Gcode ? J'ai quelques petits trou de mémoire c'est la jeunesse . La première impression que j'ai faite , je  n'avais pas configurer Cura car j'avais le Gcode ( le chat ) , a fonctionne très bien mais je ne connais pas les paramètres utilises . J'aurai pu faire une comparaison .

Oui, si tu as encore le gcode, tu peux utiliser le site suivant : http://gcode.ws/:)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×