Aller au contenu

Filament ABS

skylaxxe

Problème sur l'axe z de ma discoeasy 200

Messages recommandés

Bonjour a tous,

Cela fait maintenant 2 jours que ma discoeasy 200  rencontre un problème au niveau de mon axe z.

Lorsque que je lance une impression les moteur de l'axe z tourne a l'envers et monte au lieu de descendre pour démarer la palpation du plateau en temps normale. J'ai déjà vérifier les branchement des moteurs mais rien d'anormale. J'ai essayer de régler lof-set mais la imprimante fait la même chose .J'ai réinstaller les firmwares, sa ne marche pas non plus.Mais le plus étonnant c que j arrive a contrôler les moteur normalement de l'axe z avec Pronterface. Ce serait peut être un problème sur mon palpeur,mais rien trouvé d'anormale.

Merci d'avance pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @skylaxxe j'ai déplacé ton post pour une meilleure visibilité
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @skylaxxe, quand tu dis que tu as vérifié les branchements qu'entends -tu ?

Vérifie que ton capteur soit branché correctement et que la prise n'ait pas du jeu à cause des vibrations.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

jai vérifier grâce a la notice de montage de dagoma si les pines des branchements des moteurs était au bonne endroit on sait jamais.😉

Sinon je ne rentre que samedi de vacance je nais pas l’imprimante sous la mains, mais avant de partir j’ai déjà vérifier la prise mais tout me semblait normale 😕

Modifié (le) par skylaxxe

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×