Aller au contenu

Filament ABS

bill126

Anet A6 et ABS... Dur dur

Messages recommandés

Bonjour à tous,

Savez vous ce qui peut provoquer ces points sur une impression (C'est de l'ABS)?

Ce qui me gène c'est que c'est régulier! Mais je n'arrive pas à les supprimer.

image.png.e51efc1bc0183d925017736730698d29.pngimage.png.f7681f770c34df3f7388d8698aaf35c9.png

 

Voici mes paramètres sous Cura 3.21 pour l'ABS (grossiste 3D) que j'utilise. J'ai essayé d'imprimé + vite, - vite, plus de parois, changé les paramètres de retraction, rien n'y fait!

Help! Le pire c'est que ca ne se passe bien que pour le cube de calibration! Mes surfaces sont lisses que pour ce type de cube et ses dimensions sont correctes! Je désespère...

A savoir que j'imprime dans un caisson de ma fabrication.

Merci à tous pour partager vos expériences sur ce sujet.

 

image.png

image.png.ed701272fc0016e91833c8109b97df80.png

image.png.aa86453b0b249b0d7c93355945107902.png

image.png.813b43892e9406d652fa27f16d7e531f.png

image.png.9bc92b3b9b3923e8f469470078fa0e78.png

image.png.00dd816c53856b0bc0f57efe6b0f66a2.pngimage.png.71ede36058d9ec6eae84f7c1d0ca632c.png

image.png.de7ff423c536a77a8f4c7fb0fdd7be81.png

image.png.0697fa4f064e1d331915b42e14922dc9.png

image.png.748e318032f2295f1f2a96b342ee7c6f.pngimage.png.051942fccfe910c8fa827bfcb4db33e5.png

image.png.e09bd41ddfaea650ba94126ed0db19ca.png

image.png.1bbf315b8667f7c642c6dc737965dad4.png

 

Modifié (le) par bill126

Partager ce message


Lien à poster
Partager sur d’autres sites

Ta buse crépite lors de ton impression ? Depuis combien de temps tu as cette bobine d'abs ?

Envoyé en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Non pas le sentiment d'entendre le moindre crépitement. Sinon, j'ai cette bobine d'ABS depuis environ 1 an. J'ai mis du temps à me lancer tant que mon caisson n'était pas réalisé.

Ce qui me trouble c'est que sur un cube de calibration, je n'ai pas ce phénomène. et mes dimensions sont plutôt correctes... En plus, au milieu de la pièce la paroi est bien lisse!

Comme dit parMaeke, c'est peut être un pb de T°. Mais j'ai baissé de 245 à 238° avec le meme phénomène. Je peux encore descendre je pense. Je vais essayer une tour de calibration en température. J'ai trouvé le tuto hier.

J'ai essayé dans la foulée mais au 1er  changement de T°, il semble que la buse soit restée en contact sur la tour et  la tour s'est effondrée au redémarrage!... Il va me falloir tenter autre chose...

Partager ce message


Lien à poster
Partager sur d’autres sites

Finalement, après avoir supprimé l'infill entre les parois fines,  limité le nombre de couches externes puis avoir imprimé à 210° (par erreur car je suis resté à la T° initiale de ma tour de T°), le résultat est finalement : parfait!

Merci Maeke! Sur ce coup, j'ai vraiment cherché longtemps... Je devais avoir plusieurs problèmes entre l'infill qui dépassait et la T°...

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×