Aller au contenu

Filament ABS

Mickixe

Anycubic Kossel Linear plus

Messages recommandés

Bonjour à tous,

Voilà, j'ai fait l'acquisition la semaine dernière de ma première imprimante 3D et qui a été ma grande occupation du week-end.

Le montage s'est relativement bien passé (environ 4-5h), sans grosses difficultés. J'ai ensuite un peu tâtonné pour la calibrage, où, malgré l'utilisation de l'auto-nivelling, je me suis retrouvé en première impression trop bas, si bien que la buse est venu bien rayé mon plateau... Bon passé ces désagréments et avoir pu mieux comprendre le fonctionnement, je suis arrivé à régler correctement le Z-pos, qui m'ont ainsi donné des résultats propres et lisses (2-3 cubes et 1 lapin).

J'aurai ensuite quelques questions d'usage pour avoir votre avis ou des confirmations par rapport à ce que j'ai déjà pu trouvé :

- Effectuez-vous une opération particulière entre 2 impressions ? y a-t-il quelque chose à faire à l'issue d'une impression (retrait du filament, nettoyage de buse, etc). En effet, pour l'instant, je laisse un peu tout en plan...

- Cela m'amène aussi, que préconisez-vous pour l'entretien périodique ? au niveau de la tête d'extrusion, cela peut-il se limiter au retrait et nettoyage de la buse ?

- Côté logiciel, j'utilise Cura. Mais ma machine n'apparaît pas dans la liste. La notice se base sur "DeltaBot". Est-ce ok ou utilisez-vous une autre référence ?

- Avant le démarrage de l'impression, en fin de phase de chauffe, j'ai beaucoup de filament qui sort, je les retire au maximum avant le lancement du cycle, mais ceci a tendance à créer des pâtés, et avec le passage de la buse, a eu conséquence de faire foirer l'impression (en venant décoller du coup la première couche...). Y a-t-il une parade pour limiter ce petit désagrément ?

- J'ai rencontré toutefois une situation un peu étrange sur une impression, où la tête est descendu uniquement à mi-hauteur, si bien que le filament s'est mis à tomber dans le vide, alors que je n'avais touché à aucun réglage... Mon imprimante était connectée à mon PC et impression lancée avec Cura, mais j'avais paramétrée mon imprimante sur "Kossel Pro", je me suis donc dit que cette connexion a du modifier automatiquement tous mes paramétrages... Qu'en pensez- vous ? J'ai du la recalibrer de nouveau ensuite et j'évite maintenant de la connecter sur le PC...

- Sur l'impression de mon lapin là, je me retrouve avec quelques zones de jour (espace entre filament), voire les filaments bien visible (surtout sur la partie supérieure). Y a-t-il des paramétrages possibles pour venir optimiser la résolution d'impression ? (cela se fait peut-être via Cura, j'avoue ne pas y avoir trop touché  encore, mais ça va venir !!)

- J'envisage de passer assez rapidement sur de l'ABS, pour faire des pièces un peu plus solide (si j'ai bien compris), dans ce cas, pourriez-vous m'indiquer svp les précautions particulières à prendre ? (nettoyage de la buse d'extrusion préalable, réglages particuliers au niveau de l'impression ou sur cura. Apparemment, il faudrait monter le plateau chauffant à 100°C ? Le réglage est-il possible via Cura ? et dans ce cas,y a-t-il des précautions à prendre pour l'électronique situé en dessous le plateau ? (je n'ai rien isolé, encore...))

Voilà, c'est déjà beaucoup pour un début... Mais merci par avance, pour les infos, réponses que vous pourrez m'apporter et qui me permettront donc de progresser.

Bonne fin de journée

Mickaël

Partager ce message


Lien à poster
Partager sur d’autres sites

salut mickael

pas d entretien particulier . profil deltabot d origine a part diametre buse , filamment et 

surface d impression c est  correct..  j insere une feuille a4  au debut de l impression .ca ramasse le 

le bavage et ca donne une indication sur l offset Z. le changement de profil kossel pro affecte les

parametres donc normal que ca deconne. 

parametres cura pour une qualité "correcte" du lapinou

image.thumb.png.dda81e4e5ce4b445ddb8dc239dc97b73.png

image.thumb.png.cfedbf6e80f82c24ea6f05a85294dae9.png

le pla peut etre imprimé avec bed a 0. 

plateau 60 et tete a 240 pour l abs ca suffit. ca accroche super bien sur ce plateau pour l instant..il est neuf...

a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×