Aller au contenu

Filament ABS

Messages recommandés

Bonjour,

J'ai régulièrement des décalages, glissements lors de mes impressions. 
J'ai vérifié toute la partie mécanique mais là je sèche.
On m'a dit que cela pouvait venir des modules des steps qui chaufferaient, comment puis-je vérifier?

Merci d'avance,

Vincent

IMG_20180419_130432.jpg

layer shifting01.jpg

layer shifting02.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, si c'est effectivement une surchauffe de tes stepper sur ta micro delta, tu peux visiblement régler les tensions sur la carte eMotronic comme indiquer sur le site d'emotiontech. 
Le meilleur moyen de vérifier t'es moteurs sont-ils très chaud font-il du bruit genre sifflement ? Si oui c'est possiblement cela, mais après tes décalages me paraissent vraiment très réguliers surtout sur la photo du vase, donc pas certain que cela soit une surchauffe plutôt un problème mécanique ou peut etre un manque de puissance comme indiquer plus bas.
 

Sinon pour le réglage:

Dans tout les cas attention ce n'est pas anodin de changer l’ampérage des drivers donc réfère toi au guide de montage et ne dépasses pas les préconisation indiquées au dessus de 2amp ça claque.

Je te colle ci dessous la FAQ ou ils en parlent, mais ils signalent un manque pas une surchauffe.

messagebox_warning 

J'ai des décalages sur mes impressions
  • button_ok 
    courroies trop serrées : courroies ne doivent pas être molles ou trop rigides
  • button_ok 
    Eteignez l'alimentation + débranchez USB. Augmentez d'un quart de tour horaire le potentiomètre du pilote moteur (voir guide de montage / partie électronique).
  • help 
    Les poulies des moteurs sont-elles bien fixées ?
    • button_ok 
      Il est nécessaire d'orienter une vis sans tête de la poulie au niveau du méplat de l'axe moteur pour éviter tout décalage.
 


Il disent également sur cette page => https://www.reprap-france.com/article/lemotronic-quesaco

Note : le réglage par défaut correspond aux besoins d’un moteur NEMA17 sur une imprimante 3D, il n’est donc pas nécessaire dans une configuration standard d’y toucher.

 
5ad8a71d4d224_eMotronicRechercheGoogle.thumb.jpg.e9c018d954a911ee275c051ae030ab84.jpg
Modifié (le) par As3uS

Partager ce message


Lien à poster
Partager sur d’autres sites

Mes moteurs ne sont pas chaud. Mais je crois que j'ai trouvé...
J'ai relancé l'impression en réduisant la température de mon plateau et de mon filament et je n'ai pas eu de glissement (cette fois ci). Je crois que ma tête sautait sur certains bord qui avaient tendance à remonter.

Maintenant que ma buse de ventillation est imprimée, je vais pouvoir ajouter le ventillo turbo, j'espère que cela va aider.

 

Merci pour ta réponse!

IMG_20180420_104319.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça me semble beaucoup plus plausible qu'une mauvaise tension sur un produit clé en main :) 
Tant mieux si tu as résolut ton soucis ;) 
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai relancé l'impression du vase et cette fois, ça part toujours de travers, c'est moins brutal mais on dirait que mon vase est poussé sur l'axe des x.
Du coup j'ai imprimé un petit cube et un grand cylindre pour voir comment ils sortiraient... et là pas de soucis.
Je vais la revendre,...

IMG_20180423_151211_1.jpg

IMG_20180423_151241_1.jpg

IMG_20180423_151320_1.jpg

IMG_20180423_151350_1.jpg

IMG_20180423_151409_1.jpg

IMG_20180423_151430_1.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 20/04/2018 at 10:52, nzo a dit :

Je crois que ma tête sautait sur certains bord qui avaient tendance à remonter.

C'est possible que ce soit ça, sur un cylindre ou un cube les faces sont "pleines" donc la tête n'a pas besoin de faire de déplacement entre les différentes faces. Je ne sais pas quel slicer tu utilise, mais sur cura il y a une option qui permet de remonter la tête pendant les déplacements pour éviter ce genre de choses.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai tourné d'1/4 de tour les potentiomètre des pilotes moteur. Ils me paraissent beaucoup plus silencieux, mais ça foire encore.

IMG_20180423_194100_1.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu dois avoir une poulie mal serrée ou un point dur sur une de tes tours, je pense que tu peux pour le moment exclure tes nema ou ta carte.

Vérifie que les vis tont bien sur le met-plat. Tu peux aussi te faire des marques de référence sur une position précise, tu lance un print et tu reviens à cette position.

Cela te permettra déjà de voir d'où viens le décalage sur quelle colonne.

Par exemple un trait au marqueur sur la poulie et la courroie et tu vois si ça reviens en place. Si ce n'est pas le cas, tes moteur sautent des pas. Cause possible, poulie, courroies, point dur.  

Au vu de la régularité de ton décalage je penche sur un point dur qui te fais sauter des pas, sur une cercle c'est flagrant que tu as un décalage hyper regulier

Modifié (le) par As3uS

Partager ce message


Lien à poster
Partager sur d’autres sites

Après avoir démonté mes poulies et retourné mes courroies, mon impression est enfin sortie correctement!
J'aurai du commencer par là!
Une petite photo du vase en cours.... point critique dépassé
Je posterai une photo complet quand il sera fini.

En tous cas, un grand merci!

P1070072_1.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai parlé trop vite, quelques couches plus tard j'ai eu un gros glissement d'un coup.

Voici un petit récapitulatif de mes différentes tentatives...
Après vérification complète de la machine, déplacement des courroies, des moteurs sur les différentes tours. J'ai inversé les stepper et cette fois la déformation à changé de sens.


Du coup retour sur la piste des stepper. J'ai changé les 4 steppers et je n'ai plus de souci! Mon vase est enfin sorti correctement.

Merci à tous.

IMG_20180426_153024.thumb.jpg.504fb7caf1340dd3979a0f6567baea5f.jpg

IMG_20180504_122942.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×