Aller au contenu

Filament ABS

Messages recommandés

Voici un petit projet que j'ai commencé il y a bien 3 ans (ou 4 ou 5, je ne sais plus en fait) et dont l'achèvement (m'enfin reste toujours des trucs à bidouiller) arrive enfin.

Erf impossible de retrouver la vidéo de la delta qui a créé le déclic...

Voici une petite photo de l'état actuel (sont en cours d'impression les supports d'endstop)

C'est très expérimental.

assez classique finalement, bras en fibre de verre avec adaptateurs pour rotules de 4x4RC:

NjeGwoNGrhxyPbRcZzp6c_5iCyhQzzZkfS3d4j5u

A l'origine, impossible de trouver facilement les barres en acier poli alors j'étais parti sur de l'aluminium. J'ai pu avoir l'acier depuis.

Le pcb du heatbed carré avec la glace ronde, ça le fait moyen mais on verra ce que ça donne, pareil pour le cadre même si je trouve que la rigidité est plutôt bonne, j'espère ne pas avoir de problèmes de ce côté.

J'ai fusionné les deux ventilos (refroidissement du radiateur et du matériel en fusion) en un seul radial et placé une sonde d'auto-leveling dont la pointe magnétique se retire.

t8bI7U_nzooQJGvGCD20ZY5rP-zIsu-4BXxv1IDw

Le système de réglage de tension des courroies, il y a assurément moyen de rentre ça plus compact:

coFRrIX80hVfA8Gy3l3XdBs9z6d7u7ddKfrwfl3U

Pour l'alimentation, ce sera une petite HP DPS800GB-A de 1000W récupérée sur un vieux serveur, c'est très clairement surdimensionné mais elle se fatiguera pas trop comme ça.

Un petit screen de l'avancement du modèle sous blender:

p2LBrpABuvmRH0sdWV0NucCl-Fnc7f70DYU45Ftg

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Jusqu'à présent les roulements linéaires des charriots n'étaient pas fixé et j'avais déjà tenté une fois de les serrer simplement, il y a trop de jeu (voulu) et une fois mis les colliers, ça coulissait difficilement. J'opte pour la solution de Tech2C sur l'hypercube, réglage du jeu au scotch d'électricien. Ca se passe pas mal

Partager ce message


Lien à poster
Partager sur d’autres sites

Le projet avance bien, le bébé imprime des trucs maintenant.

Je suis dég mais dans le matos que j'avais commandé à l'époque, je me suis raté et j'ai commandé un thermocouple au lieu d'une thermistance alors le plateau chauffant est en standby.

J'ai fait qq test d'impressions sur le verre froid du coup.

Pour la calibration, une sonde dont l'offset est bien mesuré, c'est le pied, ça fait presque tout le boulot tout seul.

Les erreurs bêtes: XYZ dans le trigonométrique, du coup maintenant ma sonde ne sort plus du plateau et je n'imprime plus en miroir. Le microswitch s'est sacrément fait malmené.

Les premiers tests sont encourageant (à part le décollage de la pièce avant la fin de l'impression)

mvbssu1VtnUYaiuOQ7p9gSIEDz1bxM5BCsvwFpoN

J'ai encore l'impression que les déplacements sont très bruyants malgré le réglage des moteurs à VRef idoine (1.3A max et donc un vref de .74V donc selon le tuto de @stef_ladefense) mais ce ne sont peut-être tout simplement pas les moteurs.

nsocNxWZlp-AUcIxE2-l1pOFE2f9pGWo60COVB0k

Je n'aurais pas beaucoup plus de temps ce weekend pour avancer plus.

Je me suis fait un petit support de rouleau avec barre en alu passée à la filière, passée dans un support en bois vissé, roulements et spacers en cuivre acceptant des rouleaux aussi bien 750g que 2.3kg:

OV6cH_2sWjbSeQglpsW2r9MkzMbEbXCahyLVbqRb

 

Pour faire tourner octoprint, je pars sur un pi A+ avec picamera V1 que voici:

TlbnENCSbDXvt9ou0mlKTz0c4pwy9qxPLoAcl4F7

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca commence à donner qqch, j'ai imprimé un cube de 20x20x20 et dont les côtés sont plutot propres mais le dessus un peu moyen niveau remplissage et le dessous montre un défaut de réglage du bed:

2V0Q4yQdR1SLd9Sg9CpAiZun2MxJd2JJY6mg8GQFt206e90Qoxm4cI-iZsaOc28zsuuv75BhXUbUz3JF

c6DqDAA1gixXlkX9JNkLDpNABSJkUzK3cECTUth5Jxsx83nf1-uFeJLfSMV-IpGHYdPEO-GI9faoDRk9

Je passe à l'affinage des steps/mm avec une croix de calibration.

Partager ce message


Lien à poster
Partager sur d’autres sites

Actuellement, j'ai cramé 2 mega et demi, une ramps, un LCD et 1 A4988 et suis en attente de pieces de rechanges 😕

- 1 mega + ramps + un driver en réglant les drivers, j'ai glissé avec la pointe de mon multimetre, ca n'a pas pardonné.

- 1 mega + LCD en tentant d'inverser les fils sur mon endstop IR sans marquage.

Le mega qui me reste doit avoir le régulateur raid, il fonctionne depuis le 5V de l'usb ou Vin mais pas depuis le 12V de la ramps...

en testant avec de l'abs, j'ai compris à quel point c'était une mauvaise idée le ventilo radial à double fonction. D'un l'abs NE DOIT PAS être refroidi et de deux, même le PLA ne doit êter refroidi que sur les couches supérieures et surtout pas pour la 1ère couche qui va wrapper.

J'attends beaucoup de l'ABS pour faire des traitements de surface aux vapeurs d'acétone et ainsi solidifier les pièces dont les couches seront bien fusionnées.

Modifié (le) par ka3ros

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×