Aller au contenu

Filament ABS

Messages recommandés

Bonjour à tous,

J’ai mis en route ma Phonton hier après-midi et, fort de tout ce que j’avais pu lire sur ce forum et vu sur Youtube, j’ai directement lancé l’impression des 4 objets ci-dessous pour que mon frère puis repartir avec aujourd’hui. Les pièces n’avaient pas besoin d’être parfaites, juste fonctionnelles.

5ae02f8b415fe_2018-04-2509_16_59-ANYCUBICPhotonSlicerV1.3.5.thumb.jpg.cad8eba8a907cfece0db04ca52bd9cb7.jpg

Mais voici ce qu’il en est sorti …. Nous sommes tous d’accord, il y a un problème 9_9

3.thumb.jpg.0c351345333c57606feae9299e09a028.jpg

J’ai fait l’essai avec de la résine Anycubic et Photocentric Daylight Hard, mais aussi avec le Cube Anycubic. Les problèmes restent les mêmes, je me retourne donc vers mon réglage du Z0 car le plateau ne semble pas suffisamment se rapprocher de l’écran pour que la résine s’y accroche.

J’ai pourtant suivi la procédure à la lettre … mais deux choses me paraissent suspectes :

1 - Deux coins du plateau ont eu un choc et donc une petite déformation vers l’écran.

2.thumb.jpg.c6e41115d1bc9da1ef66a6fbd0806298.jpgInked1_LI.thumb.jpg.98c45da5debb66a3014c5faeaf6a9f2e.jpg

2 - Lors du « serrage » de la feuille de papier, avant même d’arriver à la feuille (2/3mm), deux bips retentissent et bloquent la descente du plateau. Il faut alors remonter puis redescendre plusieurs fois pour arriver à la feuille. Je fais alors le Reset Z0. Après ça lorsque je remonte le plateau et que je fais un Home, le plateau revient à ces 2/3mm au-dessus de la feuille.

3 - Autre question que je me pose, est ce que cela pourrait aussi provenir de la position du capteur que l’on voit à la base de la vis verticale pour le déplacement Z ?

Voila, vous savez tout, est-ce que quelqu’un aurait une idée pour résoudre mon problème ?

Merci par avance !

Greg

Modifié (le) par Greg44

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut et bienvenue a toi!

Alors, premièrement, je te conseille cette méthode de levelling:
https://www.youtube.com/watch?v=roAqm5c3rfU

Citation

- Nettoyer l'écran, les deux coté du film FEP et le plateau
- Placer le réservoir, le sécuriser
- Aller a la position home, et régler le pas en 0.1mm
- Descendre jusqu'a qu'il n'y ai plus de jeu
- Descendre encore de deux pas , serrer la vis
- Remonter de trois pas et setter le niveau 0.

Ensuite, quand tu as fais ton levelling ça ne change pas le home, juste le z=0. Le home c'est en quelque sorte une position sure pas trop loin du bas de l'imprimante qui n'est pas modifiable.
Le Z=0 c'est l'emplacement ou ce place le plateau au début de l'impression.
De plus, pas besoin d'attendre la fin de l'impression:
- Tu peux mettre l'impression en pause a n'importe quel moment
- Au tout début de l'impression, quand le plateau se lève (les premiers layers), tu dois entendre un "poc" qui indique que la couche de résine se décolle du film au fond du réservoir.

Pour tes questions:
1 - Rien n'indique que ton écran aie été abimé par celà, ces chocs ne semblent pas influer du tout sur le print (au vu de la photo 1)
2 - Aucun soucis a première vue

Si jamais ça ne marche pas avec le leveling que je t'ai donné, il est toujours possible que ton imprimante soit défectueuse, ou que celà provienne d'un manque d'adhérence de ton plateau.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour tes conseils BEArbiter, malheureusement je suis toujours sans pièce.

Aujourd'hui, j'ai réalisé 3 essais (non concluants😓) sur le cube de calibration avec les paramètres du post de Baroudeur : 0.05/8/3/50/5.

J'ai utilisé la Photocentric Daylight Hard.

A chaque fois, j'ai refait le levelling suivant la vidéo et j'ai tout passé à l'alcool isopropylique. Pour le dernier, j'ai même remplacé le FEP.

Mais toujours une petite galette à la sortie ....😤😢

Pour voir si cela provient de l'accroche du plateau, existe -t-il un test à faire ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la photocentric c'est apparament pas assez.

essaye 0.5/32/3/80/8

Tu as pas essayé l'anycubic fournie avec la machine avant?

 

Ps: Ya un compendium des Tests des possesseurs de photon ici https://drive.google.com/drive/u/0/shared-with-me

Modifié (le) par BEArbiter

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci BEArbiter  !!!  J'ai mon cube !!!!

Je devais avoir mal réglé mon Z lors de mes essais d'avant hier car rien ne sortait avec la Anycubic. Hier, je n'avais essayé qu'avec la Photocentric mais comme tu me le disais, mes temps étaient trop courts.

Avec le nouveau réglage Z et la Anicubic, c'est bon !

Par contre, ma base est un peu déformée, comme si elle avait glissé. Peut-être que mon Z est encore à affiner.

IMG_20180427_091921.thumb.jpg.d2ab4fb442ec641feabd7ce5fd14e52f.jpg

Je poursuivrai la semaine prochaine et définirai des paramètres pour les résines Photocentric (hard et souple). Je posterai tout ça Ici.

J'ai essayé ton lien sur le compendium Photon mais il ne m'amène que sur ma page de partage...

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, je te conseille de mettre sur support. Pour la simple raison que souvent pour régler le plateau correctement on serre trop. Du coup les premières couches sont écrasées. Tu peux regarder dans le topic abeille pour voir les différences :)

 

Ps: 

Modifié (le) par BEArbiter

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×