Aller au contenu

Filament ABS

Manu650

Anet e10 pb sur axe Y

Messages recommandés

Bonjour,

 

J'ai un petit soucis que je n'arrive pas à solutionner

lors des impressions, au bout de quelques layers j'ai un décalage de 1 mm environ, comme on peut le voir sur la pièce jointe, la pièce de droite est encore collée au plateau, la pièce de droite a été décollée et placée à l'envers pour montrer le décalage (ce sont 2 prints différents)

on peut voir que le décalage ne se fait pas à la même hauteur

après avoir exploré le forum, je n'ai pas vu de soucis similaire, c'est pourquoi je m'en remets à vous

j'ai tenté de retendre la courroie des Y mais idem (les 2 résultats sont fais avec 2 tensions différentes)

j'utilise du PLA chauffé à 190° sur un plateau a 40-50°, vitesse d'impression entre 80 et 100

la e10 est quasi stock, mais je ne pense pas que ca vienne du verre rajouté, ou des ventilos internes changés

et à ce propos à quoi sert le ventilo devant le bloc de chauffe ? parce que je vois pas l’intérêt de ventiler un truc qui chauffe (à part le refroidir)

en vous r'merciant :)

 

20180426_181021.jpg

Modifié (le) par Manu650

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention à ne pas trop tendre les courroies, tu ferait plus de mal que de bien.

Quand aux ventilos, ne confond pas le boc de chauffe avec le dissipateur, on veut que le bloc en aluminium soit chaud, mais la partie au dessus du tube fileté doit rester froide, le filament ne doit fondre qu'en arrivant dans la buse.

Donc un ventilo refroidit le dissipateur, un autre refroidit la pièce imprimée (ce qui est à éviter avec l'abs).

Vérifies aussi que la plaque sous le plateau n'est pas tordue (problème typique avec certaines E10 à cause de problèmes d'emballage) et que les ressorts du plateau ne sont pas trop compressés.

Partager ce message


Lien à poster
Partager sur d’autres sites

pour la tension c'est un peu compliqué dans le sens ou j'arrive à les faire se toucher si j'appuie dessus

en effet j'ai eu un soucis de plateau vrillé 😕 du coup les ressort ne sont pas comprimés partout pareil, histoire que le bed soit plat

pour toi ca sera la cause de mes soucis ? 

bizarrement j'aurais pas parié la dessus puisque tous les layers n'ont pas ce défaut, mais ca revient un peu plus haut sur le print

du coup, comment solutionner mon problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour ce conseil, je viens de commander une plaque pour remplacer mon existante, ainsi que quelques vis pour remplacer les merd*s pour le réglage du plateau (au moins j'aurais un écrou en métal ce coup ci ;)

encore merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Ayant eu un peu de temps j'ai tendu la courroie Y pour essayer 

Et ça fonctionne nickel 

J'avais peur d'avoir trop tendu, et au final ça manquait 

Merci pour le coup de main ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Remplace quand même la plaque, une imprimante 3D est censée être précise, même si les Anets ne sont pas les meilleures, une plaque support de plateau tordue n'aide pas du tout sur le plan de la précision.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Je l ai commandé sur eBay, elle serait partie aujourd'hui 

J'attends donc sa livraison ;)

J'avais tout de même redressé chaque élément ;)

Encore merci pour ta précieuse aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Mmmmh, je l'avais vue celle-là mais je me demande si elle est bien solide, on dirait une dentelle.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai acheté celui-là et même s'il est probablement moins solide qu'un 6mm aluminium, il est bien plus plat (et il le reste) que celui d'origine.

Par contre imprimer entre 80 et 100mm/s je trouve ça énorme, avec ma E10 je dépasse pas les 50mm/s. Essaye de faire une impression moins rapide (en baissant aussi jerk et accélération si besoin).

Pour la courroie Y elle est assez facile à régler : en la "claquant" elle doit faire le bruit d'une corde de guitare.

Modifié (le) par madoxav

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, madoxav a dit :

J'ai acheté celui-là et même s'il est probablement moins solide qu'un 6mm aluminium, il est bien plus plat (et il le reste) que celui d'origine.

Par contre imprimer entre 80 et 100mm/s je trouve ça énorme, avec ma E10 je dépasse pas les 50mm/s. Essaye de faire une impression moins rapide (en baissant aussi jerk et accélération si besoin).

Pour la courroie Y elle est assez facile à régler : en la "claquant" elle doit faire le bruit d'une corde de guitare.

Ta plaque est une copie de la plaque de gulfcoast robotics (autrefois reprap champion).

J'ai la plaque originale, achetée avant le changement de nom de la marque.

P1000848.JPG

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, je savais pas. Vu le prix (et venant d'aliexpress) je me doutais bien que c'était pas forcément un original :)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 31 minutes, madoxav a dit :

Ok, je savais pas. Vu le prix (et venant d'aliexpress) je me doutais bien que c'était pas forcément un original :)

https://gulfcoast-robotics.com/collections/anet-a8-upgrades-and-parts/products/anet-a8-a6-3d-printers-upgrade-y-carriage-anodized-aluminum-plate

PS sur ma plaque, les 4 trous pour la courroie sont filetés, apparemment c'est pas toujours le cas sur les copies.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai bien recu la plaque, je n'ai pas encore eu le temps de la monter, mais 3mm c'est solide, pas moyen de la "tordre" à la maison, et comment dire ? je suis pas du genre fillette de 40 kg 😅

de donne des news quand j'ai réussi à trouver un peu de temps pour le montage ;)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de vérifier @Manu650 ma plaque a quand même un avantage sur la tienne, je peux utiliser une configuration à 3 igus au lieu de 4.

Partager ce message


Lien à poster
Partager sur d’autres sites

les blocs de roulement à bille (ou dans mon cas igus, qui est un remplaçant en polymère auto-lubrifié et sans billes), sur ta plaque tu es forcé d'en mettre 4 si tu ne veux pas qu'elle soit bancale, moi je peux en mettre deux d'un côté et un au centre de l'autre côté.
De la même façon, ta plaque te permets de mettre un système de nivellement à 3 vis et ressorts au lieu de 4.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

je revient encore aux nouvelles,

j'ai commandé un jeu de vis pour faire tenir le plateau chauffant sur le plaque

j'ai bien reçu les vis, mais elles ont une tête plate et non pas conique 😕 du coup elles dépassent du plateau et j'ai peur que ca ne chauffe plus assez

et pour couronner le tout, j'ai démonté le tout hier, j'ai laissé en stand by et ce matin il me manque 2 vis d'origine !!!

du coup j'ai trouvé un magasin de modélisme qui aurait les bonnes vis en stock !! j'y file cet après midi du coup

Modifié (le) par Manu650

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×