Aller au contenu

Filament ABS

coustellous

I3 Mega : Problème de finesse d'impression avec Simplify 3D et le dernier Cura

Messages recommandés

Bonjour à tous,

Comme mon titre l'indique j'ai un soucis d'impression avec Simplify 3D et Cura 3.2.1, je vais expliquer depuis le début :

 

J'ai commencé avec le Cura donné par Anycubic sur la SD, j'ai balancé les paramétrages donnés dans le manuel d'Anycubic.

Cura 15.04.6 : prints de superbes qualité, rien à dire, bluffé direct, seul bémol j'ai commencé à vouloir des supports et j'ai jamais réussi sur cette version.

Du coup je me renseigne et remarque que la version 15.04.6 est plus très jeune et je télécharge la dernière version.

Cura 3.2.1 prints de moins bonne qualité avec les même paramétrages du manuel d'Anycubic et surtout mon fil à coupé plusieurs fois avec les rétractations.

Je suis pas le seul dans ce cas là, je remarque que @dem à le même problème, sauf que sa solution à été de revenir au premier Cura et perso j'ai besoin de la gestion des supports, du coup je saute le pas et passe sous Simplify3D qui semble top et bien gérer les supports.

Simplify 3D Je passe sur le forum et récupère le profil @MassMass (merci au passage 😉), je l'adapte un poil et les prints me semblent bons et surtout plus de casse de fil.

Mais quand je me suis remis sur mon projet, (angles droits et verticalité), la verticalité est pas nickel, et j'ai des irrégularités ... j'ai testé des modifs, sans réussite... puis j'ai retenté avec Cura 15.04.6, et là mon print est super propre, verticalité au top et pas une seule irrégularité !!

Du coup j'ai rentré les paramètres de Cura 15.04.6 dans Simplify 3D et j'ai lancé plusieurs prints et affinés les réglages, mes prints sont mieux , mais c'est toujours moins bon qu'avec Cura 15.04.6.

Voilà, tout est dis, si vous avez de conseils/idées c'est avec grand plaisir 😀car là je bloque

Je vous fait passer les photos des Cubes tests de 2cm : Version Cura, Simpflify1 (profil avant les benchs de cubes), Simplify2 (après améliorations).

Sachant que, on voit des défauts sur la version Cura, mais les cubes font 2cm, j'ai photographié en macro, en vrai c'est chaud de voir un défaut à l’œil.

Pour info j'ai la i3 Mega V2, j'imprime en PLA de chez Grossiste 3D.

Je poste en réponse mes paramètres du dernier profil (Simplify2) et ceux de Cura 15.06.6.

Côté Cura.JPG

Côté Simplify1.JPG

Côté Simplify2.JPG

Face Cura.JPG

Face Simplify1.JPG

Face Simplify2.JPG

Modifié (le) par coustellous
Titre modifié

Partager ce message


Lien à poster
Partager sur d’autres sites

Et si tu essaye de baisser l'accélération et le jerk dans S3D.

 

Essaye un cube avec ça en plus dans to start gcode :

 

M204 P800 T800 ;set max printing acceleration to 800mm/s2 and travel to 800mm/s2

M205 X7 Z5 ;set X/Y jerk to 7 and Z to 5

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 28/04/2018 at 23:46, coustellous a dit :

Cura 3.2.1 prints de moins bonne qualité avec les même paramétrages du manuel d'Anycubic

Idem 😓

Le 28/04/2018 at 23:46, coustellous a dit :

mais c'est toujours moins bon qu'avec Cura 15.04.6.

Idem. 😓

 

Je n'ai jamais compris pourquoi les impressions sont impeccables avec Cura 15 uniquement (ni S3D, ni cura 3, ni repetier et un autre dont je ne me souviens plus). J'y ai passé des soirées complètes !!

Anycubic déconseille d'utiliser autre chose que Cura15, c'est sans doute qu'il y a une bonne raison !

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 29/04/2018 at 20:36, systemic a dit :

Et si tu essaye de baisser l'accélération et le jerk dans S3D.

 

Essaye un cube avec ça en plus dans to start gcode :

 

M204 P800 T800 ;set max printing acceleration to 800mm/s2 and travel to 800mm/s2

M205 X7 Z5 ;set X/Y jerk to 7 and Z to 5

Merci pour ta réponse @systemic , j'avais encore pas touché le start gcode, j’avoue penser que Cura est plus lent pas par hasard, et si je déchiffre ton code ce serait les accélérations trop brutale qui aiderai pas S3D dans la finesse des couches, je vais tester ce code.

J'avais pas encore touché le start Gcode, si je rajoutes à la suite, ça donne ça du coup :

 

G28 X0 Y0

G28 Z0

G1 Z15 F1000

M107 ; fan off

G5 ; enable resume from power failure

G92 E0 ; zero E axis

G1 E3 F200 ; prime

M204 P800 T800 ;set max printing acceleration to 800mm/s2 and travel to 800mm/s2

M205 X7 Z5 ;set X/Y jerk to 7 and Z to 5

 

J'ai bon ?

Par contre quand je laisse le pointeur dans la fenêtre de démarrage S3D m'indique "Les vitesses doivent être indiquées en mm/min".

Modifié (le) par coustellous

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 30/04/2018 at 08:10, Vincent a dit :

Idem 😓

Idem. 😓

 

Je n'ai jamais compris pourquoi les impressions sont impeccables avec Cura 15 uniquement (ni S3D, ni cura 3, ni repetier et un autre dont je ne me souviens plus). J'y ai passé des soirées complètes !!

Anycubic déconseille d'utiliser autre chose que Cura15, c'est sans doute qu'il y a une bonne raison !

Je suis pas le seul, ça me rassure ! je vais tester avec ce code et j'ai un autre profil en cours de test aussi, si j'arrive à la même précision que Cura 15 je te fais signe @Vincent

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut.

J'ai exactement le même soucis avec ma Mega Ultrabase et le filament Grossiste3D (peut importe lequel, mais ca se vois plus sur le gris (forcement)).

Par contre, même réglages (sauf T°) avec mon restant de Chromatiks que j'ai ressortis du placard de mon époque Dagoma, et la aucun soucis. Ca peut donner un indice ?

Du coup je vais tester également vos conseils, et retenter avec une accélération moins importantes.

Merci :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention, après revue du code il faut changer cette ligne :

M205 X7 Z5 ;set X/Y jerk to 7 and Z to 5

Par celle la

M205 X7 Y7 Z5 ;set X/Y jerk to 7 and Z to 5

 

Les vieilles version marlin mettait la même valeur pour X et Y mais maintenant il faut spécifier le Y sinon il reste tel quel... 

 

Pour les vitesse, suivants les préférences et les sli ers, on put choisir mm/s ou mm/min. En général les gens parlent en mm/s. Si besoin, il faut juste multiplier par 60😁

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut. J'ai le même problème avec la microdelta rework. Print de meilleur qualité avec repetier qu'avec simplify3d. Je peaufine les réglages en ce moment mais c'est quand même étonnant

Envoyé de mon canapé via mon smartphone

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×