Aller au contenu

Filament ABS

Touffeuch

Z-Offset ne s'enregistre pas sur Anycubic Delta Pulley Version

Messages recommandés

Bonjour à tous,

Je me retrouve confronté à un problème sur mon imprimante. Je l'ai acheté il y a plus de deux mois maintenant et le support Anycubic me fait tourner en rond. Aucunes solutions à mon problème alors que c'est un problème récurrent chez eux.

Bref, lorsque je fais les manipulations demandées pour la calibration avec un auto leveling inclus qui palpe mon plateau, mon imprimante n'enregistre pas la valeur z-offset que je modifie par la suite.

Lorsque je redémarre l'imprimante les valeurs se remettent à zéro, et lorsque je lance une impression via Cura, l'imprimante redémarre toute seule et mes valeurs se mettent de nouveau à zéro. Donc pas moyen d'imprimer.

Eux ont l'air de croire que je ne sais pas l'utiliser, moi je pense surtout que leur firmware est codé n'importe comment étant donné que j'ai suivis les consignes à la lettre et que je remarque que c'est un problème récurrent mais qu'il n'ont pas la solution.

Aidez moi s'il vous plaît ? :)

Merci à tous

Modifié (le) par Touffeuch

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...