Aller au contenu

Filament ABS

fdep

Anycubic I3 Mega - Impression imposible

Messages recommandés

Bonjour,

J'ai un problème. Je n'arrive plus à imprimer depuis hier.

Je prépare mon impression, Home, Preheat fonctionne (190/50) et lorsque je lance l'impression, rien ne se passe. La température du bed reste à 50/50 et la buse 190/190 (avant Bed montait à 60 puis la tête à 200, conformément aux informations sous Cura).

Je ne comprends pas. Pourriez-vous m'aider SVP ?

Florent

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Merci pour ton aide.

Je pensais avoir tout essayé (changement de version de CURA, démontage pour voir si tous les câblages étaient visuellement Ok, nettoyage, impression de pièces déjà imprimées avec succès, ...).

J'ai parcouru le forum hier soir et un commentaire a fait tilt ce que je n'avais pas fait encore, c'était changer de carte SD (en lieu et place de la carte d'origine).

Tout fonctionne désormais à la perfection !!!

Les noms des fichiers étaient bien lisibles sur l'Anycubic mais après leur lancement, leur lecture était à priori impossible.

En tous les cas, merci à toi et bonS printS.

Florent

Partager ce message


Lien à poster
Partager sur d’autres sites

Ravi de voir que ton problème est résolu. beaucoup de problèmes prennent leurs sources à partir des fichiers d'impressions.

L'imprimante est "bete" est reproduit ce qu'on lui dit de faire. j'ai récemment eu des soucis aussi avec des Gcodes générés à la mort moi le noeud.

Bon print et au plaisir ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×