Aller au contenu

Filament ABS

Doc Sly

Probleme de Z suite hotbed + mise à jour firmware

Messages recommandés

Bonjour à tous,

J'ai installé un plateau MK3 sur ma DE200, j'ai donc télécharger le fimware sur le site dist.dagoma que j'ai modifier pour activer la sonde thermique du plateau.

Le plateau fonctionne bien, il chauffe mais j'ai un soucis avec le Z de la première couche.

- la tête fait son palpage au milieu du plateau = OK

- la tête se déplace à l'avant du plateau, descend au niveau de la surface d'impression = OK

- mais au début de la 1ere couche la tête remonte d'environ 2mm et don imprime trop haut :- KO

je n'ai aucunes autre option sur ma DE200.

voici le début de mu code dans mon fichier gcode

M82
M140 S50
M190 S50
G90
M82
M106 S102
G90
M82
G90   ;absolute positioning
M106 S210 ;fan on for the palpeur
G28 X Y
G1 X50
M109 S190
G28
M104 S210 
M107 ;start with the fan off
G1 X100 Y20 F3000
M109 S190
M82 ;set extruder to absolute mode
G92 E0 ;zero the extruded length
G1 Z-2
G1 F200 E10 ;extrude 10mm of feed stock
G92 E0 ;zero the extruded length again
G92 E0
G1 E-1.6000 F2000
G1 Z0.240 F1000
; layer 1, Z = 0.24
T0
; tool H0.240 W0.480
; skirt
G1 X88.613 Y89.124 F4800
G1 E0.0000 F600
G92 E0

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...