Aller au contenu

Filament ABS

Monpoyo

Anet A8 soucis fin de course Z

Messages recommandés

Hello, après montage de mon Anet A8, les origines X et Y se font impec, par contre en butée du contact Z le moteur gauche se coupe, le droit continu ( le chariot se mets en travers et bloque)

Pourtant quand je descends l'ensemble z en manuel et que j'actionne le contact à la main, les deux moteurs s'arrêtent.

D'où peut venir le problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je dirais "faux contact".

Quand tu dis que tu descends l'ensemble Z en manuel, tu fais comment ? Via les menus de l'écran, tu demandes à descendre le Z ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je passe par les menus écran, je tiens appuyé le bouton de descente et des que j'appuie le Contact à la main, quand le chariot est en position x intermédiaire, les deux moteurs se coupent. Le contact fonctionne. C'est quand je viens en butée basse sur le contact que le moteur opposé au contact continue à tourner.

Partager ce message


Lien à poster
Partager sur d’autres sites

ce qui ne devrait pas se produire, les deux moteurs Z étant gérés par le même circuit, donc je pencherait plutôt pour une inversion de ce moteur Z avec le moteur X ou Y.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×