Aller au contenu

Filament ABS

Messages recommandés

Bonjour,

Depuis peu mon imprimante me laisse perplexe (j'ai une Maker-Bot, Replicator 2) car elle me pose un problème que je ne sais pas résoudre.

En effet, après quelques minutes d'impression, des défauts apparaissent sous la forme de "cheveux d'anges ", comme des traînées toutes fines, et l'impression continue dans le vide.  Parfois elle reprends (comme sur la 2ème image)

Ce n'est pas le PLA (la bobine) qui est bloquée, ni la température insuffisante (du moins je le crois - j'ai essayé de monter la temps de 230 à 237 pour voir si il y avait une différence...non-) .  Ce n'est pas la vitesse d'impression (j'ai testé plus lentement).

Alors... qu'est-ce que c'est?  un problème matériel?

Merci de votre aide

 

IMG_7632[1].JPG

IMG_7633[1].JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

😖😤😖😤😖😤 Mon pauvre !

trop chaud + sous extrusion ?

Ça donne quoi avec une seule pièce ? (parce que plusieurs ça complique l'impression, ça augmente les soucis...)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ces 1ères réponses.

Je suis allé lire l'article proposé et il semblerait que j'ai fais de mauvais tests en ralentissant la vitesse dimpression et la température alors que, semble t'il, cela peut arriver lorsque on imprime  "trop chaud" et à  "vitesse trop lente" .

Je vais corriger cela et lancer un  nouveau test.

Modifié (le) par Grecos

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/05/2018 at 10:24, Grecos a dit :

Merci pour ces 1ères réponses.

Je suis allé lire l'article proposé et il semblerait que j'ai fais de mauvais tests en ralentissant la vitesse dimpression et la température alors que, semble t'il, cela peut arriver lorsque on imprime  "trop chaud" et à  "vitesse trop lente" .

Je vais corriger cela et lancer un  nouveau test.

Tu as des résultats. un petit retour stp.

Partager ce message


Lien à poster
Partager sur d’autres sites

Après avoir fait différents test, je me suis rendu compte que les choses ne s'amélioraient pas vraiment/notablement.

Par ailleurs, j'ai remarqué un frottement excessif de ma bobine (750gr) sur son axe de rotation.  Après avoir huilé le support et l'axe, la bobine se déroule plus facilement ...et les problèmes de "cheveux d'ange" ont disparus.   

Par ailleurs j'imprime moins de pièces simultanément.

Mais merci pour vos message, grâce à eux j'ai appris pleins de choses utiles.

Bien à vous,

Modifié (le) par Grecos
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...