Aller au contenu

Filament ABS

Bouffe

Plus ça avance, moins ça va...

Messages recommandés

Bonjour à tous,

Je rencontre des difficultés avec ma Discoeasy 200. J'ai eu des problèmes de tête d'impression (que j'ai cassé) et je n'ai pas imprimé pendant plusieurs mois faute de temps.
Là j'ai tout remonté, et fait plusieurs tests, mais je tombe toujours sur le même problème.

Au début j'ai crû à un problème sur l'extrudeur, qui claquait. J'ai donc changé l'extrudeur, même problème. Ensuite j'ai pensé à un problème de filament (il commençait à devenir cassant), j'ai testé avec une autre bobine que j'avais en stock, et voici le résultat (en pièces jointes).

Ca a presque bien commencé, les premières couches ne sont pas fameuses, mais au moins elles sont presque complètes. Et plus on monte, moins y'a de matière...

Est-ce que vous pensez que ça peut venir de mon filament ? Trop vieux et mal conservé ?

J'ai testé avec plusieurs têtes d'impression, même une tête E3D V6 officielle..

Paramètres :
- PLA 1.75 de chez grossiste3d
- Simplify3D
- 205°
- Layer 0.1mm
- Infill 33%
- Extrusion multiplier: 1.00 (J'ai testé 1.25, mais le problème est sensiblement le même)
- Mon imprimante est dans un caisson, avec ventillation

 

Merci pour votre aide
Bouffe


 

IMG_20180508_100603.jpg

IMG_20180508_101820.jpg

Modifié (le) par Bouffe

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Est ce que les cotes de la pièce sont bonnes ? X , Y et Z ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, semimi a dit :

Bonjour,

Est ce que les cotes de la pièce sont bonnes ? X , Y et Z ?

L'échelle est parfaite sur l'impression.

Il me manque grosso modo 3cm d'impression en hauteur, je pense que y'a même plus de filament qui sortait (ça a tourné la nuit, j'ai pas vu comment ça a tourné)

Partager ce message


Lien à poster
Partager sur d’autres sites

tu pourrais envoyer le fichier en pj qu'on voit la forme théorique

Partager ce message


Lien à poster
Partager sur d’autres sites

Qu'importe si je fais la pièce à plat ou autre. J'ai tenté plusieurs autres pièces.

En fait j'ai l'impression que la buse se bouche au fur et à mesure de l'impression. Et une fois bouchée, ça me sort des trucs comme ça (extrusion multiplier à 100 et 125%)

IMG_20180216_222726.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @Bouffe j'ai déplacé ton post pour une meilleure visibilité
 

Pense à ajouter le model de ton imprimante dans ton profil, ça nous permettra de mieux t'aider et plus rapidement ;)

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

si la buse est bouchée l'extruder doit faire des clacs clacs  en dévidant le filament , sinon si  ça glisse  sur le pignon de l'extruder tu dois le voir en explorant l'extruder une fois démonté ( coincement entre pignon et roulette ou roulement ; regarde tout ça ; si RAS de ce côté éventuellement change la buse et le tube gainé téflon ( téflon débordant côté buse et serrage contre la buse ) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×