Aller au contenu

Filament ABS

Inazo

[Neva] Fin d'impression avec un manque de matière

Messages recommandés

Bonjour à tous, 

Petit message car j'ai un soucis lors d'une impression il semblerait que la buse se bouche au bout d'un moment, et quand l'imprimante cherche à prendre du pla elle claque. J'ai fait une impression avant de 10 minute avec ce PLA sans soucis.

La buse est elle bouchée ? Le PLA utilisé est du ICE PLA Blanc j'ai réglé la température à 205 °C

Je vous joint des photos du rendu après impression.

Merci par avance !

DSC_0004.JPG

DSC_0004.JPG

DSC_0001.JPG

DSC_0001.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

En effet buse bouchée il y avait un gros bouchon j'ai trouvé par hasard sur le site de Dagoma le fichier et l'explication pour déboucher. Et du coup une fois fait et la température ajsuté à 210 °C plus de soucis !

Question je n'ai pas trouvé de notice d'entretien courant sur le site de Dagoma il y a des choses à faire régulièrement pour entretenir la buse notamment ?

Merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

@Inazo,

le PLA Ice à 205, c'est trop faible, il faut un minimum de 210-220°, sachant qu'en plus la buse n'est pas forcément à cette température, mais un peu plus bas.

Autrement, il me semble que sur le site de Dagoma, ils parlent un peu de l'entretien.

Au niveau entretien, bien nettoyer le plateau, la buse et le hotend. De temps en temps, faire un débouchage de la buse, avec le gcode fourni par Dago. Autrement, tant que l'imprimante "tourne", pas trop d'entretien à faire autre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me permet de poster un message ici puisque je rencontre un problème similaire avec ma Nevas, sauf que le changement de température ne règle en rien le problème et quelque soit le filament (Chromatic ou filamentum pour ma part).

La buse se bouche quasi systématiquement, je ne peux plus imprimé en qualité fine 0,10 mm et si j'imprime une pièce pendant plus d'une heure en qualité rapide le problème se manifeste de nouveau ... :/

J'ai procéder plusieurs fois au débouchage et à l'entretien préconiser par Dagoma mais sans changement notable...

 

Une âme charitable aurait-elle une idée à le soumettre ??? 

Je joint des photos, pour l'impression en rouge il s'agit d'un filament Chromatik, j'ai le droit à ça à chaque impression, pour le filamentum c'est un manque de matière et des creux dans l'impression.

IMG_20180510_213048.jpg

IMG_20180510_213054.jpg

IMG_20180515_204522.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut 😁

Perso j'ai toujours mis 195/200 pour les filaments ice et pas de problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça ressemble pourtant furieusement à un problème de température, si ta neva a beaucoup imprimé il est possible que le capteur de température ne soit pas en bon état et qu'il indique une température supérieure à la réalité.

Autre possibilité, ta buse n'est pas bouchée mais suite a une impression un peu trop chaude, du filament s'est carbonisé à l'intérieur et vient boucher la buse au bout d'un certain temps (des particules carbonisée s'accumulent dedans).

D'autres axes de recherche existent:

- ta hotend (le carré en alu chauffant au bas de la tête) ne serait-il pas légèrement dévissé, il ne doit pas tourner à gauche ou à droite si tu test à la main sans forcer. Si c'est le cas: démontage de la tête, nettoyage, remontage.
- Ton feeder (ce que certains appellent extrudeur) qui sert à faire avancer le filament, fonctionne-t-il bien et de manière régulière, vérifie la roue dentée si elle n'est pas usée ou desserrée, elle ne doit pas tourner librement sur son axe.

Voila des pistes, tiens nous au courant des résultats.

amitié

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

en complément de @ocoquet, un problème que j'ai constaté, et qui ressemble beaucoup à celui-là :

la rétraction d'origine de 6,5, sur certaines pièces (entre autre le nouveau bras d'extrudeur de la neva), au bout d'un moment, il y a tellement de rétractions que le filament recule, et n'alimente plus correctement la buse, d'où un manque de matière. J'ai résolu le problème en abaissant la rétraction à 2 (dans cura 3.2.1).

Mais oui, tiens-nous au courant, cela pourra en aider beaucoup.

Fifi01

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

@ocoquet c'est ce que je me suis laisser dire pour le problème de température, j'ai remarqué pas mal de variations dans la qualité des impressions depuis quelques temps : apparition de filaments ou de pointes, creux entre des lignes voir même des "trous" sur des surfaces plates...

 - Il existe un moyen de vérifier la température de la buse ??

 - Pour le cas ou la buse se boucherait avec des particules carbonisés comment y remédier ??? 🤔

 - Pour la hotend pas de jeu, elle est bien vissé et j'ai procéder à son démontage/remontage pour la nettoyer il y a peu.

 - Pour le feeder, idem pas de jeu, en revanche avec tout les "bourrages" il y avait pas mal de "sciure" de filament entre les dents, mais cela ne gênait pas à priori.

 

@Fifi01 je ne saurais pas te dire je suis sur cura by dagoma 😓 j'ai bien compris qu'il serait plus intéressant pour moi de passer sous cura mais au vu de tout les paramètres à rentré je me sent plus que perdu !!!

 

Petit complément le tube ptfe (pfet, pttt.... 😂 bref le tube de transport quoi) est légèrement tordu du côté de la tête d'impression (dû aux nombreux bouchages et ma perte de patience quand il ne voulait pas sortir...) et j'ai remarqué que le filament n'est plus aussi bien introduit dans la hotend (par exemple il faut que je sois attentif en changeant de filament car parfois il reste bloqué à l'intérieur, juste avant de passer dans la partie chauffante.)

 

Encore merci à vous pour vos réponses.

Modifié (le) par BenjBenj

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, BenjBenj a dit :

Bonjour,

@ocoquet c'est ce que je me suis laisser dire pour le problème de température, j'ai remarquer pas mal de variation dans la qualité des impressions depuis quelques temps : apparition de filament ou de pointe, creux entre des lignes voir même des "trous" sur des surfaces plates...

 - Il existe un moyen de vérifier la température de la buse ??

Oui, avec un thermomètre infra-rouge mais c'est pas courant, le mieux étant de régler ta température 5° par 5° et de voir quels sont les meilleurs résultats !
A noter que si tu relies ta neva a un PC tu peux utiliser le logiciel gratuit "REPETIER HOST" qui te permet de visualiser la température en temps réel et surtout de la modifier en temps réel avec un curseur.

 - Pour le cas ou la buse se boucherait avec des particules carboniser comment y remédier ??? 🤔
Démontage de la buse (pas la hot-end, juste la buse) puis chauffage (briquet ou mieux, plaque à gaz) et nettoyage avec un cure dents en bois.

 - Pour la hot-end pas de jeu, elle est bien vissé et j'ai procéder à son démontage/remontage pour la nettoyer il y a peu.

Aille...c'est peut être la que la bas blesse, il n'est pas rare qu'au remontage on laisse un léger espace entre la buse en cuivre et le guide fil en métal, ce qui fait un point d'accroche pour le filament. De plus après démontage du guide fil, il est IMPÉRATIF de faire un tour avec du teflon en bande autour du pas de vis côté hot-end, sinon le pla fondu sous pression remonte dans les filets et déborde, ça fini par faire un pont thermique entre hot-end et radiateur et ça bloque.

 - Pour le feeder, idem pas de jeu, en revanche avec tout les "bourrages" il y avait pas mal de "sciure" de filament entre les dents, mais cela ne gênait pas à priori.
Même chose, pas de "sciure" dans le feeder, sinon ça remonte par le tube PTFE et ça fini par coincer le filament.

 

@Fifi01 je ne saurais pas te dire je suis sur cura by dagoma 😓 j'ai bien compris qu'il serait plus intéressant pour moi de passer sous cura mais au vu de tout les paramètres à rentré je me sent plus que perdu !!!

La solution REPETIER HOST me semble plus accessible, du moins pour ce qui est de voir comment se passe l'impression.

 

Petit complément le tube ptfe (pfet, pttt.... 😂 bref le tube de transport quoi) est légèrement tordu du côté de la tête d'impression (dû aux nombreux bouchage et ma perte de patience quand il ne voulait pas sortir...) et j'ai remarqué que le filament n'est plus aussi bien introduit dans la hotend (par exemple faut que je sois attentif en changeant de filament car parfois il reste bloqué à l'intérieur, juste avant de passer dans la partie chauffante.)

Ton tube PTFE doit avoir une extrémité impécable, c'est impératif, si ce n'est pas le cas, change le !
 

En plus, tu peux commander, sur amazon ou ailleurs, un jeux de guide fil (le petit tube métallique qui fait la liaison entre hot-end et cold-end) avec joint ptfe, si tu n'imprimes que du PLA, c'est magique !

PS: relis toi un peu, et corrige quelques fautes avant d'envoyer tes messages, allez tu vas voir je suis sur que tu vas en trouver :)

amitié

Olivier

 

Encore merci à vous pour vos réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Fifi01 a dit :

Bonjour,

en complément de @ocoquet, un problème que j'ai constaté, et qui ressemble beaucoup à celui-là :

la rétraction d'origine de 6,5, sur certaines pièces (entre autre le nouveau bras d'extrudeur de la neva), au bout d'un moment, il y a tellement de rétractions que le filament recule, et n'alimente plus correctement la buse, d'où un manque de matière. J'ai résolu le problème en abaissant la rétraction à 2 (dans cura 3.2.1).

Arghhhhhhh ! mais bon sang, lisez les prescriptions E3DV6 officielles, à part avec du filament élastique, il ne faut jamais dépasser 4.5 de rétractation !!!!!!!!

amitié

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

@ocoquet,

oui, Olivier, je sais ,on en a déjà parlé !

mais les logiciels paramètrent d'origine une rétractation beaucoup trop importante, dans CbD, elle est de 4,5 pour les PLA classiques, dans Cura 3.2.1, elle est de 6,5 !!

Voici une page détaillant bien la tête E3Dv6 et les problématiques pouvant survenir : https://wiki.e3d-online.com/E3D-v6_Troubleshooting

Dans le cas de ceux qui utilisent CbD, la seule solution est de modifier le fichier xml, pour ceux utilisant Cura, le paramètre est réglable directement dans le logiciel.

Amitiés,

Fifi01

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Olivier,

Pour Repetier Host je teste ça dans l'après midi et je te dit ce qu'il en ressort ! :)

Pour la hotend je penses que j'ai dû mal comprendre ; mon démontage c'est limité à retiré l'ensemble plastique autour du bloque chauffant (j'ai pris pour exemple ton fichier 3D ^^) à savoir ce qui est en violet sur l'image.

Je vais regarder pour le guide fil sur amazon, mais j'avoue que je suis assez tentez par ton kit de tête d'impression ^^

 

Enfin pour les fautes ... 😅 j'étais en pause à mon boulot et j'ai envoyé l'ensemble sans vraiment faire attention, cela dit je suis pas non plus un fan de relecture, mais promis je ferais des efforts !

cote_bas_vbe.png.ac5c4028071a55c5b3b21a6dbdc97224.png

 

Edit : Après installation de Repetier Host voilà la courbe obtenue pour une impression (enfin le début...)

Fichier réaliser sous Cura by D.

Impression en 0.15 mm,

Filament Chromatic rouge => température imposé 215°C ; hors Repetier m'indique que la température monte jusqu'à 225°C... je la diminue donc à 215°C pour voir le résultat, puis j'ai augmenter progressivement à 216 puis 217°C sans amélioration notable de l'impression.

Capture.JPG

Modifié (le) par BenjBenj

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon résumons nous:

Les 225 c'est normal, les 2 ou trois premières couches sont toujours plus chaudes, c'est défini dans le XML de CBD sous la rubrique grip_temp. Ça sert à augmenter l'adhésion des premières couches.

Par contre 215 et même 217 me paraissent un peu léger, je pencherais pour du 220° en Print_temp ( les autres couches).

Ta courbe est régulière, on peut donc dire que la tête est stable le long de l'impression.

Il ne te reste plus que la buse bouchée (ou juste partiellement bouchée) c'est plutôt pour ça que je pencherais. C'est assez dur a déboucher proprement, en général faut insister. Personnellement avec la tête d'origine, ça m'arrivait assez souvent et dans ce cas, je faisais la procédure dago en premier. Quand je retirais un filament propre, je passais sous REPETIER et je montais la température de la tête à 230° puis j'insérais un grand morceau de filament à la main, coupé en biseau et j'appuyais dessus (en tenant la tête par le dessous pour ne pas qu'elle se décroche) en forçant pour faire sortir le pla fondu par la buse, et j'insistais en force pour qu'il sorte avec un bon diamètre. en général au bout de quelques secondes, il sort un paquet de M...de et ensuite c'est bien fluide.

Voila, t'as plus qu'à tester.

A noter que je te contredirais pas sur l'idée du kit :) mais bon, aussi bonne soit elle, ma tête ne fait pas l'économie de connaitre toutes ces procédure pour se sortir des situations difficiles. Je pense notamment au filament noir XYZ qui est magnifique en résultat mais qui est la pire S....perie pour boucher les têtes car il incorpore des fibres.

Bon courage

Amitié

Olivier

Modifié (le) par ocoquet

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de tenter la technique que tu cites mais aucune impureté n'est sortie (j'ai pourtant passé une bonne dizaine de cm de filament...) 

Ok pour la courbe de température du haut mais qu'en est-il de la courbe du bas "sortie de l'extrudeur" elle est bien plus chaotique je trouve non ? 🤔 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok 😄

 

Bon du coups je vais tester voir si malgré tout la manip aurait pas viré des particules que je n'ai pas remarqué

test.thumb.JPG.13525f84724bb9ad1d3e232ba96113c3.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×