Aller au contenu

Filament ABS

thierry70

Mon Anet A8 (Thierry70) - Améliorations et retour d'expérience

Messages recommandés

Bonjour à tous.

Un petit retour sur le montage, les premières impressions et les améliorations de mon Anet A8.

Il m’aura quand-même fallu plus d’un mois et de très longues heures de lecture de ce forum pour appréhender le fonctionnement de la bête.

Merci aux membres qui m’ont aidé et conseillé lors des problèmes techniques.

Même s’il est assez long si on souhaite être méticuleux, le montage ne représente pas de difficultés particulières, à part que la doc du constructeur est très minimaliste, heureusement on trouve des tutos un peu partout sur internet.

Les premières impressions étaient satisfaisantes sans réglages particuliers mais c’était la découverte pour moi donc je n’avais pas beaucoup de références.

A part quelques pièces pour diverses réparations (interrupteurs, colonne de douche, poignée de lanceur de ma tondeuse, racks de rangement pour mes flacons de vap et d’embouts de visseuse…), l’essentiel des prints que j’ai réalisés consistait à améliorer la bête.

Voici une petite galerie de mes aménagements ! Certains modèles sont pris sur Thingiverse et adaptés à mes besoins, j’ai créé les autres pièces avec Autodesk Inventor (que j’apprends à maîtriser !).

-          Tout d’abord j’ai ajouté une plaque de verre sur le plateau. Verre borosilicate dont j’ai dépoli une face et recouvert l’autre de scotch bleu. Suivant les impressions il suffit de retourner la vitre. Globalement l’accroche sur le verre dépoli, sans laque, sans colle (et souvent sans nettoyage) est très bonne. Je n’utilise le côté scotch que pour de toutes petites pièces en PLA avec un chauffage faible (45°C).

-          J’ai eu quelques soucis avec les pinces à dessin habituellement utilisées pour tenir la vitre (j’avais tendance à les oublier et la buse venait les toucher !!!!) J’ai donc opté pour des clips de reliure qui sont moins épais et ne dépassent pas du verre. J’en ai installé sur 3 côtés et j’utilise une seule pince pour maintenir le verre du côté opposé à l’origine des axes.

-          J’ai testé plusieurs  buses de refroidissement, circulaire, semi-circulaire et droite. J’utilise principalement celle qui refroidit tout autour de la tête.

-          J’ai ajouté 2 mosfets.

-          J’ai, bien sûr, imprimés plusieurs guide-filament (sur le haut du cadre et à l’entrée de l’extrudeur). Ce dernier est un modèle que j’ai créé et comprends également un maintien pour les différents câbles qui arrivent sur l’extrudeur afin qu’ils évitent de partir dans tous les sens lors des mouvements.

-          J’ai aussi installé un système permettant d’articuler le ventilateur afin de pouvoir procéder plus facilement au changement de filament (sans me prendre le ressort dans les dents !)

-          La modification la plus visible est l’ajout d’un boitier pour la carte-mère (inspiré d’un modèle vu sur le net) avec ventilateur de 80mm (et une grille sous le ventilateur afin d’éviter qu’un fil ne vienne toucher les pales). C’est beaucoup plus propre, plus aucun fil ne se promène.

-          J’en ai profité pour ajouter un autre boîtier, sur l’alimentation, sur lequel j’ai même fait un petit tiroir contenant 2 fusibles de rechange !

-          Pour améliorer la rigidité j’ai dessiné les renforts pour le cadre et installé des guides à roulement à billes pour limiter le wobble.

-          Comme l’imprimante est dans mon bureau et que ça commençait à ressembler à une quincaillerie, j’ai dessiné un nouveau support pour la bobine de filament, comportant des compartiments pour ranger tous les outils et accessoires de chaque côté.

-          J’ai redessiné, à partir d’un modèle de Thingiverse, un réglage du end-stop de l’axe Z, bien plus pratique que le montage d’origine. Les graduations rouges représentent 1/14 de tour, c’est-à-dire une translation de 0.05 mm avec une vis M4.

-          Et pour terminer, j’ai ajouté des phares !!!!! J’avais des chutes de ruban de led et quelques  leds blanches, donc je m’en suis servi. Un premier montage est sous la tête d’extrusion afin d’illuminer la pièce en cours d’impression et l’autre est sur le cadre afin d’éclairer toute la zone de travail (je vais le modifier un peu afin de l’articuler pour mieux régler la direction).

Voilà mon initiation à ce monde nouveau pour moi.

Petit retour d’expérience également sur les filaments. Ma première bobine acheté était du PLA couleur argent de chez Tianse (18€ le kg), pas cher et pas trop mal (enfin c’était mon premier essai donc je n’avais pas de comparaison). A la fin de cette bobine j’en ai commandé une autre (pas de marque) qui s’est avérée totalement inutilisable ; bouchait la buse quelle que soit la température (retournée et remboursée).

J’ai également testé le PETG de chez Sunlu, intéressant, impression plus fine qu’avec mon premier PLA. Ca s’imprime bien moyennant des températures plus importantes mais ça fait pas mal de petits fils.

Mon dernier essai concerne du PLA de chez ICE, températures très basses et très bons résultats. Après avoir ajouté les anti-wobble on ne voit pratiquement plus les stries en imprimant à 0.2 mm.

Il me reste à revoir le problème du connecteur du plateau et mes compétences en soudure étant limitées, j’hésite pour l’instant. J’en tenté plusieurs renforts sur ce connecteurs, certains trouvés sur le net, d’autres que je créés mais j’ai l’impression que le remède est pire que le mal ; en effet enfermant le connecteur, ça réduit la circulation d’air et favorise donc sa surchauffe. De plus, étant très proche du plateau, il arrive un moment où la pièce s’approche de la température de transition du plastique. Je l’ai donc enlevé et bloqué le connecteur avec une simple pince à dessin. Par contre je pense que je devrai y passer car après une bobine de PETG avec le plateau à 90°/95% il y a maintenant des traces de surchauffe. Je ne pense pas que ce soit très grave pour l’instant car je suis repassé au PLA avec un plateau à 50° donc intensité plus faible dans le connecteur (enfin je pense).

Petite question tout de même. J’ai fait des essais avec différents moteurs de tranchage dans Repetier (Cura, Slic3r, Slic3er Prusa Edition), je remarque des fonctionnements et des paramétrages spécifiques mais pas de différences significatives en terme de qualité. Avez-vous des conseils sur celui à utiliser ?

Amicalement.

Thierry

47 - Anet A8 - Condensateursl.jpg

50 - Anet A8 - Condensateursl.jpg

49 - Anet A8 - Condensateursl.jpg

51 - Anet A8 - Condensateursl.jpg

53 - Anet A8 - Condensateursl.jpg

48 - Anet A8 - Condensateursl.jpg

46 - Anet A8 - Condensateursl.jpg

56 - Anet A8 - Condensateursl.jpg

Modifié (le) par thierry70

Partager ce message


Lien à poster
Partager sur d’autres sites

Juste un truc en passant, je suis contre les anti-wobbles, ils ne corrigent pas le défaut lui-même, ils ne font que cacher les conséquences de ce défaut.

Quand tu es malade, tu soignes la maladie ou les symptômes?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais hésité pour les anti-wobble. J'avais vérifié la rectitude de mes tiges filetées, pas de décalage non plus au niveau de la rotation mais par contre des vibrations que je pense être dues à la flexibilité des tiges quand il y a des déplacements un peu saccadés comme lors des remplissages. Ce me semble être une erreur de tenir de telles tiges qu'à une seule extrémité. Le résultat me semble meilleur une fois les tiges bien guidées.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ces tiges là ne sont pas là pour guider, mais pour transformer une rotation en déplacement vertical, c'est la tige lisse qu'il faut maintenir mieux serrée, plus un ensemble d'autres corrections.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as fait pas mal de modifs interessantes que j'ai fait moi aussi , la seule que je ne comprends pas c'est le boitier de la cm avec ventilo ,ce n'est pas le 1ere que je vois comme ça , ma cm ne chauffant pas du tout , j'ai du mal à comprendre son interet .............

Modifié (le) par jc83

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 48 minutes, jc83 a dit :

tu as fait pas mal de modifs interessantes que j'ai fait moi aussi , la seule que je ne comprends pas c'est le boitier de la cm avec ventilo ,ce n'est pas le 1ere que je vois comme ça , ma cm ne chauffant pas du tout , j'ai du mal à comprendre son interet .............

Elle chauffe nettement moins quand il y a un ou deux mosfets externes.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, jc83 a dit :

tu as fait pas mal de modifs interessantes que j'ai fait moi aussi , la seule que je ne comprends pas c'est le boitier de la cm avec ventilo ,ce n'est pas le 1ere que je vois comme ça , ma cm ne chauffant pas du tout , j'ai du mal à comprendre son interet ............. 

Bonjour à tous,

+1 avec @jc83

Mettre ce genre de refroidissement aussi loin des éléments risquant de chauffer, c'est une belle con...rie.

Si c'est pour les mosfet de chauffage (et en particulier celui du hotbed), le ventilateur, trop éloigné de la source, va brasser de l'air et faire du bruit pour rien.

Il y a 2 solutions à ça :

  • Transférer la puissance sur un ou deux mosfet externes ou...
  • Mettre de plus gros dissipateurs sur le / les mosfet de la CM avec une meilleure résistance thermique comme ceux ci-dessous:

image.png.601427fdc89b799bf5debdeabaf00b74.png

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, Maeke a dit :

Elle chauffe nettement moins quand il y a un ou deux mosfets externes.

sur la mienne les mosfets ne chauffent pas du tout ( celui du bed est  autour de 28/30 °c et celui du hotend est à Tamb)  comme on l'avait explique avec @Janpolanton  si on a un marlin la commutation est completement differente du firmware d'origine et de ce fait la seule dissipation est celle du rdson soit environ (en prenant un courant de 10A pour le bed ) : 10*10*.0033 = 0.33w et ce 50% du temps environ donc comme le dit  @Janpolanton à la rigueur un dissipateur sur celui du bed  est largement suffisant si on est angoissé 😁

Modifié (le) par jc83

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait, le problème ne se situe pas au niveau des mosfet de la CM qui chauffent très peu mais plus particulièrement au niveau des connecteurs et des largeurs des pistes.

C'est pourquoi il est intéressant de transférer la puissance à des modules extérieurs et notamment aux excellents modules DIY de votre serviteur  (un peu de pub ne fait pas de mal au passage) 😎

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, Janpolanton a dit :

En fait, le problème ne se situe pas au niveau des mosfet de la CM qui chauffent très peu mais plus particulièrement au niveau des connecteurs et des largeurs des pistes.

 

et aussi à l'impulsion negative sur le firmware d'origine !!

 

 notamment aux excellents modules DIY de votre serviteur  (un peu de pub ne fait pas de mal au passage) 😎  

 

😀😀

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous.

Merci pour vos réponses, je suis à l'écoute de vos conseils pour quelques améliorations. Je débute donc l'avis des "moustachus" est toujours intéressant.

Je pense prochainement changer les courroies car celles d'origine ne me semblent pas au top (et ajouter à cette occasion des systèmes de réglage de tension).

Par rapport aux aménagement déjà effectués, quelques précisions sur ma machine et ma démarche. Après avoir lu "quelques" centaines de pages ici même ou sur d'autres sites et forums, j'ai pu constater que certains sujets sont loin de faire l'unanimité ; certains parlant de modifications indispensables et d'autres de choses à ne surtout pas faire... ça aide ceux qui démarrent (mais c'est un peu normal car je considère cette technique comme encore expérimentale) ! En particulier en ce qui concerne les anti-wobble, la ventilation de la CM et les chaînes de câbles. J'ai donc décidé de m'en tenir à mon propre raisonnement (mais peut-être est-il erroné), à savoir :

- Chaînes passe-câbles : j'y ai renoncé estimant que ça induit une flexion des câbles toujours au même endroit avec risque de rupture alors que la gaine souple contraint moins les fils (mais doit être guidée correctement).

- Anti-wobble, d'accord avec @Maeke , les tiges filetées n'assurent pas le guidage, uniquement la translation mais j'ai remarqué qu'elles vibrent en fonction de différents facteurs et que, même si elles ne sont pas à l'origine de cette vibration, le débattement de ces tiges côté libre entretient voire accentue celle-ci un peu (en plus réduit, heureusement), comme un balancier. J'ai donc mis des roulements et je constate une diminution des vibrations.

- @Janpolanton Ventilation de la CM. J'ai monté des Mosfet qui sont également enfermés dans le boîtier et j'ai constaté qu'ils disposaient de dissipateurs assez gros, ce qui semble indiquer que le fabriquant juge qu'il y a de l'énergie thermique à évacuer. Pas de souci à priori à l'air libre (j'écris "à priori" car je n'ai pas mesuré l'éventuel échauffement des mosfet) mais il m'a semblé stupide d'enfermer dans un boîtier non ventilé des éléments ayant des dissipateurs thermiques. La suite de mon raisonnement : le ventilateur ne souffle pas sur la CM mais est monté en extracteur afin de mettre en mouvement et évacuer l'air potentiellement chaud qui se trouve à l'intérieur du boitier. Une ouverture, sur la face arrière, est pratiquée sous les mosfet afin de canaliser une partie du flux sur cette zone. Par ailleurs , l'arrière du boitier étant côté plateau, je pense que souffler dessus peut poser des problèmes avec certains matériaux alors que, là, je ne fais que mettre en mouvement lent de l'air à température ambiante, donc pas de variations de température à proximité du plateau.

Je ne sais pas si mes choix sont les meilleurs mais ils ont au moins l'avantage d'être conformes à mon raisonnement (qui évoluera certainement avec l'expérience).

Amicalement.

Thierry

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour te débarrasser vraiment de la vibration, élimines le jeu autour des tiges lisses en haut et en bas.

Partager ce message


Lien à poster
Partager sur d’autres sites

La ventilation de la CM, c'est un cataplasme sur une jambe de bois et les mosfet surdimensionnés en puissance (ceux de la CM sont donnés pour 161A/140W) utilisés ont une RDS(on) très faible de 3/1000ème d'Ohm, à tel point qu'on peut quasiment se passer de dissipateur.

Partager ce message


Lien à poster
Partager sur d’autres sites

du coup à l'occasion d'un tres long print  j'ai regardé  les temperatures de chaque radiateur : tout est à 28/30 °c sauf celui qui commande le moteur de l'extrudeur qui tourne autour de 42/44 °c  ......comme quoi le max de temperature n'est pas là où l'on croit !!

 

ce qui confirme qu'il n'y a nul besoin d'une ventilation mecanique

Modifié (le) par jc83

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Pour les vibrations, il y a une multitude de sources... la rigidité de la structure, le serrage des différents éléments et, en plus, j'ai le problème de celles transmises par le meuble sur lequel j'ai mis mon imprimante (bon, OK, un meuble ancien n'était peut-être pas prévu pour recevoir une imprimante 3d !!!!)

Concernant les températures, effectivement, on aurait pu s'attendre au contraire mais ce n'est pas si absurde que cela, la résistance de l'extrudeur est certainement plus sollicitée (en % de durée de chauffe / temps de repos) que celle du plateau qui doit avoir une plus grande inertie. Bref, ce n'est tout de même pas flangrant. @jc83 tes mosfet sont à l'air libre ou dans un boîtier ?

Sinon mes impressions sont assez propres et précises mais il me reste un petit souci que j'ai du mal à corriger : sur les parties horizontales remplies la buse frotte parfois légèrement sur la couche précédente lors des déplacements rapides.

Amicalement.

Thierry

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, thierry70 a dit :

Concernant les températures, effectivement, on aurait pu s'attendre au contraire mais ce n'est pas si absurde que cela, la résistance de l'extrudeur est certainement plus sollicitée (en % de durée de chauffe / temps de repos) que celle du plateau qui doit avoir une plus grande inertie. Bref, ce n'est tout de même pas flangrant. @jc83 tes mosfet sont à l'air libre ou dans un boîtier ?

il ne s'agit pas de celui de la resistance mais celui du moteur !! tous les radiateurs des mosfets sont ceux d'origine et la carte est à l'air libre , je vais modifier le post pour l'extrudeur

 

en general ce qui fait le plus chauffer ces composants c'est la commutation en elle même , celui qui commande le moteur de l'extrudeur est tres sollicité retractation/extrusion constantes

Modifié (le) par jc83

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 38 minutes, jc83 a dit :

en general ce qui fait le plus chauffer ces composants c'est la commutation en elle même , celui qui commande le moteur de l'extrudeur est tres sollicité retractation/extrusion

Et surtout que la charge est inductive...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 12 minutes, Janpolanton a dit :

Et surtout que la charge est inductive...

c'est le cas egalement du bed  la forme du cuivre forme une self , mais les commutations sont plus espacées

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×