Aller au contenu

Filament ABS

Lulla

problème Z offset

Messages recommandés

Bonjour, J'ai une discoeasy200 et j'ai une petit souci de Z offset mais je ne sais pas à quoi cela est dû.

J'ai bien fait le réglage de la première couche avec dagom'app, pas de soucis. Je lance une première impression, impeccable. Je lance une seconde impression, la buse est trop basse et appuie sur le plateau, je change alors le Z offset à l'aide de l'écran, je sauvegarde la config, je relance l'impression, pas de soucis. Je lance une troisième impression, même problème qu'avec la seconde... A chaque fois que je lance une impression, il faut que je diminue le Z offset.

Quelqu'un saurait-il  à quoi cela pourrait-être dû ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

C'est peut-être le palpeur qui dérive en température, laisse bien refroidir la machine entre deux impressions.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai le même problème à chaque lancement d'une nouvelle impression le z offset augmente, tu as trouvé une solution ? Je n'utilise pas le palpeur c'est pire avec. 

Modifié (le) par kanapsy

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut. Plus de problème de Z-offset depuis que j'ai flashé ma discoeasy200 avec ce firmware alternatif :

https://www.thingiverse.com/thing:2800488

Un léger décalage de temps en temps mais rien à voir avec les problèmes que j'ai rencontrés au début de mon utilisation. Par contre, ce firmware ne fonctionne que si vous avez installé l'écran optionnel ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×