Aller au contenu

Filament ABS

Karasu

Kossel qui n'imprime plus...

Messages recommandés

Hello, comme indiqué dans ma présentation je suis en galère avec ma delta :/ Lorsque je l'ai reçu elle ne voyait pas les fichiers imprimables fournis sur la SD par anycubic alors qu'ils étaient  bien présents. Apres avoir pris un des fichiers pour le passer dans cura l’imprimante le lisait mais ne l'imprimait pas. A la sélection du fichier l’écran de la kossel se remplissait de carrés puis rien ne se passait, obligé de la redémarrer. 

Apres avoir envoyé un mail à anycubic pour le relater tous les soucis rencontrés j'ai reçu un petit cube avec le mail de réponse. Celui ci s'est imprimé tant bien que mal (BL device endommagé donc ça avait foiré l'autoleveling) mais depuis je ne suis plus capable d'imprimer quoi que ce soit oO

Je suis allé chercher le XYZ de calibration sur thingiverse que j'ai passé dans S3D: l'impression veut démarrer hors du bed et en dessous >.< Je l'ai ensuite passé dans cura et là ça imprime depuis home (tout en haut quoi). Comme j'avais encore le cube sur la SD (celui envoyé par anycubic) j'ai voulu relancer l'impression puisque celui-ci avait fonctionné et là même problème, ça chauffe et ça imprime depuis home...

J'ai donc besoin de vos lumières pour comprendre ce qui ne va pas et régler ce souci ;) Au pire q'il y a des bordelais qui gèrent l'impression 3D... il y a l’apéro 🤗

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut 😁

Si tu utilise toujours le firmware d'origine (théoriquement oui) tu devrais changer car celui fournit par anycubic ne retient pas les infos sur l'eeprom et donc tu doit refaire le bed leveling a chaque fois que tu coupe la machine. J'ai un topic ou je partage une version de marlin que j'ai config. Si tu bloque ou quoi fait moi signe.

Partager ce message


Lien à poster
Partager sur d’autres sites

Étrangement le Z offset ET Les autres sûrement sont tels que je les ai réglés après l'autoleveling, même mon New Z offset. Chelou non? Au pire je verrai ce soir pour la procédure du changement de firmware


 

Modifié (le) par Karasu
a dégagé l'info inutile de tapatalk...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon depuis tout ce temps que s'est-il passé? rien! J'ai eut de la misère à faire comprendre à Anycubic ce qu'il fallait m'envoyer pour que ma kossel fonctionne... peine perdue je n'ai reçu que le module autoleveling utilisable et encore 😕 Avec l'ancien la buse était trop basse et avec celui ci elle est trop haute, allez comprendre... Je leur avais aussi demandé de m'envoyer des câble pour le moteurs plus long, après m'avoir expliqué que tous leur câbles sont de la même longueur j'ai demandé des câbles d'extrudeur (x3), j'ai reçu deux câbles de stepper motor... C'est pas gagné!

Bilan j'ai réglé le Z à la main, imprimé le cube et c’était propre \o/ par contre je ne peux toujours rien imprimer d'autre que ce maudit cube 😕 

Si je passe par simplify 3d la buse descend lentement puis part pour Ouagadougou en me faisant deux joli trou sur le plateau! Et par Cura la buse descend aussi lentement puis tente d'imprimer à cinq centimètres du plateau et en dehors😫

 

je baisse les bras, j'ai du mal à croire que c'est juste la faute du firmware

Partager ce message


Lien à poster
Partager sur d’autres sites

UP, mon imprimante n'est toujours pas capable d'imprimer autre chose que le cube d'anycubic... j'ai essayé plein de profiles delta pour simplify 3D mais rien n'y fait! Soit ça essaie d'imprimer en dehors du bed soit à 20 cm au dessus... ça n'a pas de sens. Dans certains profiles il y a même des script genre: "G1 Z15.0 F9000 ;move the platform down 15mm" Pourquoi? c'est une delta...

 

Quelqu'un aurait-il un profile linear plus fonctionnel qui me permettrait enfin que faire quelque chose de mon anycubic svp?

@Nenex j'ai déjà testé ton profile, celui qui était en fin d'un topic, et il ne marche pas 😕

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

A tu changé le firmware ? (ce que je conseil très vivement, sinon l'eeprom perd les valeurs a chaque reboot) Dans le cas contraire ça t'oblige a chaque démarrage de refaire le Z height et l'autobed sinon ça fait le genre de problème que tu rencontre. Ensuite contrôle et ajuste au besoin tes "tours" XYZ lien. Le " ;move the platform down 15mm" n'est pas important la commande reste la même, dans notre cas ça fait descendre la buse à Z15. Fait une capture d'écran de ta config machine sur simplify.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas changé le firmware car je suis quand même capable d'imprimer le cube anycubic sans refaire le Z height et autoleveling. 

Je verrai pour la capture en rentrant du kiné. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé @Nenex je t'ai complètement oublié 😕 veux tu voir apparaître sur le screen de mon S3D au fait? Parce qu'il y a un tas d'info sur la fenêtre du soft 😄 

Partager ce message


Lien à poster
Partager sur d’autres sites

hello @Nenex après quelques déboires j'ai finalement réussi à installé marlin 1.1.9 sur ma linear plus seulement voila il n'y a rien qui va... j'ai plusieurs fonctions qui ont le même effet sur l’imprimante. Du coup il m'est impossible de faire un autoleveling ou quoi que ce soit d'autre... Je ne serais donc pas contre de l'aide pour réussir un jour a faire fonctionner ma kossel normalement, merci d'avance 😉 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut 😁

Tu a procéder comme dans la fin du tuto (l'étape final avec le reglage du Z)?

Citation

j'ai plusieurs fonctions qui ont le même effet sur l’imprimante.

C'est a dire? Custom menu n'est qu'un accès rapide a quelque fonction si c'est de ça que tu parle.

Modifié (le) par Nenex

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 43 minutes, Nenex a dit :

Tu a procéder comme dans la fin du tuto (l'étape final avec le reglage du Z)?

euh quel tuto??? de toute façon je n'ai pas pu régler Z étant donné que rien ne fonctionnait avant cette étape...

 

il y a 44 minutes, Nenex a dit :

C'est a dire? Custom menu n'est qu'un accès rapide a quelque fonction si c'est de ça que tu parle.

du tout. En fait "level bed", "autocalibration" et "set delta height" avaient le même effet à savoir: aller taper les endstops, descendre jusqu'au bed, s’arrêter 2mm avant et STOP.

 

Problème résolu car "Z eight" était mal réglé de base dans marlin 1.1.9 😕 j'ai dû rajouter manuellement de la hauteur pour que les trois fonctions précités puissent fonctionner normalement. A priori tout est calibré, j'ai même terminé Z avec une feuille de papier, reste a savoir si j'ai fait les choses dans le bon sens 😄 je vais tenter un petit print pour voir!

 

PS: pour info il est impossible de téléverser marlin 1.1.9 avec arduino 1.8.6, il faut donc travailler avec marlin 1.8.5.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je parle du tutoriel dans le topic que je t'avais envoyé dans mon premier message(il est dans un spoiler a la fin du premier message, installation TMC2xxx). Je sais pas qu'elle version tu a pris mais j'ai 2mm de plus chez moi a cause de l'ultrabase.

Partager ce message


Lien à poster
Partager sur d’autres sites

ah ben justement je n'ai pas suivi ce tuto (je n'ai pas de TMC2xxx) car je n'y comprenais rien *snif* 

il y a une heure, Nenex a dit :

Je sais pas qu'elle version tu a pris

comme indiqué dans mon message: 

Il y a 6 heures, Karasu a dit :

hello @Nenex après quelques déboires j'ai finalement réussi à installé marlin 1.1.9 sur ma linear plus

😉 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×