Aller au contenu

Filament ABS

pataboat

Capteur Piezo quelqu'un a déjà tenté ?

Messages recommandés

Un peu bizarre quand même comme phrase dans la description :

The Z-Probe can’t afford the high temperature, so it can’t be used until the nozzle drops to room temperature.

Le Z-Probe ne peut pas supporter la température élevée, il ne peut donc pas être utilisé jusqu'à ce que la buse tombe à la température ambiante. (google translate)

Donc il ne reste pas à demeure sur la tête d'impression !? Je vois pas trop l'intérêt là 🤔

Partager ce message


Lien à poster
Partager sur d’autres sites

@mikebzh44 C'est un capteur que tu met au moment de autolevel et qui ce retire après, et du coup ont l'utilise même pas en lancement d'impression. Y'a ça sur les delta anycubic (pas ce capteur mais dans le principe).

Partager ce message


Lien à poster
Partager sur d’autres sites

Sauf qu'on dit qu'il faut faire l'autolevel avec le bed et la buse à T° d'impression pour prendre en compte les dilations des matériaux donc là, bof.

Modifié (le) par mikebzh44

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc a priori c'est pas une affaire ! Dommage car je ne suis plus très sûr de la fiabilité du mien  (capacitif).

Impossible d'imprimer depuis hier, la couche n'accroche plus, j'ai refait le Z 10 ou 15 fois et l'offset est diffèrent à chaque fois mais c'est toujours la même chose.

Dans le doute, j'ai aussi changé la buse sans succès .Je vais quand même essayer de changer mon rouleau d'ABS ou peut-être essayer du PLA mais je n'y crois pas. Alors si quelqu'un à une piste .................... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Et un buildtak fichu, un! Plus que 2 en stock en plus de celui que je viens de coller.

Pas près de retourner chez ce fournisseur, c'est de la daube.

Partager ce message


Lien à poster
Partager sur d’autres sites

  j'ai fait une pièce superbe, je relance la même dans la foulée et là ça part en sucette, ça se complique !

Je ne sais plus quoi faire, virer le capteur ?

Modifié (le) par pataboat

Partager ce message


Lien à poster
Partager sur d’autres sites

nsp; moi j'ai le filament bloqué dans l'extrudeur, ça faisait longtemps que j'y avais pas eu droit, donc bah vu que la buse était chaude, je l'ai desserrée et j'attends le refroidissement, ça sent le démontage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...